Bekijk originele versie: Honda CB350F

Leuk zo'n 350F-je..was ooit m'n eerste motor.
Jammer dat jouw erfstuk voorzien is van een 4-1 universele uitlaat, want op een 350F hoort natuurlijk zo'n mooie (maar $$$) 4-4...
Ding loopt altijd, en haalt de 160 als je de tijd hebt.
Als de motor geschorst is kun je hem gewoon weer uit de schorsing halen, daar hoef je niet voor naar het RDW.
APK kennen we (nog) niet in de motorlarij, dus verzekeren en rijden met die handel.
Veel plezier ermee!
quote:
Rudi91 schreef op 04 september 2011 @ 11:23:
De schroefjes van de kap die voor de spoel zit zijn nogal verrot, deze krijg ik er nu niet af. (van de week nog eens proberen)

Die velleman kit waar je het over had is dat deze?
http://www.velleman.eu/distributor/products/view/?id=8946
Er staat bij voor auto maar dat was de enige die ik zo kon vinden.

Setje wat op roukama staat kost 175 euro dus elk goedkoper alternatief is welkom.

PS: Heb zo goed als geen verstand van de elektra op een motor.


Die Velleman kitjes worden inderdaad ook voor auto's gebruikt. Ze zijn goedkoop, maar je moet wel zelf aan de knutsel. Er staan wel wat topics over Veleman-kitjes hier op MF. Even de zoekfunctie gebruiken.

De transistor-unit die ik op mijn CB750 heb, is speciaal gemaakt voor de Honda SOHC Fours. Is dus ook geschikt voor je CB350F. Ze worden gemaakt door 'Honda-Four goeroe' Mark Paris. Je kunt ze gewoon per mail bij hem bestellen. Zie link:

http://forums.sohc4.net/index.php?topic=67543.0

Ik heb er een half jaar geleden $67, - voor betaald + $7,- verzendkosten. Het mooie van deze unit is dat ie eenvoudig is aan te sluiten op je originele kabelboom. Je hoeft dus niet met extra stekkertjes te rommelen.

De prijs voor die ontsteking bij Roukama is overigens wel erg hoog. Een electronische ontsteking van Accent (veel gebruikt op de Honda fours) is voor rond de € 140,- te krijgen bij de bekende adressen (blauweplaat.nl, honda4.nl etc.) Maar het is natuurlijk veel leuker om je contactpuntjes te behouden, hoort gewoon bij het karakter van deze fietsen... ;)
Zal er eens allemaal naar kijken CB3504fun.
Heel erg bedankt voor de info, moet wel goedkomen zo.
Vriend van me heeft zijn eigen scooterzaak en die heeft bij een auto/motor garage gewerkt dus ik zal hem eens vragen of hij het kan maken met die veleman kit.
Anders kan ik altijd nog dezelfde set als jij gebruiken. (65 euro incl. verzendkosten)

Door harold les coiffeurs op zondag 04 september 2011 21:10

 

quote:
Rudi91 schreef op 04 september 2011 @ 11:23:
Setje wat op roukama staat kost 175 euro dus elk goedkoper alternatief is welkom.

PS: Heb zo goed als geen verstand van de elektra op een motor.



Is dan niet het beste om terug te bouwen naar origineel?
Gewoon puntjes zonder elektronische ontsteking.
Maar aan de andere kant, je huidige setje zou toch moeten kunnen werken?
Overleven die het zo lang :O?
Het probleem is dat ik geen idee heb ik hoe ik wat waar moet aansluiten om het te testen.
En er zit ook geen oldtimer garage of iemand die er verstand van heeft in de buurt ( voor zover ik weet )
Hoe moeten de kabels die in dat stuk voor de gashendel (waar die ook in zit en die gaskabels doorheen gaan en waar de knopjes opzitten) geen idee hoe je het noemt stuurschakelaar ofzo?

Heb alles losgehaald en heb nu de gaskabels er weer op zitten en vast aan de hendel alleen krijg ik dat kastje eromheen niet meer vast.
Lijkt alsof de elektrakabel die erin zit de boel blokkeert.
Zal als ik thuis ben wel even wat foto's maken dan is het verhaal wat duidelijker denk ik.
quote:
Maar het is natuurlijk veel leuker om je contactpuntjes te behouden, hoort gewoon bij het karakter van deze fietsen... ;)


:^
negeer die laatste post van mij maar, had het verkeerde zakje schroeven gepakt...

Heb alle losse/verdwenen kabels gefotografeerd.
Als iemand weet waar en hoe ze moeten zitten dan wil ik het graag weten :)

[Afbeelding: xp9evo.jpg]

Door harold les coiffeurs op donderdag 08 september 2011 20:59

 

Ik zou het niet weten. Er is een hoop "geklust"zo te zien.
Ik heb ook wel eens kabeltjes waar niets aan zit. In beginsel niet goed, maar hoeft niet altijd een probleem te zijn.
Maar wat zijn de huidige symptonen eigenlijk.
Heb je een (geladen) accu?
Heb je een vonk?
Het rechtsboven plaatje lijken me massa kabeltjes die zijn getrokken.
Heb de accu nog niet opgeladen dus heb dat verder niet kunnen testen.
Heb zelf geen acculader thuis vandaar.
Komt van de week nog goed, dan laat ik je meer weten.
Het is alweer een hele tijd geleden.
Heb me stage afgerond en ben er weer mee aan de gang.
Alle electra is vervangen door Wema.
De claxon, knipperlichten, voor- en achterlicht doen het weer.

Krijg hem alleen nog niet gestart.
Hij vonkt wel, heeft compressie en er zit benzine en olie in ;)

Het lijkt net alsof de dodemansknop aan staat.
Deze staat wel op run.
Kan ik makkelijk nalopen of de bedrading hiervan goed zit en zo ja hoe? (om te zien of het probleem daadwerkelijk de dodemansknop is).

Kwam er ook achter dat er geen luchtfilter in zit dus heb ik maar meteen besteld.

Door harold les coiffeurs op zondag 15 januari 2012 19:58

 

als die vonkt dan moet het toch goed zijn?
loopt die op "startpilot"? Dat zou ik eerst proberen in deze fase.
quote:
harold les coiffeurs schreef op 15 januari 2012 @ 19:58:
als die vonkt dan moet het toch goed zijn?
loopt die op "startpilot"? Dat zou ik eerst proberen in deze fase.


zegt me niks dat startpilot, heb er even na ge-googled.
Dat is hetzelfde als dat spul wat je in de carb spuit, voor een betere start ?

Heb ik nog niet kunnen proberen het was op maandag even naar de winkel ervoor.
Bedankt voor de tip.
Startpilot = ether

Ether heeft een zeer hoge explosiekracht..

Pas op dat je je koppakking er niet tussen uit blaast..
Net even wat startpilot gehaald en geprobeerd, er zit wel al meer leven in alleen slaat hij nog niet aan.
De accu is nu leeg ben hem aan het opladen en dan zal ik het nog eens proberen.
(Heb geen passende kicktstarter.)

Door harold les coiffeurs op dinsdag 17 januari 2012 20:24

 

als er meer leven in zit dan moet je het dus zoeken in je carburateurs.
Laat even de oude benzine eruit lopen door de aftapboutjes onder aan je carburateurs open te draaien. Frisse benzine helpt ook al en ja.....en kickstarter is ook handig....
Heb vandaag de oude benzine eruit laten lopen zoals harold voorstelde.
Uit de linker en rechter carb kwam redelijk wat benzine en uit de twee middelste maar een paar druppeltjes.
Hij start nu nog niet.
Heb nog geprobeerd om de carburateurs te demonteren maar de slangklem om stuk tussen de carburateurs en het luchtfilter kreeg ik nog niet los.
Alle andere slangklemmen en moeren/bouten zijn wel al los dus morgen nog maar eens proberen.
Zodat ik de sproeiers door kan prikken en de carburateurs schoon kan maken.

Door harold les coiffeurs op donderdag 19 januari 2012 16:04

 

je kunt ook als "snelle"oplossing de vlotterbakjes demonteren en de carburateurs laten zitten. Dan kun je kijken of je vlotters en vlotternaaldje gangbaar zijn.
maar goed het is in ieder geval duidelijk dat het probleem in de benzine toevoer zit. We komen ergens :-)
Heb bij de 2 buitenste carburateurs de vlotterbakjes gedemonteerd en gereinigd, heb wel een haakse schroevendraaier maar bij de binnenste 2 kan ik echt niet bij.

Er zat vrij veel oude benzine onderin dat heb ik er ff uitgehaald en de benzine die er nog in zat ook.
En meteen ook even de sproeier en naald even door geprikt met een naald.
[Afbeelding: 27ybm2p.jpg]

[Afbeelding: jskf3s.jpg]
Bij de linker carb kwamen die zwarte blokjes (blauwe pijl) niet naar beneden(kom ze wel omhoog duwen) en bij de rechter carb vielen deze wel naar beneden.

De vlotter arm (rode pijl) moet volgens mij andersom dan op de foto? zo heb ik het nu wel gedaan in ieder geval.

Hij start overigens nog steeds niet.
probeer eens een wp handboek...

Door classicbikefanatic op maandag 23 januari 2012 13:16

 

het lijkt erop dat je sproeier beugeltje verkeerd zit, die moet naar beneden zodat hij aan de binnen/onderkant van je bakje aan komt, de de sleuf moet boven om de sproeier heenvallen zodat je de sproeier aan drukt wanneer je het bakje aan draait :Y
quote:
classicbikefanatic schreef op 23 januari 2012 @ 13:16:
het lijkt erop dat je sproeier beugeltje verkeerd zit, die moet naar beneden zodat hij aan de binnen/onderkant van je bakje aan komt, de de sleuf moet boven om de sproeier heenvallen zodat je de sproeier aan drukt wanneer je het bakje aan draait :Y


Zo heb ik het nu ook gedaan wist het alleen niet meer zeker, bedankt.
quote:
classicbikefanatic schreef op 23 januari 2012 @ 13:16:
het lijkt erop dat je sproeier beugeltje verkeerd zit, die moet naar beneden zodat hij aan de binnen/onderkant van je bakje aan komt, de de sleuf moet boven om de sproeier heenvallen zodat je de sproeier aan drukt wanneer je het bakje aan draait :Y

:^


Heb je de carbs al eens helemaal los gehad? Is eigenlijk wel 'verplichte kost' als een fiets lang heeft stilgestaan. Gewoon de hele carbset eraf halen en nalopen of alle vlotters netjes gangbaar zijn en op de juiste hoogte staan afgesteld, kijken of alle sproeiers netjes open zijn en alle luchtkanaaltjes even doorblazen (ook de ventilatiekanaaltjes van de vlotterbakjes!).

Zo prutsen met een paar vlotterbakjes loshalen gaat je niet veel opleveren ben ik bang. Uiteindelijk zullen de carbs er toch af moeten... :Y
[Afbeelding: xvsrm.jpg]

Heb alles alle slangklemmen los maar krijg de carbs niet los, zit maar een heel klein beetje beweging in.
Zit er nog ergens een geheime schroef ofzo die los moet?
In het WPH kan ik hier niks over vinden ik heb alles wat daarin staat al gedaan, maar de illustraties komen ook niet precies overeen (het is boek voor de 350-500).,
Harder trekken! Zitten altijd goed strak in de rubbers geklemt. En als je trekt, de carbs op en neer bewegen (wrikken)

© 2001-2017 Motor-Forum
Powered by React - Hosted by True