Bekijk originele versie: Honda CB350F

Met wat extra wd-40 ertussen heb ik em toch losgekregen, zal zo straks nog wel even wat foto's plaatsen.
[Afbeelding: 2h5n1fk.jpg]

Heb nu alles doorgeprikt met een naald en schoongemaakt, morgen zal ik nog even wat dingen nachecken.
Misschien een idee om ze ultrasoon te laten reinigen
quote:
kuunderbeast schreef op 24 januari 2012 @ 19:42:
Misschien een idee om ze ultrasoon te laten reinigen


Heb geen ultrasoon badje, was van plan om Dasty te gebruiken.
Daar had ik al meer over gelezen op dit forum.

Weet iemand toevallig of de wibra in Helmond het heeft?
En zijn er verschillende soorten Dasty? wil wel de goede meenemen :P
Je zou de carbs ook nog een nachtje in de Biotex kunnen leggen (daarna heel goed afspoelen!), of in een bak met Diesel. Zelf vind ik een spuitbusje met carburateurreiniger (bijv. van Motip) het meest effectief. Daar zit ook vaak een slangetje bij waarmee je goed in alle kanaaltjes kunt spuiten.

Ik zou ook meteen even alle rubber o-ringetjes en pakkingen vernieuwen. Die zijn na een lange tijd stilstaan vaak helemaal uitgedroogd. Setjes zijn ondermeer te krijgen bij honda4.nl. Kost niet al te veel geld en het bespaart je waarschijnlijk een tweede keer de carbs er weer af te moeten pielen...

En check ook even of er veel roest in je tank zit. Het zou zonde zijn als je schone carbs weer binnen de kortste keren vol lopen met prut...

Door harold les coiffeurs op donderdag 26 januari 2012 09:57

 

En daarna komt de grote uitdaging....ze er weer op krijgen :-)
Gaat je lukken, maar is in de regel lastiger dan eraf krijgen.
(biotex heb ik slechte ervaringen mee/zeep gaat ophopen/ik doe het in ieder geval nooit mee)
Ik heb het gedaan middels citroenzuur verdunt met heet water. Daarna met keuken ontkalker afborstelen en ze zijn als nieuw, tenminste de behuizing.
Ik raad je ook ten zeerste aan om een revisie setje voor je carburateurs aan te schaffen. :)

Door classicbikefanatic op donderdag 26 januari 2012 12:55

 

ik gooi de rubbers in een bakje bijna kokend water zodat ze heel erg soepel worden montage moet je dan wel razend snel doen, maar is dan wel een eitje ;)

Door harold les coiffeurs op donderdag 26 januari 2012 17:43

 

quote:
classicbikefanatic schreef op 26 januari 2012 @ 12:55:
ik gooi de rubbers in een bakje bijna kokend water zodat ze heel erg soepel worden montage moet je dan wel razend snel doen, maar is dan wel een eitje ;)


deze methode is nieuw voor me. Ga ik ook eens proberen :-)

Door classicbikefanatic op donderdag 26 januari 2012 18:04

 

quote:
harold les coiffeurs schreef op 26 januari 2012 @ 17:43:

[...]


deze methode is nieuw voor me. Ga ik ook eens proberen :-)


ben benieuwd of een ander het ook makkelijk vind :?


zet gewoon een pannetje water op vuur met de rubbers erin, en als ik de vingers bijna verbrand met de rubbers eruit halen is de temp goed })
Zit momenteel zonder internet thuis dus berichten lezen/schrijven gaat wat lastig nu.
Als ik het benzine tankkraantje open draai dan druppelt het er uit(wel snel) maar hoort het er niet uit te stromen?
Zal em straks wel even demonteren en kijken of ik die kan reinigen.
Het hoort er echt uit te stromen en niet (snel) uit te druppelen...

Kraantje schoonmaken lijkt me een goed idee, en ook kijken of de tankontluchting niet verstopt zit.
prima werk.

ik zou je wel voorstellen om de basis eerst in orde te brengen zoals carb's reinigen (heb je nu al gedaan), tank reiniger etc.

verse olie en oliefilter, en dan zal die ongetwijfeld starten. ;)
Ok heb weer internet.
Heb gister het benzine kraantje eraf gehaald en gereinigd, ons pap heeft het filter nog een beetje kunnen reinigen.
Er zat geen roest ofzo in de benzine die ik uit de tank haalde dus het schoonmaken daarvan lijkt me ook wel gelukt.

Alles zit nu weer in elkaar maar dan een nieuw probleem eerst kreeg ik te weinig benzine nu veel te veel.
Het stroomt er onder uit door de slangetjes onder aan de carburateur, (volgens mij bij alle 4)

Ik heb alles gereinigd zoals in het WPH staat, vlotternaald zit niet vast en de rest heb ik met een fietspompje doorgeblazen.
De afbeeldingen in het WPH komen trouwens niet overeen met wat ik heb.

[Afbeelding: 14udqww.jpg]
Zo klopt het toch wel? (ik kan de naald gewoon indrukken).
Is de vlotterhoogte wel goed?

Ik zie verder niks geks aan je carburateurs. Heb je wel het goede WPH? Maak het gewoon even een keer goed schoon, kijk de vlotterhoogte dan nog even na. Dat zou voldoende moeten zijn lijkt me.
quote:
Rudi91 schreef op 30 januari 2012 @ 15:30:
De afbeeldingen in het WPH komen trouwens niet overeen met wat ik heb.

[afbeelding]
Zo klopt het toch wel? (ik kan de naald gewoon indrukken).

behalve dat ze erg goor zijn, zien je carbs er normaal uit. Hetzelfde als de mijne iig, welke ik vandaag nog open heb gehad.
Zelf heb ik m'n CB350 "en beetje verbouwd": CB350 Ratbike naar hardtail
Ik woon wel vlakbij zie ik (Deurne-Helmond)
om de binnenkant van de carbs te reinigen heb ik remmenreiniger(Action) + compressor gebruikt.
Prik btw NOOIT je sproeiers door met een stalen/ijzeren naald. De naald is harder als het messing van je sproeiers en je hebt de sproeiermaat groter gemaakt voor je het weet.
Heb alle nog een keer goed gereinigd, sommige delen hebben nu ineens een andere kleur :P

Hoe kan ik precies de vlotterhoogte nameten? Zag er wel iets over in een ander topic maar daar kwam ik niet echt aan uit.
Volgens dit topic gedaan : http://www.hondacx500.nl/...mp;forum=6&topic=4241
En dan kom ik op 21mm bij alle.
En weet iemand toevallig hoe hoog dat moet zijn? (kwam 21mm tegen op internet).

Dit is overigens het boek dat ik heb : http://10991.static.secur...tPhotos/Large/3638470.JPG
Ik heb hetzelfde boekje, daar is het werk prima mee te doen.
Bij mij bleef er 1 vlotter lekken, zelfs als ik 'm expres "te strak" afstelde, ik heb toen op ebay maar revisiesetjes gekocht in HongKong, dat was goedkoper als 4 OEM vlotterpennetjes :X
nu werkt alles prima
Heb alles weer in elkaar gezet (behalve luchtfilter enz).
Net de accu aan de lader gelegd dan kan ik em morgen weer proberen te starten.

Zal ebay nog ff afstruinen zo'n setje kan nog wel van pas komen, bedankt voor de tip.
quote:
Rudi91 schreef op 31 januari 2012 @ 19:50:
Heb alles weer in elkaar gezet (behalve luchtfilter enz).
Net de accu aan de lader gelegd dan kan ik em morgen weer proberen te starten.

Zal ebay nog ff afstruinen zo'n setje kan nog wel van pas komen, bedankt voor de tip.

De oude accu die er in zat toen je 'm kreeg? Dat ding zal wel zo ongeveer overleden zijn lijkt mij :?
Nee gloedjenieuwe bosch accu :p
Nu op weg naar huis stage afgerond met een 8 :d
netjes. succes met je CB. Ontsteking ook al op tijd gezet? Dat scheelt enorm met de startpogingen kwam ik ook op de harde manier achter.
quote:
magnamaniac schreef op 01 februari 2012 @ 12:45:
netjes. succes met je CB. Ontsteking ook al op tijd gezet? Dat scheelt enorm met de startpogingen kwam ik ook op de harde manier achter.


Daar heb ik echt 0,0 verstand van dus daar zal ik nog even wat research naar doen.
Heb de bougie's wel al afgesteld met voelermaatjes.

Net even een paar keer geprobeerd te starten maar lukte nog niet, hij gaat wel sneller? (geen idee hoe ik het anders moet verwoorden :P)
Kan er wel een filmpje van online zetten.

Checklist tot nu toe.
  • Nieuwe bougie's.
  • Bougie's afstellen met voelermaatjes.
  • Nieuwe accu.
  • Nieuw luchtfilter.
  • Nieuwe oliefilter + bout.
  • Nieuwe benzine/olie.
  • Carburateurs schoonmaken (niet ultrasoon).
  • Nieuwe bobine.
  • Nieuwe bougiekabels+doppen.
  • Nieuwe gaskabels.
  • Nieuwe slangklemmen.
  • WEMA Deurne heeft alle elektra nagelopen en indien nodig vervangen.
Statisch afstellen is niet zo moeilijk en staat goed beschreven in je boek. Ik had het ook nog nooit gedaan en het lukte best goed. Ik heb toen wel meteen de contactpuntjes en condensators vervangen. 1 contactpunt was ingebrand en de condensators gewoon voor de zekerheid, zo duur zijn ze niet.

© 2001-2017 Motor-Forum
Powered by React - Hosted by True