Bekijk originele versie: Het Grote SV650S 99-02 Topic deel 16 The Summer edition

Dat met het grip komt me ERG bekend voor!
Had zelfs in de 4e versnelling nog spinnende banden :o
2 keer na een rotonde gehad dat mijn achterband een stapje opzij zette,
Gelukkig ben ik wel vaker een beetje aan het kutten, dus ik wist ongeveer wat ik moest doen :P

Trouwens, hoe neem je het geluid op in je videos, het geluid is ERG goed!
quote:
IlyaDW schreef op 14 september 2013 @ 15:17:
Hey mensen! Afgelopen weekend had ik voor de 2de keer het vrij bekende 'water aan de voorste bougie probleem'. De eerste keer heb ik zelf de halve sv gesloopt om aan die bougie te kunnen (en dan te vervangen) wegens geen vonk meer. Dit weekend viel men sv bij zware regenval verscheidene keren stil bij draaien op relantis. Ik vermoed dat dit weer hetzelfde probleem is. Toen het stopte met regenen was het probleem bijna direct weg.

Ik weet dat je de afwateringsgaatjes goed moet ontstoppen, en ik doe dit ook, maar had toch graag een iets betere oplossing voor dit probleem gevonden (zoveel tijd tussen de 2 zat er niet).

Ik dacht aan een 'fender extender', een plastieken spatlap op het voorspatbord (enkel tijdens de winter wegens spuuglelijk). Ook zag ik samen met de garage een lapje aan de radiator van de Vstrom, die hetzelfde blok heeft. Maar de sv heeft blijkbaar geen optie voor dit lapje hangen. Wat hebben jullie aan geprobeerd met welk succes?

Ik rij de winter door dus moet echt wel een degelijke oplossing zijn...

bedankt!


Bekend probleem inderdaad. Ik heb het ook meegemaakt, moet de radiateur naar voren om bij de bougie te komen stond gewoon een plasje water in :X --> ellende-deluxe...

Toen zo'n fender extender aangeschaft en het probleem nooit meer gehad. Visueel niet fantastisch, maar wel praktisch. Ik zou zeggen: schroef m erop en je went er vanzelf aan. Ik vond het de 1e week ook foeilelijk, nu zie ik hem niet eens meer :) Wellicht helpt het wel dat ik ook een zwarte motor heb, maar persoonlijk vind ik het een super-uitvinding welke erg goed werkt.

Cheers!

[Afbeelding: Foto650-C4RNO83N.jpg]
Op je zwarte motor zie je het indd nauwelijks, op mijn gele zal dit wellicht minder subtiel zijn... achja, schroef ik hem er wel weer af in de zomer :)

Trouwens net een paar filmpjes gemaakt op de sv met een go pro op een suction cup, wie eens wil kijken > IlyaDW in "Het GoPro Hero (HD) Topic deel 3"
Had zelf ook een compilatie van motorvakantie gemaakt :)
http://www.youtube.com/watch?v=ZxreZrG-VNA

Door BikerOfAmsterdam op zondag 15 september 2013 22:16

 

quote:
Prut_Potje schreef op 15 september 2013 @ 02:00:
Trouwens, hoe neem je het geluid op in je videos, het geluid is ERG goed!


Skeleton klepje(met gaten)

en af en toe bewerk ik het ook met premiere pro.. soms is het windgeluid gewoon aanwezig.. en dat probeer ik te dempen. geluid boven 80km/h is gewoon ruk...

ik ga denk ik die nep bont kopen voor mn klep.. moet denk ik beter werken dan post editten :D
of een extern microfoontje kopen :P
Zit soms wel te twijfelen of ik de skeleton behuizing koop, dan kun je microfoon rechtstreeks aansluiten.

Door BikerOfAmsterdam op maandag 16 september 2013 18:06

 

quote:
Prut_Potje schreef op 15 september 2013 @ 23:16:
of een extern microfoontje kopen :P
Zit soms wel te twijfelen of ik de skeleton behuizing koop, dan kun je microfoon rechtstreeks aansluiten.


ja.. en nee... geen zin om een tweede behuizing bij me te dragen... voor het geval dat het regent..
quote:
IlyaDW schreef op 14 september 2013 @ 15:17:
Hey mensen! Afgelopen weekend had ik voor de 2de keer het vrij bekende 'water aan de voorste bougie probleem'. De eerste keer heb ik zelf de halve sv gesloopt om aan die bougie te kunnen (en dan te vervangen) wegens geen vonk meer. Dit weekend viel men sv bij zware regenval verscheidene keren stil bij draaien op relantis. Ik vermoed dat dit weer hetzelfde probleem is. Toen het stopte met regenen was het probleem bijna direct weg.

Ik weet dat je de afwateringsgaatjes goed moet ontstoppen, en ik doe dit ook, maar had toch graag een iets betere oplossing voor dit probleem gevonden (zoveel tijd tussen de 2 zat er niet).

Ik dacht aan een 'fender extender', een plastieken spatlap op het voorspatbord (enkel tijdens de winter wegens spuuglelijk). Ook zag ik samen met de garage een lapje aan de radiator van de Vstrom, die hetzelfde blok heeft. Maar de sv heeft blijkbaar geen optie voor dit lapje hangen. Wat hebben jullie aan geprobeerd met welk succes?

Ik rij de winter door dus moet echt wel een degelijke oplossing zijn...

bedankt!



Als je de winter doorrijdt zou ik ook aan een carbareteur verwarmer denken.
SV-kwaal #5: Bij koud weer (lees 5 graden en kouder) heb je kans dat je carbs bevriezen. Nieuwe modellen hebben standaard al een carb verwarmer erop.

Stilvallen SV 650: carb-icing
quote:
Prut_Potje schreef op 15 september 2013 @ 02:00:
Dat met het grip komt me ERG bekend voor!
Had zelfs in de 4e versnelling nog spinnende banden :o
2 keer na een rotonde gehad dat mijn achterband een stapje opzij zette,
Gelukkig ben ik wel vaker een beetje aan het kutten, dus ik wist ongeveer wat ik moest doen :P

Trouwens, hoe neem je het geluid op in je videos, het geluid is ERG goed!



Wat voor banden heb je dan??? :?
Ik heb Pilot Powers en nog nooit spinnende banden gehad in de regen.
Ik mag toch zeggen dat ik een behoorlijke regenrijder ben.
Ik rij dan veel vloeiender, nog wel steeds redelijk door maar geleidelijker gas geven. :]
BT021, die bijna op waren :P
Was nog geen mm tot de slijtnokjes, en ik heb er zelf meer dan 15.000 op gezet, weet alleen niet hoeveel de vorige eigenaar erop had gezet :P

Door BikerOfAmsterdam op vrijdag 20 september 2013 11:09

 

mijn bt's worden beetje hoekig van al dat ww verkeer :<

volgende banden worden wel pilot roads...
quote:
Prut_Potje schreef op 19 september 2013 @ 22:38:
BT021, die bijna op waren :P
Was nog geen mm tot de slijtnokjes, en ik heb er zelf meer dan 15.000 op gezet, weet alleen niet hoeveel de vorige eigenaar erop had gezet :P


Dat verklaard een hoop
quote:
Prut_Potje schreef op 19 september 2013 @ 22:38:
BT021, die bijna op waren :P
Was nog geen mm tot de slijtnokjes, en ik heb er zelf meer dan 15.000 op gezet, weet alleen niet hoeveel de vorige eigenaar erop had gezet :P

Achterband bij de SV gaat bij mij ongeveer 10k mee, dan is het :W
quote:
Armada schreef op 20 september 2013 @ 12:52:

[...]

Achterband bij de SV gaat bij mij ongeveer 10k mee, dan is het :W


Mijn achterband ongeveer 4k............. :X
maar ik trek dan graag hard op bij ieder stoplicht....... :+
dat heb ik ook hoor :P
Maar raar genoeg heeft hij het goed volgehouden *D
BT021 heeft het bij mij ook 10k uitgehouden, toen waren ze tot op de slijtnokken. Nu MPR3 eronder, 8k tot nu toe en die kunnen nog wel even mee *D

Door BikerOfAmsterdam op zaterdag 21 september 2013 22:06

 

zomer 2014 gaan we iedergeval met dit tempo halen , ik ga wel tot dan lekker :]
Ik ga volgend seizoen voor de MPP 3 :P

[Afbeelding: 47285_3.jpg]

Door BikerOfAmsterdam op dinsdag 24 september 2013 21:23

 

Ehum.. Vandaag na een lange rit is mijn koppelingspunt verplaatst naar een zeer late punt. Zeg maar net op het unt dat je de hendel loslaat. Nomaal was dit in het midden.

heb de hendelschroef bekeken, lijkt op het g
hetzelfde plek te staan

ga wel even zoeken.

hebben jullie enig idee waarom een koppelpunt zomaar zou verplaatsen
Heren, even een vraag. Weet iemand toevallig of de koppelingskabel van en 2e generatie SV650S langer is dan die van een eerste generatie SV650N?
Dit zou dan ook meteen mijn vraag zijn voor de gaskabel..

Alvast bedankt :W

Door BikerOfAmsterdam op dinsdag 24 september 2013 22:05

 

ik heb paar opties:
mn snaren van mn kabel snapt 1 voor 1, toen ik net keek waren alle snaren verbonden aan de hendeballetje. denk niet dat dit het is.

schroef staat te strak... ehum.. misschien, maar dat het zomaar een koppelingspunt veranderd zonder te wijzigen.. vreemd.

slippende koppeling.. geen slippende koppeling, maar zal het morgen wel nader bekijken
Plotseling veranderen van de koppelingshendel is (lijkt me) niet motorisch.
Ik zou het kapje van de voorste tandwiel even losmaken, en daar het koppelmechanisme bekijken.
Die was bij mijn vorige motor losgetrild, daardoor kwam mijn koppelgebied ook heel anders te liggen.

Deze:
http://www.cmsnl.com/suzu...screw-clrelea_2320011d00/

De koppeling kun je namelijk op 3 punten afstellen!
Bij de hendel, Waar de kabel het "blok" in gaat, en de clutch release
quote:
Xiruyo schreef op 24 september 2013 @ 22:05:
ik heb paar opties:
mn snaren van mn kabel snapt 1 voor 1, toen ik net keek waren alle snaren verbonden aan de hendeballetje. denk niet dat dit het is.

schroef staat te strak... ehum.. misschien, maar dat het zomaar een koppelingspunt veranderd zonder te wijzigen.. vreemd.

slippende koppeling.. geen slippende koppeling, maar zal het morgen wel nader bekijken

Als enkele strengen van de kabel breken zou het aangrijpingspunt de andere kant op verplaatsen (dus dichterbij het stuur). Waarschijnlijk zit je mechanisme los oid, maar ook dan zou ik een verplaatsing de andere kant op verwachten. Maar een stelschroef kan natuurlijk 2 kanten op rammelen.

Door BikerOfAmsterdam op woensdag 25 september 2013 18:46

 

denk dat het de clutchrelease is. zal het morgen even grondig bekijken.

en wat maakt het een verschil wat voor soort benzine gebruikt..
tank ik tango, trekt het moeilijk door naar 140. tank ik even shell 95. is de motor springlevend en tikt zonder moeite 160 op de teller.

tja... met vpower zal het nog levendiger worden gok ik zo XD
Benzine heeft geen effect op je koppelings probleem.

© 2001-2017 Motor-Forum
Powered by React - Hosted by True