Bekijk originele versie: Yamaha TDM 850 en 900 Topic Deel 6

quote:
Haga-San schreef op 05 januari 2018 @ 15:36:

[...]

En verder, tja, je kan vanalles van een TDM vinden, maar het rijdt heerlijk. Als je rondjes van 8 minuten op de Nurburgring wil rijden, moet je hem niet kopen, en als je indruk wil maken op de chickies ook niet.


Die rondjes op de Nurnburgring,daar doe ik geen uitspraak over .....
Maar er zijn vast ook chickies die juist warmer lopen voor iets anders dan zo'n buikschuivert ;) .
En het is een motor die niet snel ergens vies van is :] .
Bedankt mensen , ik ben weeral wat wijzer en meer overtuigd 😉
quote:
Juudje39 schreef op 05 januari 2018 @ 15:20:

[...]


Eigenlijk wel benieuwd wat die moderator rijdt,als die al motor rijdt ;) .
M



Honda BlackBird.
Eh, dat kan je bezwaarlijk een "absurd stomme" motor noemen... ik heb met de mijne ooit BIJNA 300 km/u gereden.... (op 285 km/u waren de weg en mijn cojones op.... :P )
Meeste ABS van de TDM's is gewoon prima hoor; laat je niet afschrikken door 1 of 2 horrorverhalen.....
Proefrit dringt zich dus zeker op....
Beste mensen,
Ik heb een vraagje

Mijn motor loopt altijd lekker, behalve als hij eenmaal warm is. Na zo'n goed uur rijden begint de meeste rechter meter op te lopen, volgens het handboek de motortemperatuur. Zodra deze ongeveer halverwege aangeeft begint de motor niet meer lekker te lopen. Bij stationair draaien valt ie plots uit. Iemand een idee waar het probleem kan liggen?
quote:
JSijts schreef op 12 januari 2018 @ 14:38:
Beste mensen,
Ik heb een vraagje

Mijn motor loopt altijd lekker, behalve als hij eenmaal warm is. Na zo'n goed uur rijden begint de meeste rechter meter op te lopen, volgens het handboek de motortemperatuur. Zodra deze ongeveer halverwege aangeeft begint de motor niet meer lekker te lopen. Bij stationair draaien valt ie plots uit. Iemand een idee waar het probleem kan liggen?


Ik gok op de "choke" die blijft hangen, bekend TDM dingetje...als je een 900 hebt tenminste ;)
quote:
Salami schreef op 12 januari 2018 @ 18:27:

[...]


Ik gok op de "choke" die blijft hangen, bekend TDM dingetje...als je een 900 hebt tenminste ;)


Nee dat is het niet, die gaat duidelijk uit als ik hem terug indruk. Het gaat om een 850 uit '91. Maar bedankt voor het meedenken
Mede TDM'ers, een vraagje dit keer;

Mijn TDM900 van '03 (101,000km) start soms wat lastig.
Het viel mij op dat bij het starten ook het display wegviel en de klok en dagteller gereset werden.
Daarom heb ik de accu vervangen; deze zat al in de motor toen ik deze 4 jaar geleden kocht maar ik weet niet hoe oud die was. Het was geen originele maar een DynaVolt.
Ik heb er nu een Yuasa ingezet, 12Ah, een 'normale' onderhoudsvrije accu.

Het display valt nu niet meer weg bij het starten maar toch slaat de motor vaak niet snel aan.
Dat is dan als hij bijvoorbeeld buiten in de wind heeft gestaan (bij lage buitentemperaturen) of op mijn werk in de parkeergarage (winderig, maar wel droog / niet vochtig)
Als ik hem uit de garage pak, of als hij al gelopen heeft, start hij wel direct goed.

Zou dit accu/startcircuit gerelateerd zijn Toch accucapaciteit laag bij deze temperaturen, startmotor 'wat minder' (koolborstels?) ?? of misschien de injectors/niet lekker vernevelen met koude benzine??

Als hij dan eenmaal loopt (het starten duurt dan vaak meerdere seconden, ik start een paar tellen en hou dan op, dan nog een keer en dan slaat hij na een paar tellen aan) dan loopt hij gewoon goed, hoewel het me wel is opgevallen dat hij recent nog 2x af sloeg bij het wegrijden.
Kan het (dus) ook de choke zijn die misschien niet helemaal lekker meer mee doet?
quote:
Haga-San schreef op 17 januari 2018 @ 10:52:
Mede TDM'ers, een vraagje dit keer;

Mijn TDM900 van '03 (101,000km) start soms wat lastig.
Het viel mij op dat bij het starten ook het display wegviel en de klok en dagteller gereset werden.
Daarom heb ik de accu vervangen; deze zat al in de motor toen ik deze 4 jaar geleden kocht maar ik weet niet hoe oud die was. Het was geen originele maar een DynaVolt.
Ik heb er nu een Yuasa ingezet, 12Ah, een 'normale' onderhoudsvrije accu.

Het display valt nu niet meer weg bij het starten maar toch slaat de motor vaak niet snel aan.
Dat is dan als hij bijvoorbeeld buiten in de wind heeft gestaan (bij lage buitentemperaturen) of op mijn werk in de parkeergarage (winderig, maar wel droog / niet vochtig)
Als ik hem uit de garage pak, of als hij al gelopen heeft, start hij wel direct goed.

Zou dit accu/startcircuit gerelateerd zijn Toch accucapaciteit laag bij deze temperaturen, startmotor 'wat minder' (koolborstels?) ?? of misschien de injectors/niet lekker vernevelen met koude benzine??

Als hij dan eenmaal loopt (het starten duurt dan vaak meerdere seconden, ik start een paar tellen en hou dan op, dan nog een keer en dan slaat hij na een paar tellen aan) dan loopt hij gewoon goed, hoewel het me wel is opgevallen dat hij recent nog 2x af sloeg bij het wegrijden.
Kan het (dus) ook de choke zijn die misschien niet helemaal lekker meer mee doet?


Ik zou eens beginnen om een busje antivochtspray te kopen en daar mee alle stekkerverbindingen te behandelen, kijken of de TDM dan beter start.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True