Bekijk originele versie: iGO Primo 2.4 Motorcycle Edition

@Freddie

De benaming van geheugen is kennelijk nogal willekeurig bij fabrikanten :P

Maar je hebt dus 64mb ipv 128mb. In theorie zou het kunnen werken in de praktijk denk ik niet.
Maar niet getreurd, vind dit namelijk wel interessant. Het toeval wil dat ik laatst tegen een geheugen utility voor iGO Primo ben aangelopen. Ik zal vanavond ff een versie voor je in elkaar knallen waar deze in zit, kun jij kijken of deze dan werkt?

@sandorfi
Toppie!

@VTRrookie
Mooi zo, kan ik verder met de andere dingen op de lijst :D
Inmiddels dus ook een bug in het batterij icoontje opgelost, als je tijd tot volgende maneuvre had aan staan kwam kwam het icoon op de 2e maneuvre te staan, beetje slordig :(

Overigens heb ik in mijn huidige "build" ook het menu "Weergave" verwijderd om te voorkomen dat men andere thema's laad en de boel in de soep loopt. De functie menu animatie ondergebracht in een ander menu
@Turbo Bul

Ik kom hier op terug, hoewel ik ergens in de code iets dacht te hebben zien staan als max.waypoints = 100 heb ik net even getest een route te laden met 106 waypoints, doet iGO totaal niet moeilijk over. Dus waar de max ligt, geen idee nog :P
Ik meen dat ie helemaal niet moeilijk doet over het aantal punten, laden duurt alleen wat langer. :p

Heb al meerdere male zeer grote routes geladen zonder problemen.
Hoi
Ja wil het wel graag proberen.
Maar wordt hem deze week even niet , heb de navigatie nodig deze week.
Alvast bedankt

quote:
hozzira schreef op 23 augustus 2014 @ 11:19:
@Freddie

De benaming van geheugen is kennelijk nogal willekeurig bij fabrikanten :P

Maar je hebt dus 64mb ipv 128mb. In theorie zou het kunnen werken in de praktijk denk ik niet.
Maar niet getreurd, vind dit namelijk wel interessant. Het toeval wil dat ik laatst tegen een geheugen utility voor iGO Primo ben aangelopen. Ik zal vanavond ff een versie voor je in elkaar knallen waar deze in zit, kun jij kijken of deze dan werkt?

@sandorfi
Toppie!

@VTRrookie
Mooi zo, kan ik verder met de andere dingen op de lijst :D
Inmiddels dus ook een bug in het batterij icoontje opgelost, als je tijd tot volgende maneuvre had aan staan kwam kwam het icoon op de 2e maneuvre te staan, beetje slordig :(

Overigens heb ik in mijn huidige "build" ook het menu "Weergave" verwijderd om te voorkomen dat men andere thema's laad en de boel in de soep loopt. De functie menu animatie ondergebracht in een ander menu
Ik heb zojuist een uitgezette tocht van 120 km gereden. Ik ben de grens met NL en DLD meerdere malen gepasseerd. De mogelijkheid om landinformatie uit te schakelen werkt goed.
Ik reed de route met Viapunt overslaan via popup en automatisch. Beide functioneren goed en vullen elkaar aan. Ik heb de popup ingesteld op 3 km, dan weet je ruim van te voren dat een viapunt verschijnt. Met automatisch overslaan kan je er in principe er gewoon langs rijden, maar ligt het viapunt verder weg en wil je deze overslaan (bijvoorbeeld om de route in te korten) dan werkt de pop-up knop sneller. Ik zou daarom beide opties willen hebben. Beide zijn uit te schakelen dus je hebt zelf een keus.

Herbereken gaat snel. Dit heb ik bewust geprovoceerd door veelvuldig van de route te rijden. Mijn oude Igo Primo kon hier slecht mee omgaan en raakte dan de kluts kwijt. Deze versie blijft stabiel. De schermkleuren werken ook goed. Goed contrast en aantrekkelijk kleurenschema. Verder zijn de Poi's duidelijk zichtbaar. Een punt ( en ik weet niet of anderen hier ook last van hebben) is dat het GPS-signaal niet altijd stabiel is. Het signaal raakte 3 keer kwijt. De fix komt wel automatisch terug en door de snelle herberekening kan je de route zonder tijdsverlies voortzetten. Een ander punt is dat het soms lijkt of dat de plaatsbepaling niet helemaal correct is. GPS of kaartmateriaal? Bediening tijdens het rijden gaat prima. De knoppen werken en geven geen rare meldingen, crashes of fatal errors.

Al met al is dit een systeem dat heel goed alternatief is voor de duurdere navigatiesystemen. Primo is in de basis al goed maar door de Decentskin en de aanpassingen van Hozzira zijn is het nog beter geworden. Goed werk!

Ik ben maar zo vrij een aantal verzoeken te doen.

Is er een mogelijkheid is om aan window CE of Primo iets toe te voegen met het doel de accuratesse van de GPS-ontvanger te verbeteren? Verder zou ik voor het toeren een vermijd u-bochten optie willen hebben. De 1.4 versie heeft nog de instellingen voor het gebruik van vrachtwaggels. Kunnen die menuopties er uit gehaald worden? Ik heb de truckpoi's al verwijderd.

:)
Nice!

Dan heb ik wellicht wat goed nieuws, ben bezig een nieuwe manier te testen om GPS verlies tegen te gaan. Het probleem met plaatsbepaling zou daarna ook minder moeten zijn, probeer anders eens andere kaarten (TeleAtlas bijvoorbeeld).
Blij te horen dat die landen optie werkt, kan ik die laten staan. Trouwens, wat die "U-Turns" betreft:

Ga eens naar Route Instellingen > Car > Config Icoon > Uitgebreide inst. gebruiken aanvinken en dan helemaal naar onderen de optie "U-bochten uitschakelen op alle wegen".
Zocht je die optie of werkt die niet? Ik kan anders die optie op een andere plek neerzetten.

Wat die truck opties betreft, bedoel je de truck opties bij waarschuwingsborden?
Ik bedoelde inderdaad U-bochten. Nu wel gevonden. Zat wat weggestopt in de menustructuur.

Ik bedoel de button <vrachtwagenspecifiek> bij <waarschuwingen waarschuwingsborden> en het item vrachtwagen bij de POI's.

Ik ben benieuwd naar de oplossing voor de plaatsbepaling. Ik zal zelf ook eens kijken naar teleatlas- kaarten.

:)
quote:
VTRrookie schreef op 24 augustus 2014 @ 19:05:
Ik bedoelde inderdaad U-bochten. Nu wel gevonden. Zat wat weggestopt in de menustructuur.

Ik bedoel de button <vrachtwagenspecifiek> bij <waarschuwingen waarschuwingsborden> en het item vrachtwagen bij de POI's.

Ik ben benieuwd naar de oplossing voor de plaatsbepaling. Ik zal zelf ook eens kijken naar teleatlas- kaarten.

:)



Mooi, dan ga ik die optie onder route instellingen plaatsen zodat deze beter te vinden is ;)
Net de Igo Primo 2.4 op de telefoon geprobeerd maar dat is het echt niet met een routes rijden
Dan gebruik ik nog liever Sygic

Jullie zijn goed bezig met Igo priomo motor uitvoering
Blijf het volgen

:} :} :} :} :} :} :}
UPDATE:

Vertaling zo goed als compleet (dankzij VTRrookie)
Batterij status lokatie aangepast
Kompas tijdens route toegevoegd

[Afbeelding: 2i9o5yu.jpg]

[Afbeelding: 5l55vr.jpg]

[Afbeelding: 2h6wmfr.jpg]

[Afbeelding: ajm6xd.jpg]
Ziet er goed uit.

Is de batterij nu beter afleesbaar? Op de vorige versie had ik daar wat moeite mee.

Combinatie van de grote en de kleur was denk het probleem.
Yup, dat is ook de reden dat ik het zo gedaan heb, nu is hij duidelijk zichtbaar ;)
Handig dat je het volgende punt ook al ziet ( 2 punten )
Links boven in
Als ze elkaar snel opvolgen weet je het alvast.

Als de ideeŽn bus gaat uitkeren op mijn werk haal ik ook zo'n boddy waar igo primo motor op kan. ;)

:)
quote:
hozzira schreef op 25 augustus 2014 @ 14:15:
Yup, dat is ook de reden dat ik het zo gedaan heb, nu is hij duidelijk zichtbaar ;)

Op de PC is het inderdaad goed zichtbaar. Maar bedoel meer als de zon erop staat, of heb je dat zelf nog niet getest?
Okee dan! Weekje Harz met deze software gereden (maar heel effe met route, was andere(n) aan het volgen).

Tof! Werkt super.

Een opmerking:
De geluidsinstelling voor de stem navigatie staat standaard uit (muted). Is dit bekend?

Ook gaaf te lezen dat je wellicht iets gaat vinden op het vinden van een GPS fix. Duurt tamelijk lang (deed het al hoor, maargoed...)

Top werk! Ga zo door!!
quote:
MTFDarkEagle schreef op 25 augustus 2014 @ 15:14:
Okee dan! Weekje Harz met deze software gereden (maar heel effe met route, was andere(n) aan het volgen).

Tof! Werkt super.

Een opmerking:
De geluidsinstelling voor de stem navigatie staat standaard uit (muted). Is dit bekend?


Ook gaaf te lezen dat je wellicht iets gaat vinden op het vinden van een GPS fix. Duurt tamelijk lang (deed het al hoor, maargoed...)

Top werk! Ga zo door!!

quote:
hozzira schreef op 22 augustus 2014 @ 22:54:
aah shit, sorry, ik weet gelijk al waardoor dit komt. Open even het bestand "SYS.TXT" en verwijder de volgende 3 regels:

sound_muted="1"
voice_muted="1"
ding_muted=1


Sorry :P

Zal het in een volgende release er gelijk uithalen
quote:


:}

Tof!!!!!!

Die post heb ik ff gemist :)

Mijn dank is groot! *O*
quote:
vonfoxie schreef op 25 augustus 2014 @ 14:55:

[...]

Op de PC is het inderdaad goed zichtbaar. Maar bedoel meer als de zon erop staat, of heb je dat zelf nog niet getest?


Nope nog niet getest, maar nu heeft het een achtergrond wat het probleem was in de eerste setup. Heb wel de "doorzichtigheid" iets omlaag gebracht waardoor de achtergrond nog iets duidelijker is.

Ook maar ff hoofdmenu aangepast:

[Afbeelding: 2d6mqdi.jpg]
Nice! :)
Helemaal goed :}
Right, valt ongetwijfeld nog zat te sleutelen maar v1.5 heb ik beschikbaar gemaakt in de opening post, dus iedereen die het wil proberen, zie de opening post!
quote:
hozzira schreef op 25 augustus 2014 @ 18:18:
Right, valt ongetwijfeld nog zat te sleutelen maar v1.5 heb ik beschikbaar gemaakt in de opening post, dus iedereen die het wil proberen, zie de opening post!

Gelijk even gedownload natuurlijk.

Wat me opvalt is de nagenoeg lege sys.txt, klopt dit?
instellingen zoals:

[power]
skip_resume_process=1
skip_suspend_process=1
powermgm_state=0

komen er niet meer in voor ;)
Klopt, deze staan nu ergens anders :P
Oke duidelijk, dacht voor ik het erop zet eerst even navragen. Dan ga ik geen dubbele zooi erin kwakken ;)

Bedankt!
Haha, ik heb de openings post maar ff aangepast zodat het duidelijk is :P
De opties zijn er dus nog wel, maar worden nu ergens anders vandaan gehaald

© 2001-2017 Motor-Forum
Powered by React - Hosted by True