Bekijk originele versie: iGO Primo 2.4 Motorcycle Edition

Wellicht zou je iets meer kunnen vertellen wat daar allemaal staat? Ik vind het geen manier van doen. Mensen naar een website sturen in het Roemeens?

Het gaat om de download-website van de maker van de MotorEditie: http://download.weerdmeester.eu/moto_edit_1.9.zip

Wellicht heeft iemand nog ergens de download zip opgeslagen en kan hij of zij hem beschikbaar maken.
quote:
matthijs2101 schreef op 11 september 2017 @ 17:22:
Klopt het dat de download het niet meer doet???

Matthijs, ik heb hem hier nog in een backup staan. Stuur een PM asl je inderdaad de MotorEditie 1.9 nodig hebt.
Thnx!

Ik heb het inmiddels gevonden, inderdaad op een roemeense site oid, maar werkt wel :). Ik had alleen het ini bestand nodig omdat hij niet meer opstartte. Maar wel belangrijk dus om een backup te bewaren!

Verder ook bedankt voor de link naar de maps, die kon ik ook goed gebruiken :)
Goedemorgen, voor mijn aanstaande roadtrip in Amerika ben ik op zoek naar de kaarten voor de Motor editie, van Amerika, iemand enig idee waar ik die kan kopen/vinden ?
alvast bedankt !
Oh nee, dat heb ik eens eerder gezien. Maatje van me had een navi, uit China, voor in de auto uit gekocht. Er zou 128mb in zitten maar bleek uiteindelijk maar 64mb te zijn.

Maar goed, je kan toch ook andere programma's opstarten op de Rage toch? Als in, je kan snelkoppelingen aanpassen?

Download even http://werner.keilholz.free.fr/downloads/MyBoot.zip

Koppel de Rage aan je pc, maak op de schijf van de Rage even een map aan, MyBoot bijvoorbeeld, en plaats de bestanden uit de zip download daarin.

Start je Rage op, wijzig de snelkoppeling naar je navi en verwijs deze naar de MyBoot.exe.
Start MyBoot op door op de snelkoppeling te drukken, klik 1x op de knop Windows en je komt in Windows CE. Ga nu naar Start > Settings
Start daar de snelkoppeling "System" en rechts zie je hoeveel geheugen je hebt. Daar zou iets moeten staat als 121600 KB, kan iets meer of minder zijn, maar als het ONDER de 100000 is heb je te weinig.
quote:
Roderick789 schreef op 28 september 2017 @ 15:04:
Oh nee, dat heb ik eens eerder gezien. Maatje van me had een navi, uit China, voor in de auto uit gekocht. Er zou 128mb in zitten maar bleek uiteindelijk maar 64mb te zijn.

Maar goed, je kan toch ook andere programma's opstarten op de Rage 9toch? Als in, je kan snelkoppelingen aanpassen?

Download even http://werner.keilholz.free.fr/downloads/MyBoot.zip

Koppel de Rage aan je pc, maak op de schijf van de Rage even een map aan, MyBoot bijvoorbeeld, en plaats de bestanden uit de zip download daarin.

Start je Rage op, wijzig de snelkoppeling naar je navi en verwijs deze naar de MyBoot.exe.
Start MyBoot op door op de snelkoppeling te drukken, klik 1x op de knop Windows en je komt in Windows CE. Ga nu naar Start > Settings > Control Panel.
Start daar de snelkoppeling "System" en rechts zie je hoeveel geheugen je hebt. Daar zou iets moeten staat als 121600 KB, kan iets meer of minder zijn, maar als het ONDER de 100000 is heb je te weinig.

Volgens mij ben je wel op een **** manier bezig om je **** onder de aandacht te brengen. Staat het water je zo nader tot aan je lippen? :(

edit: gepast opgelost.
WTF? :r

Eerste bericht en dan een reclamelink verstoppen?

Info zelf is wel nuttig, maar misschien dat de mod de link en reclame uitingen in het profiel kan wegpoetsen?
Hi all,

Op de één of andere manier krijg ik de POI niet zichtbaar en/of gevonden in de iGO primo software.
Ik heb de .poi bestanden in de map \Primo\CONTENT\POI gezet en de Q1_2017 mappen in \Primo\CONTENT\MAP. Zelfgemaakte .kml routes zet ik altijd in \Primo\CONTENT\USERDATA\ROUTE en kan ik vervolgens laden via het menu.
Als ik in het menu op zoek ga naar bijv. een benzinepomp of hotel blijft alles 'grijs' gedrukt, oftewel er zijn er geen beschikbaar. Hoe krijg ik dit voor elkaar?

Heeft er verder iemand nog een backup naar een 'full' version voor me, dus primo incl. de motorcycle editie 1.9?

Rick
quote:
Rcgzantvoo schreef op 06 oktober 2017 @ 09:09:
Op de één of andere manier krijg ik de POI niet zichtbaar en/of gevonden in de iGO primo software.
Ik heb de .poi bestanden in de map \Primo\CONTENT\POI gezet en de Q1_2017 mappen in \Primo\CONTENT\MAP. Zelfgemaakte .kml routes zet ik altijd in \Primo\CONTENT\USERDATA\ROUTE en kan ik vervolgens laden via het menu.
Als ik in het menu op zoek ga naar bijv. een benzinepomp of hotel blijft alles 'grijs' gedrukt, oftewel er zijn er geen beschikbaar. Hoe krijg ik dit voor elkaar?

Hier zat ik ook mee te prutsen begin van het jaar...
Er is een bestandje wat je moet updaten om dit voor elkaar te krijgen. Gaat om de "global_cfg".
Hier kun je de nieuwste krijgen: klik
Dan zou je de POI's moeten kunnen zien.
Ik heb mijn .poi bestanden dus wel op de juiste plek staan, \Primo\CONTENT\POI? Die hoeven dus niet in de USERDATA\POI folder? En .poi is de juiste extensie neem ik even aan.
Zal vanavond dat global_cfg bestand er eens op zetten.
Ja, die plek is goed, extensie ook.
Heb aardig zitten z(vl)oeken hierop, uiteindelijk bleek de global_cfg veroudert op de een of andere manier.
zou super zijn! Ga het vanavond direct proberen, bedankt alvast voor je hulp.
quote:
MTFDarkEagle schreef op 06 oktober 2017 @ 09:56:
Ja, die plek is goed, extensie ook.
Heb aardig zitten z(vl)oeken hierop, uiteindelijk bleek de global_cfg veroudert op de een of andere manier.


Hey MTFDarkEagle,

Bedankt voor je tip! Het werkt perfect nu! Super!

:]
Toppie :) *O*
quote:
VTRrookie schreef op 29 september 2017 @ 10:00:
WTF? :r

Eerste bericht en dan een reclamelink verstoppen?

Info zelf is wel nuttig, maar misschien dat de mod de link en reclame uitingen in het profiel kan wegpoetsen?


Welnee, die rat had een bericht van Horizza letterlijk overgenomen en daartussen zijn reclame gepropt.

hozzira op woensdag 20 augustus 2014 11:46:
Oh nee, dat heb ik eens eerder gezien. Maatje van me had een navi, uit China, voor in de auto uit gekocht. Er zou 128mb in zitten maar bleek uiteindelijk maar 64mb te zijn.

Maar goed, je kan toch ook andere programma's opstarten op de Rage toch? Als in, je kan snelkoppelingen aanpassen?

Download even http://werner.keilholz.free.fr/downloads/MyBoot.zip

Koppel de Rage aan je pc, maak op de schijf van de Rage even een map aan, MyBoot bijvoorbeeld, en plaats de bestanden uit de zip download daarin.

Start je Rage op, wijzig de snelkoppeling naar je navi en verwijs deze naar de MyBoot.exe.
Start MyBoot op door op de snelkoppeling te drukken, klik 1x op de knop Windows en je komt in Windows CE. Ga nu naar Start > Settings > Control Panel.
Start daar de snelkoppeling "System" en rechts zie je hoeveel geheugen je hebt. Daar zou iets moeten staat als 121600 KB, kan iets meer of minder zijn, maar als het ONDER de 100000 is heb je te weinig.

© 2001-2017 Motor-Forum
Powered by React - Hosted by True