Bekijk originele versie: Honda VT/VTX shadow topic deel 2

Knipperlichten kosten nieuw tussen 20 en 25 euro.
De rubber tussenstukjes kun je OEM los bestellen, 16,50 ex btw en ex verzenden.

Misschien dat er een leverancier is die dit samen als setje verkoopt.
SUCCES!!!
8-) 8-) 8-)
Whaahaha

soort van in ieder geval
Heb de carburateur helemaal schoon gemaakt alles lekker in een badje met wasbenzine met een speld wat gaatjes open zitten peuteren en de rest met een kwastje en een tandenborstel.

Toen het hele spul weer in elkaar (ben niet aan stel schroeven geweest) en alles weer op de motor gezet.
Benzine kraan open beetje gas en .......
RENG DENG DENG!!!!!!!!
Hij loopt

Maar.... Hij loopt 6000 tpm stationair , in een halve minuut was de uitlaat letterlijk roodgloeiend. :?
De choke heb ik geprobeerd maar die maakt het alleen maar erger :?

Nu komt er dus iets waar ik de ballen verstand van heb: afstellen
Wat? Waar ? Hoe?

Martel ik heb eens ff op je site zitten kijken
Jij doet hele leuke dingen.
Ik woon niet zo ver bij je vandaan
Misschien dat ik binnen kort even bij je binnen stap.

In ieder geval bedankt voor het mee denken :}
quote:
Motormonster schreef op 15 januari 2016 @ 16:49:
SUCCES!!!
8-) 8-) 8-)
Whaahaha

soort van in ieder geval
Heb de carburateur helemaal schoon gemaakt alles lekker in een badje met wasbenzine met een speld wat gaatjes open zitten peuteren en de rest met een kwastje en een tandenborstel.

Toen het hele spul weer in elkaar (ben niet aan stel schroeven geweest) en alles weer op de motor gezet.
Benzine kraan open beetje gas en .......
RENG DENG DENG!!!!!!!!
Hij loopt

Maar.... Hij loopt 6000 tpm stationair , in een halve minuut was de uitlaat letterlijk roodgloeiend. :?
De choke heb ik geprobeerd maar die maakt het alleen maar erger :?

Nu komt er dus iets waar ik de ballen verstand van heb: afstellen
Wat? Waar ? Hoe?

Martel ik heb eens ff op je site zitten kijken
Jij doet hele leuke dingen.
Ik woon niet zo ver bij je vandaan
Misschien dat ik binnen kort even bij je binnen stap.

In ieder geval bedankt voor het mee denken :}


Das goed.
Neem de carbs dan maar mee O-)
Haha ;)

Wil eerst zelf nog een beetje prutsen er aan
Toch wel gepaste trots dat het ding naar 9 jaar weer aan de gang is gegaan
Ben in tussen een stukje verder met het bouwen aan de shadow maar de koude start is een ramp
en helemaal lekker lopen doet ie ook niet.
bougies er uit gehaald en die zijn zwart.
Dit is volgens mij een teken van teveel benzine(?).
Hoe kom ik aan de fabrieksinstellingen van de carburateur?
Heb internet afgezocht maar niks gevonden over het afstellen van de carburateur.

Kan iemand ze mij laten zien of toe sturen?

Aangezien dat de remvloeistof ook vervangen moet worden heb ik die ook nieuw gehaald
het is wel dot4 i.p.v. dot3
Maakt dit iets uit qua rem eigenschappen leidingen ?
dot 4 en dot 3 zijn gewoon door elkaar te gebruiken.
Dot 4 is een iets "nieuwere" versie met een hoger kookpunt dan dot 3.

Het klinkt inderdaad als een kwestie van afstellen.
Als je het goed wilt doen, moet je ook de kleppen stellen (maar volgens mij heeft je model zelf stellende hydraulische kleppen, de VT750 ACE uit 97-01 weer niet) en de carb synchroon zetten.

De luchtmengselschroef (dus niet stationair) is vaak fabrieksaf rond de 2,5 hele slagen open. Wat je kan doen is de schroef terug draaien en tellen hoeveel slagen die open stond. Dan heb je een idee of die inderdaad te rijk stond. Het is een luchtmengselschroef (iig bij de Honda die ik had), oftewel meer open is armer, minder open is rijk. Dan dus 2.5 slagen open zetten. Warm laten lopen, met het stationair schroef op rond de 1000RPM zetten. Vervolgens afstellen van beide schroeven. Succes.
Overigens, dat je bougies zwart zijn wil niets zeggen als je er niet mee hebt gereden. Ze kunnen ook zwart zijn geslagen van alle startpogingen tot nu toe. Vooral als je rijk hebt gestart met bv de choke.
Bedankt voor de info *D
Ik ga er meteen mee aan de slag
:Y
Die luchtmengselschroef zit die tussen de 2 carburateurs in?
lijkt op stationairstelschroef met een veer er onder en verbind de 2 ook met elkaar?
Nee, iedere carburateur heeft er ťťn. JIj bedoelt de schroef voor het synchroonstellen.
quote:


lastig te zien, maar volgens mij is het onderdeel nr. 5.
quote:
Motormonster schreef op 20 januari 2016 @ 10:10:
Ben in tussen een stukje verder met het bouwen aan de shadow maar de koude start is een ramp
en helemaal lekker lopen doet ie ook niet.
bougies er uit gehaald en die zijn zwart.
Dit is volgens mij een teken van teveel benzine(?).
Hoe kom ik aan de fabrieksinstellingen van de carburateur?
Heb internet afgezocht maar niks gevonden over het afstellen van de carburateur.

Kan iemand ze mij laten zien of toe sturen?

Aangezien dat de remvloeistof ook vervangen moet worden heb ik die ook nieuw gehaald
het is wel dot4 i.p.v. dot3
Maakt dit iets uit qua rem eigenschappen leidingen ?

Zoals gezegd: zomaar bougies aflezen gaat zo niet.

Dot 3 Dot 4 Dot 5.1 zijn alle mengbaar

[Afbeelding: honda-vt750c-shadow-750-1983-d-usa-carburetor-component_bighu0195e901801_9237.gif]

nr 5 is luchtmengselschroef.

zoek een werkplaatshandboek of service manual op voor deze motor.
Daar staat bijna alles in.
Gelukt :9
Hij stond aan beide kanten 4 slagen uitgedraaid.
Nu op 2,5 slagen gezet en het klinkt en loopt al een stuk beter.

Ga ik zo de remvloeistof maar eens vervangen ;)
Mijn verbouwde vt600 nu alleen nog spuiten en het zadeltje laten bekleden.[Afbeelding: 11349319_517969211708057_1026848882_n.jpg]
En nog 1 fotootje iemand misschien ideeŽn voor spuitwerk?[Afbeelding: mf3.jpg]
struikel ik hier opeens in dit topic ( ben eigenlijk wat inspiratie aan het opdoen voor een hardtail te maken)
en toen zag ik het shadow topic, onderstaand heb ik gemaakt in een weekje of 6 ofzo.
was eigenlijk een zeer leuk project, en ik zou graag nog eens zoiets maken.

[Afbeelding: 11241024_1009147235763523_8193859503773219175_n_zpsdzux7yl4.jpg]

[Afbeelding: 10869737_754032297999669_8955981246294200517_o_zpskxhujovs.jpg]
Spul bij de poedercoater opgehaald gisteren. Binnenkort ga ik maar eens beginnen met de opbouw van het geheel..

[Afbeelding: Poedercoat]
Wie kan mij helpen?

Wij hebben mijn koppelingsplaten van mijn vt 600 vervangen, maar nu gaat de koppeling heel zwaar en hij doet niks. Wie weet wat dit kan zijn? Voor de rest doet alles het.

Alvast bedankt!
quote:
Buffel83 schreef op 11 april 2016 @ 21:19:
Wie kan mij helpen?

Wij hebben mijn koppelingsplaten van mijn vt 600 vervangen, maar nu gaat de koppeling heel zwaar en hij doet niks. Wie weet wat dit kan zijn? Voor de rest doet alles het.

Alvast bedankt!

Gokje; niet goed in elkaar gezet.
Nee alles is nogmaals gecheckt
quote:
Buffel83 schreef op 11 april 2016 @ 21:19:
Wie kan mij helpen?

Wij hebben mijn koppelingsplaten van mijn vt 600 vervangen, maar nu gaat de koppeling heel zwaar en hij doet niks. Wie weet wat dit kan zijn? Voor de rest doet alles het.

Alvast bedankt!


Verkeerde platen?
Anders nog een keer uit elkaar halen en poging nummer 3
quote:
Buffel83 schreef op 11 april 2016 @ 23:24:
Nee alles is nogmaals gecheckt

Toch gaat de koppeling zwaar en doet t niks.

Dat kan alleen maar koppelingbediening, of de koppeling zelf zijn.
Sinds kort ben ik in het bezit van deze VT750 van 2005. Lekker Vance & Hines pijpen met veel kabaal, cardan en gewoon een lekkere lompe motor.
Nu het volgende. Motor is direct starten en lopen, dit zonder choke. Echter als ik een beetje gas wil geven smoort hij erin. Dit is alleen het geval bij een koude start.
Na een 5km als ie warm is het gedonder over echter om de straat uit te komen met dit gestotter valt nog niet mee.
Iemand een idee waar em dit in kan zitten.

[Afbeelding: 12963924_599929026843844_5214385148455412846_n_zps7arvrtkb.jpg]

[Afbeelding: 12717988_596507973852616_8635472633023040087_n_zpsh7dn0s67.jpg]

[Afbeelding: 12417534_596507977185949_6616346603212974785_n_zpszosqr3ap.jpg]
quote:
Biker2015 schreef op 13 april 2016 @ 07:13:
Sinds kort ben ik in het bezit van deze VT750 van 2005. Lekker Vance & Hines pijpen met veel kabaal, cardan en gewoon een lekkere lompe motor.
Nu het volgende. Motor is direct starten en lopen, dit zonder choke. Echter als ik een beetje gas wil geven smoort hij erin. Dit is alleen het geval bij een koude start.
Na een 5km als ie warm is het gedonder over echter om de straat uit te komen met dit gestotter valt nog niet mee.
Iemand een idee waar em dit in kan zitten.

[afbeelding [snelkoppeling]]

[[url="http://i130.photobucket.com/albums/p277/grobberacing/12717988_596507973852616_8635472633023040087_n_zpsh7dn0s67.jpg"]afbeelding[/url]]

[afbeelding [snelkoppeling]]

Wat gebeurt er als je koud wel de choke gebruikt? Al is het maar half.

Klinkt eerlijk gezegd alsof de boel net te rijk staat, maar dit is makkelijk en goedkoop te proberen.

Weet je of er iets aan de carburatie is gedaan?
Met de choke verzuipt hij erin.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True