Bekijk originele versie: K100 en zijspan hersenspinsels

quote:
Bosso schreef op 29 februari 2016 @ 10:10:

[...]


Dat is het probleem niet. Vlissingers kunnen van nature geen stukje staal kopen. Dat werd generaties lang "geregeld' op de werf. ;)


;) Precies, vader gepensioneerd.. Zo gaat dat.
Lulligste is dat ik op mijn werk dagelijks met (hydrauliek)leidingen in de weer ben. Maar om dat nou van overal ter wereld terug mee naar huis te slepen in een vliegtuig. Dat wordt hem niet :N
quote:
petaatbmw schreef op 29 februari 2016 @ 09:06:
alleen die bollen onderaan je hulp raam vind ik niks heb er zelf slechte ervaring mee
kwamen steeds los maar dat is mijn ervaring er mee er rijden er duizenden rond dus zal wel aan mij gelegen hebben



[Afbeelding: 720.jpg]

Goh, niet sterk genoeg? ;)
quote:


deze wel ja
Toch de startkoppeling er maar even uitgevist;
[Afbeelding: 720.jpg]

Morgen donor blokje ophalen en koppeling overbouwen.
Koop een nieuwe startkoppeling. Zo'n gebruikte gaat ook slippen.
startkoppeling geheel uit elkaar halen en reinigen met thinner. zit vermoedelijk een donker bruine rand in het buitenwiel naast de dogs. deze vervuiling veroorzaakt het niet ingrijpen. is ooit een campagne op geweest van BMW waardoor er gaatjes in de zijkantzitten waardoor het vuil weg moest kunnen. PS wat ook helpt is het bij lang parkeren de motor in zijn versn achteruit duwen waardoor de startmotor tegen gesteld draait. olie is dan weggedrukt waardoor ie bij starten wel meegenomen wordt.
quote:
zeepok schreef op 29 februari 2016 @ 19:28:
Koop een nieuwe startkoppeling. Zo'n gebruikte gaat ook slippen.


Ik ga het toch eerst zo proberen, dwars h ;) Is ook een kwestie van budget en zoveel werk was het niet. Denk dat ik minder dan uur bezig geweest ben en het ding lag op de werkbank.

Fiets heeft hl lang ergens buiten stil gestaan, hopelijk gaat het beter als ie regelmatig rijdt.
Eigenwijs, daar houden we hier niet van B|
quote:
Ralfie schreef op 29 februari 2016 @ 22:17:
Eigenwijs, daar houden we hier niet van B|




:+
De startkoppeling heb ik helemaal uit elkaar gehaald en ultrasoon gereinigd. Hoop bruine aanslag erop, naderhand was ie als nieuw. Dus dat ga ik gewoon proberen, geeft ie weer storingen, komt er een ander.
Vanmorgen de versnellingsbak er weer achter gezet en dus kon ik verder met het hulpframe.
Voorste bovenste punt vastgelast, verbinding (demontabel) naar linker kant van het blok gemaakt en er een schoor in gezet.
[Afbeelding: 720.jpg]
[Afbeelding: 720.jpg]
En zo ligt het afgelast;
[Afbeelding: 720.jpg]

Nu ik de foto's zie, zie ik dat er nog een schoor vanaf de achterste kogel naar de plaat die onder versnellingsbak zit moet. Mooi voor morgen, daarna schilderen en klaar :-)
Ziet er netjes uit! Kwast erover en klaar :Y
mooie
Hulpframe is inmiddels gelakt. Het schoonmaken van de startkoppeling (ultrasoon) is goed gegaan, die doet het nu prima.
Ik krijg de fiets enkel niet aan de praat.

Hoop gezoek en getest al, veel tips via het BMWK forum gekregen, maar hij doet het nog niet.
Zit op een paar onderdeeltjes te wachten en dan kan ik verder, de compressie is gemeten en die is prima. Kan dus denk ik wel door met dit blok.

Zou leuk zijn als ik zeker weet dat het motortje goed loopt, dan vlug verder.
hal gevertje van de onsteking stuk?
Weet ik niet Mielko, gekke is dat ie wel goed vonkt (weet enkel niet of tijstip goed is). En als je de brandstof toevoer afsluit (of zelfs injectors eruit haalt) start ie en loopt ie op de resterende brandstof. Best netjes trouwens. Maw hij lijkt te verzuipen.
Daarom brandstofdruk gechecked en dat is ok, net als de compressie.

Blijft vaag verhaal.

Ik heb nu een ontsteking en een injectie unit liggen die ik zsm ga proberen.
De K draait, en nog naar tevredenheid ook. Heel veel (bruikbare)info gekregen op het bmwk forum. Uiteindelijk bleek de throttle position sensor de boel te bedonderen.

Nu ik weet dat ie mooi draait, meteen olie+filter ververst en het gelakte zijspan hulpframe gemonteerd :-)
Vd week komen de bandjes voor de smart velgen binnen, dan kan ik hem op hoogte stellen en kan ik verder.
Mooi man.
quote:
GSlandrover schreef op 10 maart 2016 @ 07:24:
De K draait, en nog naar tevredenheid ook. Heel veel (bruikbare)info gekregen op het bmwk forum. Uiteindelijk bleek de throttle position sensor de boel te bedonderen.

Nu ik weet dat ie mooi draait, meteen olie+filter ververst en het gelakte zijspan hulpframe gemonteerd :-)
Vd week komen de bandjes voor de smart velgen binnen, dan kan ik hem op hoogte stellen en kan ik verder.

Hoe kan die switch de boel nu bedonderen? Je kan de stekker van dat ding afhalen, dan loopt hij nog.
Ik had hem op den duur lopend, maar heel hoog stationair. Tegen de 2000rpm. Grondplaat van die switch bleek krom. Bij het aandraaien van de schroeven, kwam er blijkbaar spanning op de as. Het niet willen starten zal gelegen hebben aan dat de vorige eigenaar overal aan geschroefd heeft om hem beter te krijgen.

Nu zit de switch met 2 ringetjes achter de oortjes erop en heb ik hem helemaal vanaf het begin synch gezet. Eerst de geborgde schroeven (was ook aan gedraaid) en daarna de messing bypass schroeven.

Start koud nu ook goed, loopt netjes.
*O*
Goed bezig!
Mooi frame! Bij mijn K1100 is er een extra gat in de plaat die op je middenbok-positie is vastgeschroefd, zodat je de olie kunt verversen zonder het frame eraf te halen...



quote:
GSlandrover schreef op 02 maart 2016 @ 16:14:
De startkoppeling heb ik helemaal uit elkaar gehaald en ultrasoon gereinigd. Hoop bruine aanslag erop, naderhand was ie als nieuw. Dus dat ga ik gewoon proberen, geeft ie weer storingen, komt er een ander.
Vanmorgen de versnellingsbak er weer achter gezet en dus kon ik verder met het hulpframe.
Voorste bovenste punt vastgelast, verbinding (demontabel) naar linker kant van het blok gemaakt en er een schoor in gezet.
[afbeelding]
[afbeelding]
En zo ligt het afgelast;
[afbeelding]

Nu ik de foto's zie, zie ik dat er nog een schoor vanaf de achterste kogel naar de plaat die onder versnellingsbak zit moet. Mooi voor morgen, daarna schilderen en klaar :-)
quote:
Corrosie schreef op 10 maart 2016 @ 15:06:
Mooi frame! Bij mijn K1100 is er een extra gat in de plaat die op je middenbok-positie is vastgeschroefd, zodat je de olie kunt verversen zonder het frame eraf te halen...




[...]


Heb ik ook gedaan, een half rond eruit gehaald. En nog een schoor van die plaat naar de achterste kogel gelast.
quote:
GSlandrover schreef op 10 maart 2016 @ 12:54:
Ik had hem op den duur lopend, maar heel hoog stationair. Tegen de 2000rpm. Grondplaat van die switch bleek krom. Bij het aandraaien van de schroeven, kwam er blijkbaar spanning op de as. Het niet willen starten zal gelegen hebben aan dat de vorige eigenaar overal aan geschroefd heeft om hem beter te krijgen.

Nu zit de switch met 2 ringetjes achter de oortjes erop en heb ik hem helemaal vanaf het begin synch gezet. Eerst de geborgde schroeven (was ook aan gedraaid) en daarna de messing bypass schroeven.

Start koud nu ook goed, loopt netjes.


Old K's never die. 8-)
quote:
d'Ouwe schreef op 10 maart 2016 @ 19:25:

[...]


Old K's never die. 8-)


Old R etjes ook miet hoor
quote:
hevu schreef op 10 maart 2016 @ 21:22:

[...]


Old R etjes ook miet hoor


Mee eens. :Y

© 2001-2017 Motor-Forum
Powered by React - Hosted by True