Bekijk originele versie: Kwastert's XJ900 Hybrid met EZS RX1, derde hoofdstuk alweer

quote:
roestendoenze schreef op 05 maart 2018 @ 15:11:
is het verbruik rond vriespunt niet gewoon meetbaar hoger dan bij plus twintig?


Dat weet ik niet. Zou dat zo zijn? Nu was het gisteren rond 10-12 graden toen ik reed. Maar ik heb inderdaad ook wel bij lagere temperaturen gereden.
Allebei mijn motoren R1150 en K100 gaan in weken zoals vorige week 1 km minder ver op een liter benzine.

Dus het weer doet wel iets. Maar van 1 op 12 naar 1 op 9,5 vind ik wel een grote stap.
De tijd dat ik 1:12 reed is al wel een 10 a 15K geleden. Afgelopen jaar heb ik meestal zo rond de 1:10 gehaald.
Ik heb lang gedacht dat het aan mij lag, dat ik de combinatie steeds beter ging beheersen en daardoor meer benzine per kilometer wist te vebranden 8-) . Dat is namelijk de oplossing met het minste werk O-) O-)

De Dynojet naalden zitten krap 30k in deze carburateurs
Ik heb ooit redelijk veel woonwerk verkeer gereden op een Guzzi 1000SP.
Die heeft standaard warmte isolerende pakkingen tussen de cilinderkop en de spruitstukken
Die gooide ik er 'swinters altijd tussenuit.
Dan werden de carb's eerder warm en daar liep hij beter en zuiniger op.
Dus de kou heeft volgens mij ook wel degelijk invloed op de carburatie

Auto's hebben, hadden niet voor niks een winterstand op het luchtfilterhuis

Door roestendoenze op maandag 05 maart 2018 18:18

 

beetje gegoogelt en je komt van alles tegen. Geen idee wat waar is.

Benzine andere samenstelling in winter, lagers strakker en dus stroever, meer rolweerstand....
Zoals ik het lees is het meer dan 10.000 km geleden van 1:12 naar 1:10 gegaan.
Dan kunnen we de buitentemperatuur uitsluiten.
En als het versleten gasnaalden zijn, zou het dan niet steeds erger moeten worden? Nu is hij over een korte periode schadelijker geworden en daarna lang hetzelfde gebleven.
quote:
DAF400 schreef op 05 maart 2018 @ 18:48:
Zoals ik het lees is het meer dan 10.000 km geleden van 1:12 naar 1:10 gegaan.
Dan kunnen we de buitentemperatuur uitsluiten.
En als het versleten gasnaalden zijn, zou het dan niet steeds erger moeten worden? Nu is hij over een korte periode schadelijker geworden en daarna lang hetzelfde gebleven.


Het zou ook nog een combinatie van factoren kunnen zijn natuurlijk.
quote:
slijptol schreef op 05 maart 2018 @ 17:53:
Ik heb ooit redelijk veel woonwerk verkeer gereden op een Guzzi 1000SP.
Die heeft standaard warmte isolerende pakkingen tussen de cilinderkop en de spruitstukken
Die gooide ik er 'swinters altijd tussenuit.
Dan werden de carb's eerder warm en daar liep hij beter en zuiniger op.

goede tip voor mij sp! :t
Misschien eens een co meting doen
Ik heb de dekselsvan de carburateurs even 'gelicht'. Naalden zo op het oog, en door de telefoon met 8 x zoom, perfect in orde, geen slijtage zicht- of voelbaar.

De membramen van carb 1 en 3 zijn wel lek. Het zijn slecht kleine gaatjes, maar een gat is een gat, dus lek.
Ik heb wel ervaring met BMW F650, daar zitten ook Mikuni BS nogwat carburateurs op. Die moet je regelmatig reviseren omdat de O-ring om de vlotternaald zitting hard wordt. Dan werkt de vlotter en naald nog naar behoren maar loopt de brandstof er omheen.
De tweede tip. Dynojet levert volgens onze motorboer soms batches met naalden van een beroerde hardheid. Kijk dus even goed je naalden na op slijtage.
Het is me bekend dat die Dynojet naalden soms snel slijten. Maar ik heb de Dynojet naalden bekeken en ik kan er niks aan zien.

De lekke membramen zullen wellicht niet het probleem zijn, die dingen horen natuurlijk gewoon dicht te zijn voor een goed werking.
Dus ben ik afgelopen zaterdag op de motor gestapt en ben maar weer eens bij Bol D'or Albert op bezoek gegaan. Die heeft immers nog een schuur vol XJ onderdelen.

Ik heb daar een complete, schone en gereviseerde set carburateurs meegenomen.

Daarna was het alleen nog een kwestie van de Dynojet naalden en veren overzetten, het gat in de vacuumschuif opboren, de Main air jet restrictor uit de oude carburateurs peuteren en overzetten en de naaldsproeier vervangen door een Dynojetexemplaar.

Dat is goed te doen, maar dan moet je de boel niet te veel door elkaar gooien. Komen weer die bakplaten uit mn oven goed van pas!
[Afbeelding: 3.jpg]
De boel zit weer in elkaar en op de motor. Bling-Bling, Albert heeft er flink op gepoetst![Afbeelding: 1.jpg]
En omdat ik dan toch bezig en, de filters ook maar even gewassen. Na droging weer in de olie en monteren. He was eigenlijk niet nodig, K&N schrijft elke 80.000km een reinigingsbeurt voor, maar het ziet er wel netjes uit, schone filters.......

[Afbeelding: 2.jpg]

Na het monteren van de filters de carbs nog even synchroniseren, tank volgooien en dan eens zien wat er voor verbruik uit komt!
En zo blijft de XJ in nieuwstaat 👍
De carburateurs zitten er op. En de filters ook. En na een synchronisatierondje loopt ie prima. (in de schuur). Er ligt me teveel pekel op de weg om een testrit te maken. Dat moet volgende week maar........
quote:
EHE schreef op 13 maart 2018 @ 05:04:
En zo blijft de XJ in nieuwstaat 👍
Jammer van dat zout idd. Komend weekend gezellig weg met NVZ 👍
Nou, ik heb vandaag de proefrit gemaakt. Hij loopt prima op de nieuwe carburateurs. Alleen bij een koude start doet eerst cylinder 1 niet mee. Na een half minuutje ofzo werken alle vier wel naar behoren.
En vandaag toen ik terug kwam en het span binnen heb gezet, vond ik 'm na een uurtje wel flink naar benzine stinken. Er ligt geen druppel onder, dus waar dat vandaan komt? Gelukkig ligt m'n tank lager dan de vlotterbakken, dus risico dat het carter volloopt door lekke vlotters is er niet. Maar zou die zo kunnen stinken door de vlotterbakbeluchting? (de oude carburateurs stonken nooit)
Oorzaak van de stinkerij heb ik gevonden. Er hangen een paar druppels onder aan de vlotterbak van nr2. Ik verdenk de draad van het gat waar het aftapschroefje in zit. Van één van de vier vlotterbakken liep die niet helemaal lekker. Dus dat zal die wel zijn. Ik zal m van de week een losschroeven. Vlottterbakken heb ik nog wel.

Blijft over het starten op 3 poten. Iemand een suggestie? (bougies zijn deze winter vernieuwd, en voor de carbwissel was er niks aan de hand.)
toch een stationair sproeier verstopt/vervuild van die 1ne poot die het niet doet?
quote:
robm84 schreef op 25 maart 2018 @ 13:04:
toch een stationair sproeier verstopt/vervuild van die 1ne poot die het niet doet?


Als het blok 30 seconden gelopen heefr doet ie wel mee. En blijft dan ook gewoon de rest van de dag meedoen

Door roestendoenze op zondag 25 maart 2018 13:53

 

Als eentje rijk staat kan die bij kouwe start verzuipen maar als warm en minder choke kan die wel gewoon lopen.

Kijk eens naar kleur bougie.
En ook bougie kijken na heel effetjes op 3 poten te hebben gedraaid bij de kouwe start. Zou wel eens nat kunnen zijn.

Bij Honda KZ veel gedoe mee gehad. Zijn meeredere topics van specifiek dat type motor. Daar werd het toegedicht aan membraan van carb. Die zou zijn om onder bepaalde omstandigheden een extra kanaaltje open te zetten voor meer peut. Misschien heeft deze carb ook zoiets.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True