Bekijk originele versie: Vespa P200E projectje

Na wat weken rust en een wintersport vandaag met wat hulp weer wat verder gegaan aan de Vespa. Nu was de juiste tool wel aanwezig om de koppeling te vervangen door een Cosa2 koppeling. Een koppeling uit een veel nieuwe soort welke vele malen soepeler is.
De oude kppeling rammelde behoorlijk en er zat ook redelijk wat speling op... in de hand al...

De geplaatste koppeling
[Afbeelding: HnAw5H5.jpg]

De binnenkant van het koppelingsdeksel, netjes schoon gemaakt.
[Afbeelding: UiKh4jc.jpg]

Alleen weer een kleine tegenslag. De achterremkabel bleek niet de juiste te zijn. de orginele had een oog en de geleverde niet... grrr.. weer even geduld dus. Maar al lang blij dat de koppeling er in zit...

[Afbeelding: ZZNExAj.jpg]

wordt vervolgd...
Gisteren de Vespa naar buiten gereden, ivm een verbouwing kon ik binnen even niet goed terecht,maar was al blij dat ik iets kon doen.

Het rempedaal hing al los dus deze geheel afgekoppeld en gereinigd. meegespoten randen schoongemaakt en de boel netjes schoongemaakt en geblazen. Hier komt nog een nieuw rubber op maar dat kan pas als het weer gemonteerd zit.

[Afbeelding: jXnrNcK.jpg]

Vervolgens de uitlaat vervangen doro een nieuw exemplaar welke voro iets meer pit moet zorgen. het is een Sip road 2.0 geworden mete en iets bredere bocht.

Zie oud en nieuw.

[Afbeelding: Oo5cni5.jpg]

Daarnaast als laatste de kickstarter voorzien van een nieuw schoprubber.

[Afbeelding: HkIWM2U.jpg]

wordt vervolgd...
good busy Pimmos!!
Hoe bevalt de nieuwe uitlaat? Merk je verschil in trekkracht?
Nog niet mee gereden verder. De voorkant ligt nog open ivm de kabels die nog vervangen moeten worden en dus heb ik geen contactslot... Denk dat als alles klaar is ik de vespa niet meer terug ga herkennen qua rijstijl. Donderdagavond even wat onderdeeltjes ophalen en dan heb ik denk echt alles in huis om 'm af te maken.
Gisteren weer aan het klussen geweest aan de Vespa. De achterrem is teruggezet, nu met een goede kabel. Echter deze mag er binnenkort weer eventjes af want de buitenkabel moet nog een stukje ingekort worden. Het pedaal is tevens vorozien van een nieuw rubber. En de boutjes en moertjes zijn netjes vervangen door RVS exemplaren.

[Afbeelding: CYkzEQU.jpg]

[Afbeelding: uhWyojj.jpg]

Ook de schokbreker wilde ik vervangen. De oude eronderuit de nieuwe eronder was het geval bij mijn PK. Echter de PX heeft er nog een verlengstuk opzitten. Dit moest dus overgezet worden... helaas... de roest was sterker dan het metaal zelf en de schroefdraad brak af.... :(
In Breda een vervangend verlengstuk gehaald, maar deze bleek te kort. Toch maar weer een nieuwe besteld....

[Afbeelding: HPGZR22.jpg]
De vespa opgekrikt

[Afbeelding: 9KSr664.jpg]
Oude en nieuwe

[Afbeelding: uhGmJVd.jpg]
Tankje los om overal bij te kunnen

[Afbeelding: 2u5yPiJ.jpg]
Krak...

wordt vervolgd....
Dat verlengstuk is een stuk 6-kant dat op de korte demper geschroefd zit. Zoiets kan je ongeveer zelf maken.
Klopt, moet je wel de juiste materialen beschikbaar hebben op dat moment denk aan draadeind en moertjes, maar dat is dan nooit zo stevig als uit 1 stuk. Voor € 2,90 heb ik er 1 in de juiste lengte origineel van Piaggio. Daar ga ik niet voor lopen prutsen. Alleen ene paar daagjes geduld weer. Maar wel weer een leermoment rijker!
quote:
David_ZZR schreef op 18 april 2016 @ 09:26:
Daar ga ik niet voor lopen prutsen.
:)
Het nieuwe verlengstuk was in 2 dagen binnen dus gelijk maar even gemonteerd op de schokbreker en deze in de Vespa gestoken. Tankje er weer terug in en ook dit zit weer in elkaar. Nu resten de kabels en de afstelling met andere sproeiers nog.

[Afbeelding: TbSsVDQ.jpg]

Nieuwe gemonteerde YSS schokbreker.


[Afbeelding: B71S7gl.jpg]

En een totaalplaatje van hoe het er nu bij staat.
Vandaag een tegenvallertje met mijn andere Vespa... Plots stond er een auto stil voor mijn neus... ook dat wordt dus wederom een opknapprojectje.
En deze week weer wat gaatjes gehad om verder te gaan aan de P. Voor het eerst kon in de avonduren de garagedeur open staan wat wel prettig werken was, een bak meer licht, voor zolang het duurde.

[Afbeelding: ssO4Fho.jpg]

Iets wat nog moest gebeuren was het testen van wat poetsspul (via TheCoolwall) en het oude chroom van het voorrekje wat ik van de zomer nodig ga hebben kreeg zijn kleur weer gedeeltelijk terug

[Afbeelding: x2G5my7.jpg]

De achterremkabel is gesteld, er is een nieuw scahkelhuisje geplaatst inclusief nieuwe (teflon) versnellingskabels, een grotere sproeier in de carburateur en er is een stuurslot geplaatst... en daar begon de ellende. Dit wilde er dus niet meer af :( en het slot kreeg ik er ook niet meer uit. Oftewel de boel rustig wegzetten, het was al helf 11 's avonds en rustig verder gaan op een ander tijdstip.

[Afbeelding: zGSWBiU.jpg]

Vandaag dus een set metaalboren versleten op een potje ouderwets stuurslotboren. En ja het is er uit gekomen.

[Afbeelding: fv3GUrS.jpg]

[Afbeelding: tOCxWQO.jpg]

Hier verzin ik wel wat anders op.

Het plaatje voor op het schakelkastje zag er ook niet meer uit...

[Afbeelding: 9McBPo1.jpg]

Dus ook dit is even goed opgepoetst.

[Afbeelding: uMLP08A.jpg]

Nu alleen deze wirwar van kabels nog op orde weten te krijgen want ik heb er een paar over (geen foto vooraf... stom...)

[Afbeelding: HGmqfsO.jpg]

[Afbeelding: HGmqfsO.jpg]

Maar met dit schema moet ik er uit gaan komen.... (hoop ik)

[Afbeelding: nDe7ozg.jpg]

wordt vervolgd dus weer... maar het blokje heeft gelopen.
Naast het elektrische schema had ik ook gegoogled op foto's van de koplamp van een P200e. Dit leek me makkelijker dan een heel schema uitpluizen. Een italiaanse site bood me een mooie foto. De context van de foto bleek echter hetzelfde probleem te omschrijven als waar ik dus tegenaan bleef lopen... oftewel op de foto was de boel verkeerd aangesloten. Na een hoop geprobeer, her en der wat vonken van kortsluiting had ik dan toch alles aan de praat en netjes aangesloten. De kabelschoentjes die losjes zaten wat strakker aangeknepen zodat ze minder snel los kunnen schieten et Voilá!

[Afbeelding: KmRMVpa.jpg]

Nu de boel nog goed afgesteld krijgen. Want de garage zag bij het starten een half uur lang blauw. Of dit lag aan de nieuwe uitlaat of verkeerd afstellen... een blik op de bougie bood uitkomst.

[Afbeelding: 4paWsbx.jpg]

Vette zwarte bende.. veel te rijk dus.. na eher en der wat draaien verandere weinig.. even wachten op hulptroepen dan maar.
Met een te arm mengsel kun je niet rijden maar met een te rijk.. ach een proefritje moest kunnen. De P trekt nu al erg lekker maar valt steeds uit bij terugschakelen en remmen, maar dat komt wel goed na het afstellen. Maar 90 op zo'n ding is toch al redelijk aan de vlotte kant.

[Afbeelding: hTyzNXM.jpg]

wordt vervolgd....
Gaaf dat het vespatje weer rijd.
Top bezig!
Zou ook kunnen dat de mengverhouding benzine-2t olie niet klopt. Vooral als ie zo rookt. Moet 2% zijn of 1 op 50. Aan een P200 carb valt weinig te stellen.
De verhouding is goed. Netjes met kannetje opgemeten wat er in moest bijhet tanken. Roken valt nu weer mee, maar scooter loopt nog niet mooi stationair. het roken komt denk omdat ie echt te rijk staat. Wat ook mee kan spelen is de nieuwe uitlaat dat deze eerst even in moet branden???
Oke. Dat is m dus niet.
Standaard zit er een 116 sproeier in, een andere uitlaat met minder tegendruk doet vaak een 118 of 120. Je kan ff checken welke er bij jou inzit.
Of de krukas keerringen zijn verdroogd, dan verbrand hij carter olie. Gebeurt vaak bij tweetakten die lang stil hebben gestaan.
zo erg rookte ie daarvoor ook niet dus dat zal het niet zijn. Sproeier is op advies vergroot ja, weet ff niet welke, maar komt vast goed.
quote:
David_ZZR schreef op 04 mei 2016 @ 12:19:
zo erg rookte ie daarvoor ook niet dus dat zal het niet zijn. Sproeier is op advies vergroot ja, weet ff niet welke, maar komt vast goed.

Oh, maar dan is de sproeier inderdaad de eerste verdachte.
Wat er nog moest gebeuren (okay er moet voor mijn zomertrip nog wel meer gebeuren maar dat is minder essentieel) was het afstellen van de carburateur. Hier was dus ivm de andere uitlaat een grotere sproeier in gegaan. Als eerste stationair en mengschroef geheel teruggedraaid en de menschroeg anderhalve slag en de stationair 2,5 slag open.
De bougie oogde na een stukje rijden redelijk okay. Nog wel een tikje nat maar niet meer drijf, en verder mooi bruin.

[Afbeelding: wdFcugQ.jpg]

Echter de P sloeg nog wel steeds af. De carburateur dus weer open gehaald enw at bleek.. .de benzineslang lekte en er was het e.e.a. losgetrild. Ook het bolletje aan de gaskabelnippel zat wat los wat dus ook behoorlijke invloed had. Daarnaast zat er ook een rubber niet goed meer (onder de benzineslang dus alles mocht weer los. Even puzzelen verder. Een dor remreiniger over de carburateur heen om om maar weer schoon te spoelen, alle sop z'n plek en wat tape om de benzineslang zodat de klem nu wel klem zou zitten...

[Afbeelding: TxIl3qn.jpg]

[Afbeelding: 9DK24Ka.jpg]

En de boel kon weer in elkaar.

[Afbeelding: 6AqJByr.jpg]

De gaskabel nu wat strakker gezet en de P liep na een aantal keer kicken (carburateur was leeggelopen) en bleef zowaar ook netjes lopen.

Zie: https://www.youtube.com/watch?v=k5J5wYEqcp0

Na een testritje van een paar kilometer hier door Oosterhout kreeg ik de smile niet meer van mijn gezicht af :) Het loopt en blijft lopen....
oosterhout NB?
Ja hoezo? Ah zie het al op je profiel... je woont in dun Berg, ik werk in Ut Fèr.
Vandaag eens een proefritje gemaakt naar mijn werk. De boel trilde nog redelijk en ik hooorde behoorlijk wat resoneren. Hoort erbij maar wat voorkomen kan worden... Een aantal schroefjes en boutjes dus maar wat strakker aangedraaid en het bagagerkje echt hufterig vast gezet wat gelijk goed van pas komt voor de vakantie.

[Afbeelding: F3uHF6B.jpg]

Aan mijn standaard wil ik een oog laten lassen om er een slot doorheen te halen. Echter zonder standaard flikkert ie om. DE Zijstandaard die ik nog had liggen bood uitkomst en staat gelijk ook een stuk beter.

[Afbeelding: DmlF9zW.jpg]

De standaard die er onderuit kwam zag er niet uit. Roest vuil, stukjes lak....

[Afbeelding: lIjZanO.jpg]

Een half uurtje staalborstelen verder...

[Afbeelding: gfeI5Qh.jpg]

wordt vervolgd...
aha ik heb je nog nooit zien rijden, vandaar dat ik het me afvroeg ;)

© 2001-2017 Motor-Forum
Powered by React - Hosted by True