Bekijk originele versie: Kwastert aan de TRX 850!

nog steeds een van mij favorieten motors. mooi werk met de teller.

Door VeryMeanMachine op maandag 17 oktober 2016 09:47

 

Ziet er mooi uit.

Over de teller gesproken,hoe werkt die precies,ik heb ook het problem met m'n naafbesturing dat de originele teller niet meer te gebruiken is en ben er nog niet uit hoe ik dat wil oplossen en dit is wel een mooi alternatief.
quote:
VeryMeanMachine schreef op 17 oktober 2016 @ 09:47:
Ziet er mooi uit.

Over de teller gesproken,hoe werkt die precies,ik heb ook het problem met m'n naafbesturing dat de originele teller niet meer te gebruiken is en ben er nog niet uit hoe ik dat wil oplossen en dit is wel een mooi alternatief.



Ja, zoiets zie ik ook wel zitten. Ik moet me nu behelpen met een fietstellertje wat 't wel eens laat afweten.
Mooie oplossing met die teller.
Volgen 'aan'. :)

Rechts onderin is nog een plek vrij voor een controlelampje, daar heb ik een lampje van een oliedrukmeter geplaatst.
Die SRX is ook leuk trouwens.
quote:
VeryMeanMachine schreef op 17 oktober 2016 @ 09:47:
Ziet er mooi uit.

Over de teller gesproken,hoe werkt die precies,ik heb ook het problem met m'n naafbesturing dat de originele teller niet meer te gebruiken is en ben er nog niet uit hoe ik dat wil oplossen en dit is wel een mooi alternatief.


De Koso werkt met een sensor. En er zitten magneetjes bij die je in je remschijf (imbus) boutjes kunt plaatsen. En dan kun je de sensor vertellen hoeveel magneetjes er zijn, en welke wielomtrek er is. Je kunt dan de snelheid correct weer laten geven, gelijk aan snelheid op de gps navigatie.
In een later stadium verplaats ik de sensor naar het achterwiel. NU ging dat nog niet want ik moet er even een verlengkabeltje bij bestellen.
Mijn dank is groot.

Door VeryMeanMachine op maandag 17 oktober 2016 15:35

 

quote:
kwastert schreef op 17 oktober 2016 @ 12:36:

[...]


De Koso werkt met een sensor. En er zitten magneetjes bij die je in je remschijf (imbus) boutjes kunt plaatsen. En dan kun je de sensor vertellen hoeveel magneetjes er zijn, en welke wielomtrek er is. Je kunt dan de snelheid correct weer laten geven, gelijk aan snelheid op de gps navigatie.
In een later stadium verplaats ik de sensor naar het achterwiel. NU ging dat nog niet want ik moet er even een verlengkabeltje bij bestellen.

Dus eigenlijk zoiets als een fietsteller maar dan uitgerust en aangekleed voor motorfietsen,ga ik toch eens kijken of ik zoiets bij mij monteren kan.
Ja. Is mooi spul. Op de XJ werkt ie al wel een jaar of 6, tot volle tevredenheid.

Door VeryMeanMachine op maandag 17 oktober 2016 16:01

 

Ik twijfel nog tussen deze oplossing of om een navigatie te gaan gebruiken,mis alleen m'n snelheidsmeter terwijl de rest het gewoon doet,heb ik gelijk een wegwijspiet aan boord.
Die met een wijzertje kosten enige tientjes, maar die Chinezen maken ze met een digitaal display voor een grijpstuiver.
Koso is natuurlijk even duurder.
Klein probleempje: sinds ik de draadjes van de tempratuurmeter los gehad heb voor tellermodificatie, en weer opnieuw vastgemaakt isdie van slag. Als ik de motor op contact zet gaat de meter direct naar "heet".
Iemand een idee waar ik dat zoeken moet? De contactjes achteraan de teller heb ik ondertussen al schoongeschuurd.
Draadjes omgewisseld zeker?
Ik neem aan dat de temperatuursensor een aflopende weerstand is. Dus hoe warmer, hoe minder weerstand.
Dan denk ik dat je ergens het draadje tegen massa hebt lopen.
Nee. Ik had eerst een foto gemaakt ;-)
Nee. Ik had eerst een foto gemaakt ;-) . En de kleurkodering staat ook achter op het tellerhuis gedrukt, dus dat kunnen we uitsluiten.
Net wat er al gezegd wordt of draadbreuk of tegen massa aan.

Leg is een losse draad buiten je draadboom om vanaf de voeler naar de meter.

En trek hier zelf je conclusie uit!
Ik ga er van de week eens mee aan de gang.
Dat type temperatuurmeter hebben over het algemeen een + en - nodig en de draad die naar de sensor gaat. De sensor zit weer aan de andere zijde aan massa. Je kan proberen om de draad naar de sensor vanaf de meter los te halen, dan gaat de wijzer de ene kant op en dan de draad aan massa leggen, dan gaat ie de andere kant op. Maar dit werkt alleen als de meter een + en - krijgt, dus daar zou ik mee beginnen om dit te controleren.
quote:
Enigma1500 schreef op 19 oktober 2016 @ 10:59:
Dat type temperatuurmeter hebben over het algemeen een + en - nodig en de draad die naar de sensor gaat. De sensor zit weer aan de andere zijde aan massa. Je kan proberen om de draad naar de sensor vanaf de meter los te halen, dan gaat de wijzer de ene kant op en dan de draad aan massa leggen, dan gaat ie de andere kant op. Maar dit werkt alleen als de meter een + en - krijgt, dus daar zou ik mee beginnen om dit te controleren.


Ik meet inderdaad over de massa en de ene draad 12 volt. Over de massa en de andere draad ongeveer 4.5 volt. En als ik de 4.5 voltdraad aan de massa houdt loopt de meter op.

Schildersverstand aan:
Dus een lekstroom op die 4.5V draad???
Schilderverstand uit.
Als je meter dus op loopt naar heet = loopt op. Dan lijkt het er op dat je sensordraad sluiting naar massa maakt.
En die 4,5 volt is geen lekstroom maar de spanning die van de spoel van het meetinstrument afkomt.
Ik ga die sensordraad eens ff checken.
dat dacht ik ook al, de sensordraad die sluiting maakt.
contact op de sensor is in order?
als je de massa draad tegen het blok houdt moet hij meteen uitslaan. als hij dit doet terwijl hij aangesloten zit op de sensor dan kan de sensor defect zijn. het lijkt mij stug dat het nu zomaar gebeurt maar je weet het maar nooit. je kan de originele draad idd even controleren door te bijpassen met een andere draad. het kan niet veel zijn.
quote:
Enigma1500 schreef op 19 oktober 2016 @ 10:59:
Dat type temperatuurmeter hebben over het algemeen een + en - nodig en de draad die naar de sensor gaat. De sensor zit weer aan de andere zijde aan massa. Je kan proberen om de draad naar de sensor vanaf de meter los te halen, dan gaat de wijzer de ene kant op en dan de draad aan massa leggen, dan gaat ie de andere kant op. Maar dit werkt alleen als de meter een + en - krijgt, dus daar zou ik mee beginnen om dit te controleren.


Ik heb een losse draad gebruikt om eea te testen.
Als ik de motor op contact zet, slaat de meter direct uit naar ca 100gr. Als ik de sensordraad los neem van de sensor is er geen verschil. Als ik met een losse draad de meter met de sensor verbind is er geen verschil. Conclusie: met de originele draad is er niks mis. Als ik de draad tegen het sensorhuis houd, dus massa maak, slaat de meter uit, vast in de hoek.

Het lijkt wel alsof ik de wijzer verdraaid heb op z'n asje. De boel werkt wel, maar in het verkeerde gedeelte van de gradenverdeling op de meter. De wijzer zit echter goed, dat wil zeggen, deze zit muurvast op z'n asje. Die kan ik niet verdraaid hebben.
Er zitten wel twee weerstanden (denk ik dat het zijn)buiten op de meter gesoldeerd. Zou ik er daar wellicht één van gemolesteerd hebben? op het oog is er met de soldeerverbindingen van die dingen niks mis.

Door was: rampatampa op zaterdag 22 oktober 2016 09:43

 

Als ik naar de meter kijk, krijg ik de indruk dat de wijzer door een spoeltje wordt aangestuurd.
Hoe lager de weerstand in de sensor wordt; hoe hoger de spanning op het wijzer-spoeltje.
De wijzer gaat met een taster langs de spoel, waardoor slijtage aan de spoelwindingen kan ontstaan, dan komt de taster niet meer voorbij het versleten spoeldeel.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True