Bekijk originele versie: Het grote Yamaha Diversion topic deel 21

quote:
postaldude schreef op 02 september 2017 @ 15:06:

[...]


De tank enz lag er ook af. Was namelijk ook de brandstofslangen en filter wisselen.
Die zitten er nu op.

Motor uit is accu 12.82v. Als ik start dipt hij naar 11.80v en daarna is die 12.52v.
Dat is met de lampen uit. Bijzondere is, als de motor op begint te warmen gaat het voltage omhoog. Als die neutraal goed loopt zit ik opeens rond 13.45v. Als ik gas geef (moet volgens Haynes meten bij 5000rpm) gaat het voltage omlaag naar rond de 13.02v.

Ik heb de spanningsregelaar al los gehad (weet iemand wat hiervan de weerstand moet zijn?). Viel mij op dat er wat roest op het frame en de aarde zat. Dit heb ik schoongemaakt en weggehaald en ingespoten met contactspray.

Waar moet ik dit nu gaan zoeken?
Haynes manual zegt dat ik de stator moet testen op weerstand (0,32-0,48 ohm).
Maar waar kan ik die stekker vinden?

Met de km stand (28k) en het oplopen met de warmte. Waar moet het volgens jullie in zitten?


Herkenbaar, maar schijnt niet goed te zijn, ik heb Zo'n soortgelijk probleem.

Moet je niet de 3 draden onderling meten van de stekker op je spanningsregelaar.

quote:
Destruction86 schreef op 02 september 2017 @ 18:22:
Vandaag eindelijk eens ff een flink stuk kunnen rijden met de Div900. Het geluid is (door de Delkevic dempers) niet luidruchtig maar wel mooi (prima dus), de zithouding is wat ik zocht, en hij is voor mij snel zat. Blij dat ik na de 600 voor de 900 gegaan ben :)

Wel weet ik nu zeker dat ik stuggere voorvering wil, en weet ik nu zeker dat er speling zit op het balhoofdlager, de twijfel is nu om 'm binnenkort (ik verwacht dat ik de komende tijd toch niet heel veel kan rijden, echt haast is er dus niet) een keertje weg te brengen voor progressieve vering, nieuwe keerringen en balhoofdlagers. Heb zelf nog nooit een voorvork uit elkaar getrokken, heb toch liever dat dat door iemand gedaan wordt die dat al tig keer gedaan heeft :) Opzich lijkt het me geen schande dat zulke dingen na 22 jaar en 116.000km een keer aan vervanging toe zijn.

Dan nog een achterband en een onderhoudsbeurt, de beugel voor de topkoffer netjes zwart maken, grotere spiegels (ik zie niks in deze kleintjes) en dan denk ik dat ik er de komende jaren lekker op kan :]



Is een leuk klusje, zeker als je de ruimte en tijd er voor hebt. Bij een 600 is het goed te doen, lastigste is oude lagerschaal verwijderen den ik.
Zo, klusje ook weer klaar. Kofferset zit er op *O*

eRDeeWee nogmaals bedankt!! :]

[Afbeelding: 20170903_134839_resized_1.jpg]
[Afbeelding: 20170903_132049_resized_1.jpg]
Mijn XJ600s gaat de verkoop in, fijne motor maar ga op zoek naar een zwaardere motor.

Te koop: Yamaha XJ 600S Diversion goede staat - Motor-Forum
Wie heeft er van die rubberen moertjes waarmee de ruit vast zit. Na een kleine schuiver de boel moeten demonteerd en er zijn er 3 die uit elkaar zijn getrokken.
Ook zoek ik een linker voor knipperlicht glaasje.
quote:
CHR-K schreef op 09 september 2017 @ 18:07:
Wie heeft er van die rubberen moertjes waarmee de ruit vast zit. Na een kleine schuiver de boel moeten demonteerd en er zijn er 3 die uit elkaar zijn getrokken.
Ook zoek ik een linker voor knipperlicht glaasje.

Wubbewe moertjes heb ik nog wel
Betreffende de lage (lees net aan voldoende) laadspanning met licht aan, ik heb de sr en de dynamo vervangen maar de waardes blijven hetzelfde, waar kan ik nog in zoeken?

Met licht uit zit ik rond op de laagste gemeten waarde op 13.7 volt en met licht aan rond de 13V.
Ff vragen bij een garage of ze je accu willen testen? Zit er genoeg water in? Als het goed is, staan er min/max streepjes op. Om de accu te testen, belasten ze je accu zwaar met een grote dummyload en kijken dan wat de spanning doet. Ik kan me zomaar voorstellen dat je geen correcte laadstroom op een accu kunt krijgen.

Eventueel zou je een andere accu van 12V aan kunnen sluiten waarvan je zeker weet dat die goed is. Maar even binnen rijden bij een garage/kwikfit lijkt mij makkelijker. En idd, kwikfit vind ik geen garage :D

Door Bol d'or Albert op dinsdag 12 september 2017 20:51

 

quote:
Mr. R. schreef op 12 september 2017 @ 16:31:
Betreffende de lage (lees net aan voldoende) laadspanning met licht aan, ik heb de sr en de dynamo vervangen maar de waardes blijven hetzelfde, waar kan ik nog in zoeken?

Met licht uit zit ik rond op de laagste gemeten waarde op 13.7 volt en met licht aan rond de 13V.


Hoe meet je de spanning, rechtstreeks op de accu of met een voltmeter ergens op je dashboard?
En als je rechtstreeks op de accu meet met een losse voltmeter, is de batterij van die meter nog wel goed?
quote:
Miglowie schreef op 12 september 2017 @ 17:31:
Ff vragen bij een garage of ze je accu willen testen? Zit er genoeg water in? Als het goed is, staan er min/max streepjes op. Om de accu te testen, belasten ze je accu zwaar met een grote dummyload en kijken dan wat de spanning doet. Ik kan me zomaar voorstellen dat je geen correcte laadstroom op een accu kunt krijgen.

Eventueel zou je een andere accu van 12V aan kunnen sluiten waarvan je zeker weet dat die goed is. Maar even binnen rijden bij een garage/kwikfit lijkt mij makkelijker. En idd, kwikfit vind ik geen garage :D



Het is een dichte accu, dus vloeistof kan je volgens mij niet checken.

quote:
Bol d'or Albert schreef op 12 september 2017 @ 20:51:
quote:
Mr. R. schreef op 12 september 2017 @ 16:31:
Betreffende de lage (lees net aan voldoende) laadspanning met licht aan, ik heb de sr en de dynamo vervangen maar de waardes blijven hetzelfde, waar kan ik nog in zoeken?

Met licht uit zit ik rond op de laagste gemeten waarde op 13.7 volt en met licht aan rond de 13V.


Hoe meet je de spanning, rechtstreeks op de accu of met een voltmeter ergens op je dashboard?
En als je rechtstreeks op de accu meet met een losse voltmeter, is de batterij van die meter nog wel goed?


Ik meet op de accu, met een volt meter zonder batterij, zo eentje die je op je accu kan schroeven met digitale cijfers.
quote:
Mr. R. schreef op 12 september 2017 @ 16:31:
Betreffende de lage (lees net aan voldoende) laadspanning met licht aan, ik heb de sr en de dynamo vervangen maar de waardes blijven hetzelfde, waar kan ik nog in zoeken?

Met licht uit zit ik rond op de laagste gemeten waarde op 13.7 volt en met licht aan rond de 13V.


Maakt de motor toeren als je meet?
Ik denk namelijk dat de dynamo pas voldoende energie kan leveren als er wat meer toeren worden gemaakt dan in stationaire toestand.

Heb je ook problemen? Of is alleen de meting niet goed te verklaren. Want met 13V wordt de accu nog steeds opgeladen, alleen niet zo heel snel.
quote:
Kees Den Haag schreef op 12 september 2017 @ 23:10:

[...]


Maakt de motor toeren als je meet?
Ik denk namelijk dat de dynamo pas voldoende energie kan leveren als er wat meer toeren worden gemaakt dan in stationaire toestand.

Heb je ook problemen? Of is alleen de meting niet goed te verklaren. Want met 13V wordt de accu nog steeds opgeladen, alleen niet zo heel snel.



Hoe meer toeren hoe lager het voltage, laagste rond de 5k.

Niet echt problemen, ik zal nog eens testen met hvw aan, kijken wat er dan gebeurd.
Ik begin na de vakantie met de motor, steeds meer te merken dat mijn koppeling een beetje aan het klapperen is tijdens het wegrijden met slippende koppeling. De platen heb ik 5000km geleden nog opgemeten en waren allemaal goed. Komt dit door de koppelingsplaten of zou dit een andere oorzaak hebben? Ingeslagen koppelingshuis? lager?

© 2001-2017 Motor-Forum
Powered by React - Hosted by True