Bekijk originele versie: Shiver, Aprilia pił bella, deel 5

quote:
mattiej02 schreef op 10 januari 2018 @ 22:03:
Beste Forumleden,

Ik heb nu sinds oktober 2016 een Shiver 2008 model. Wat een ongelooflijke mooie fiets is dat. Ik kwam na mijn overstap van een R1 2007 naar een Shiver er snel achter dat de "Vering" niet super was en ben snel op zoek gegaan naar Hyperpro veren zoals meerdere keren besproken in deze topics over de Shiver.

Helaas heb ik afgelopen juni een ongeluk gehad waardoor in een half jaar uit de running ben geweest. Nu ik weer kan functioneren ben ik mijn pracht van een Shiver aan het opbouwen. Nu loop ik tegen een aantal problemen aan, waarvan ik hoop gebruik te mogen maken van jullie kennis:
1. Ik ben op zoek naar het vervangingsruitje voor mijn Shiver. Ik vind de puig en ermax varianten niet zo knap als die ik er op had zitten. (zie de bijgevoegde foto).
2. Tijdens het ongeluk is mijn schakelpoot afgebroken, deze is inmiddels vervangen. Nu kwam ik afgelopen zondag tijdens een proefrit erachter dat mijn gear indicator niet meer werkt. Hebben jullie nog tips of tricks om te kijken of deze defect is of dat de uitlijning hiervan niet meer klopt?
3. Voor het ongeluk had ik al problemen vermoedelijk met de lambda sensor. Als mijn motorblok koud was is er geen probleem, tot ik met een warmer blok ga rijden en op hogere snelheid kom. Dan komt er een service melding in het dashboard. Heeft iemand ervaring met dit probleem?

Ik wil jullie alvast bedanken voor meedenken met de bovenstaande punten.
Voor de winterrijders onder ons, fijne en veilige kilometers!

[afbeelding]

Matthijs


1. Vervangingsruitje is lastig, vaak eigen smaak. Ik kon geen mooie vinden en toen maar eens geprobeerd zonder ruitje. Nooit meer een ruitje erop gehad, wind wordt veel beter verdeeld op je lichaam en daardoor een rustiger gevoel. Vind het ook mooier staan zonder.

2. Gear indicator is meer het probleem bij je koppelingshendel denk ik. Daar zit een knopje die bediend wordt tijdens het koppelen. Ik heb een keer gehad dat het daar niet helemaal goed zat, iets aangepast en het was weer zichtbaar.
Dit kan alleen het geval zijn als zoals Athome de snelheidsmeter wel werkt.

3. Kan ik je helaas niet mee helpen, maar het komt me wel een beetje bekend voor. Volgens mij heeft iemand op het forum er ook last van gehad, maar dat durf ik niet met zekerheid te zeggen.
Bedankt voor je uitgebreide terugkoppeling.
Het stotteren en niet meer toeren draaien dan 8000 rpm komt mij niet bekend voor.
Ik ga de kabels bestellen en kijken wat ik ervan kan maken. Ik hou jullie op de hoogte van de ontwikkelingen.


quote:
Bakvis schreef op 11 januari 2018 @ 12:27:
Lamda problemen ken ik wel. Dorsoduro van mijn aprilia buddy heeft ook deze problemen gehad. Eerst temperatuur sensor vervangen (foutmelding gaf hij ook). Daarna nog steeds problemen.

Symptomen:
- Service melding wanneer je in hogre toerentallen komt bij warme motor
- stotteren zodra service melding is gekomen
- Niet meer toeren draaien dan 8000-8500rpm

We hebben dit onderzocht en gefixt door middel van Guzzidiag:
http://www.von-der-salierburg.de/download/GuzziDiag/ Dit tooltje laat je de Shiver/Dorsoduro ECU uitlezen en geeft de foutcode's weer. In dit topic (http://www.apriliaforum.c...-ECU-on-the-Dorsoduro-750) kun je de foutcode's vinden en aan de hand daar van kun je beoordelen of de lambda defect is...

Je hebt hiervoor we wat kabeltjes nodig:
https://www.ebay.de/sch/i...T+OBD+Adapter&_sop=15
http://www.obd2-shop.eu/k...gnoseinterface-p-230.html

Heeft mij ontzettend geholpen en is stukke goedkoper te doen dan bij een dealer. Let wel, koop niet de goedkoopste KKL901 adapter, dit heb ik al ooit gedaan en deze werkte niet. Rond de 15-20 euro ben je daar wel voor kwijt.
Afgelopen zondag mijn eerste ritje van het jaar gemaakt. Zomerhandschoenen niet aan te raden bij dit weer..

Wel heerlijk, na een aantal maanden niet gereden te hebben weer op de fiets te stappen.

Zijn er mensen hier die het gehele jaar rijden?
Vroegah wel.
Tegenwoordig niet meer. Zeker niet met m'n Shiver. We hebben nog wel een cb500 voor de deur, maar ik vind het nu niet lekker buiten. Haha
Met kerst en 5/6 januari had ik gereden
Was van plan door te rijden maar toch maar niet
Toen had ik het plan om een pekelfiets te kopen of een auto, beide niet gedaan en nu maar met de trein en fiets

Ging dinsdag met de auto tijdens spits, ga ik niet meer doen, deed er 1:15 over ipv 0:30, zelfs met de trein is dan sneller
Ik blijf elke 2 weken rijden omdat ik te lui ben om hem te winterproofen...
Haha, het valt dus toch wel mee momenteel met de rijders. Toch zie ik de eerste die-hards weer iedere dag hier op het werk voorbij komen. Doe het ze niet na..
Nog geen meter gereden sinds november, te koud en geen zin in problemen met pekel.
Wel erg veel zin om weer te gaan rijden, tenminste.... tot ik eenmaal de temperatuur voel buiten brr
Zag gisteren iemand op de motor tijdens de storm. Kwam van de afrit af. Lijkt mij niet zo prettig!
quote:
2Swift schreef op 19 januari 2018 @ 19:56:
Zag gisteren iemand op de motor tijdens de storm. Kwam van de afrit af. Lijkt mij niet zo prettig!


Haha, die is niet bang! :]
Iemand hier die nog behoefte heeft aan een rekje voor de Shiver? Gaat om het nieuwe model, dus vanaf 2010. Ze zijn heel licht beschadigd bij de ophangpunten, maar gewoon bruikbaar. Ze zijn overigens gepoedercoat.

IK heb inmiddels al ongeveer 14 maanden geen Shiver meer, dus ik gebruik ze niet meer :)

Vraagprijs is €50.

[Afbeelding: 33122qp.jpg]

© 2001-2018 Motor-Forum
Powered by React - Hosted by True