Bekijk originele versie: knipperlicht relais fz750 niet stuk. maar geen knipperlicht

daar is hij weer relay knipperlicht maakt alleen een tril geluid en werkt niet meer. maar is niet stuk. heb een nieuwe er op gezet en die doet het zelfde. als ik mijn richting aanwijzer aan doe trilt hij. maar knipperlichten gaan niet werken. lampjes gecontroleerd allen goed. schema geraadpleegd .snap ik echt niet. wat kan ik doen en wat moet ik doen vrg bert[Afbeelding: knipperlicht relais fz750 niet stuk. maar geen knipperlicht]
Wat gebeurd er als je in plaats van het relais de 12V draad doorverbind naar de draad die naar je schakelaar gaat?
het is een 9 pin relay. ik kan de draden niet volgen bert
Jouw 41R-71 is een 2 draads relais dat pas goed knippert als de totale belasting tussen 45 en 55 W ligt, dus bijv. 2 x 21 W (voor en achter) + 3 W (controle).

Op het relais staan 2 reeksen genoemd die de ideale belasting vormen:
- 2 x 27 W + 1 x 3 W
- 2 x 24 W + 2 x 3 W
Beide vermogens komen niet voor waarbij 21 W het dichtstbijzijnde vermogen is.
alle getallen die jij op noemt kloppen die staan op het relais. maar het relais heeft wel 9 pinnetjes? en hoe controleer ik het dan. ik kan veel maar niet aan een motor sleutelen
hele dag bezig. hem alles geprobeerd na te lopen 3 knipperlichten werken nu .[toeval?] de 4e rv werk ook maar er blijft wel op 1 draad stroom staan als het knipperlicht uit staat en het lamp blijf branden. het is het enige knipperlicht met 3 draden [als ik 1 van de draden uitschakel dan doet knipperlicht rv niks meer] de rest heeft 2 draden. ik kan de draden niet volgen. gaan een kabel boom in .en op alle schema,s die ik heb staat de 3e draad niet vermeld. einde raad vrg bert
amerikaans schema pakken
quote:

Dat is geen gek idee, want in een ander topic heb je het over een USA import. En mijn Amerikaantje (een 1986) had running lights, dus drie draden naar de voorste knipperlichten ipv twee zoals bij de EU uitvoeringen.

- zitten er de originele 21W knippers op of heb je die vervangen door pinkers met lager vermogen?
- als je de draden van een raw op een accu zet, brandt ie dan?
dat is het rare. alleen de rechter heeft 3 draden. ben veel bezig geweest met uitproberen nu de accu zo als leeg is is doen de knippers weer normaal .of ze bij een volle accu te veel stroom hebben gehad .maar . ze hebben altijd goed gedaan ergens moet er een sluiting zijn dat kan haast niet anders alleen ik kan niks vinden bert
heb dit gevonden in een sm van een FZR400 :

[Afbeelding: FZ1.bmp]
[Afbeelding: FZ2.bmp]

beide pinkers vooraan hebben 3 draden, pinkerdoos heeft er 9.

volgt in alle geval niet de regels van het KISS-princiepe :X
quote:
bert60 schreef op 09 september 2017 @ 10:28:
dat is het rare. alleen de rechter heeft 3 draden. ben veel bezig geweest met uitproberen nu de accu zo als leeg is is doen de knippers weer normaal

Waarschijnlijk zit er dan links een Europees knipperlicht en rechts nog de originele amerikaanse.

btw accu, de FZ heeft soms wel eens de neiging om accucellen droog te koken. Als je toch bezig bent meteen even kijken of het vloeistofniveau van alle cellen mooi op peil is.
even een update bijna alle problemen zijn opgelost met dank aan jullie zonder was het niet gelukt allen mijn voorvork moet nog gedaan worden maar daar begin ik niet aan heb gehoord .iets met speciale veren. olie en keerringen. of alleen olie en ringen maar dat moet gedaan worden door vakmensen die weten wat ze doen vrg bert

© 2001-2017 Motor-Forum
Powered by React - Hosted by True