Bekijk originele versie: KTM LC8 950/990 - ruwe bolsters, blanke pit

Dan wordt het een kwestie van goed afspreken. Zodat weer hem tegelijkertijd op de bus doen heb je hem de dag erna in huis. Bv vrijdag posten hen je hem zaterdag.
quote:
Mich69 schreef op 18 april 2018 @ 09:32:
Prima Gaston, moeten we even kijken hoe we dat doen want ik rij dagelijks en kan mijn dekseltje in principe niet lang missen. :+


[...]
quote:
EarthlastCop schreef op 18 april 2018 @ 17:21:
Heren (en misschien ook dames),

Ik heb jullie expertise even nodig.

Vandaag, stilstaand voor het verkeerslicht na een rit van ongeveer één uur, begon het olielampje te knipperen. Er zat verre van een duidelijk patroon in. Aangezien ik vijf minuten van huis verwijderd was rustig doorgereden. Boven de 3.000 stopte het lampje met knipperen en bleef het uit tot ik weer tot stilstand kwam...

Oliepijl etc. zijn allemaal zoals ze horen. Ik heb het blok nagekeken en op het eerste gezicht is er geen lekkage of dergelijke te zien.

Ik heb het blok enkele uren af laten afkoelen en daarna opnieuw gestart. Ook nu begon het lampje weer sporadisch te knipperen... Hij doet het nu dus zowel bij een warm als koud blok. Het betreft een 990 SMT uit 2010 met ong. 37.000 op de klok.

EDIT: Een zoekslag op Google vertelde mij dat er regelmatig problemen zijn (geweest) met de oliedruksensor bij de LC8 maar ben benieuwd naar jullie ervaring/visie.

Bekend probleem op het moment dat de keerring van je waterpomp gaat lekken. Er komt dan koelvloeistof in je olie, deze komt uiteraard ook door je oliefilter en deze gaat daar van zwellen. Door die zwelling laat hij een stuk moeilijker olie door, vooral in de lage toeren is de druk dan te weinig.

Je kunt je olie filter er eens uit halen, als hij er zo uit ziet dan is je keerring lek :)
[Afbeelding: 438735641_J9hmb-M.jpg]

Als de lamellen nog recht zijn dan zou ik je oliesensor verdenken.
quote:



Bedankt, zal hem eens contacten om een afspraak te maken :t
Vandaag heb ik mijn 'nieuwe' tandwielhuis binnen gekregen.
Er zijn blijkbaar 2 types tandwielhuizen in omloop, want deze heeft 2 spacers, ipv 3 en heeft wel de 5 mm ruimte tussen de lagers. Straks eens kijken of die ook in de achterbrug past.

EDIT: nieuwe twh past ook.
Laten we dat volgende week regelen als het weer prut weer is.


quote:
Gassie schreef op 19 april 2018 @ 07:28:
Dan wordt het een kwestie van goed afspreken. Zodat weer hem tegelijkertijd op de bus doen heb je hem de dag erna in huis. Bv vrijdag posten hen je hem zaterdag.
[...]
Laatst even voor het eerst met de SMR op het circuit (Assen) gereden :] Ik werd aangenaam verrast, wat een lol op zo'n motor 8-) Gewoon door de bochten met een uitgestoken been of net als anders met de knie aan de grond, het kan allemaal :]

In juli lekker op de motor naar de Dolomieten *O*

Vandaag krijg ik, als het goed is, mijn nieuwe kentekenplaathouder binnen en de knipperlichten staan nog in bestelling.

Nog even een plaatje O-)

[Afbeelding: MF4.jpg]

Door EarthlastCop op vrijdag 20 april 2018 09:14

 

quote:
Woutert schreef op 19 april 2018 @ 08:01:

[...]

Bekend probleem op het moment dat de keerring van je waterpomp gaat lekken. Er komt dan koelvloeistof in je olie, deze komt uiteraard ook door je oliefilter en deze gaat daar van zwellen. Door die zwelling laat hij een stuk moeilijker olie door, vooral in de lage toeren is de druk dan te weinig.

Je kunt je olie filter er eens uit halen, als hij er zo uit ziet dan is je keerring lek :)
[afbeelding]

Als de lamellen nog recht zijn dan zou ik je oliesensor verdenken.


Bedankt voor de tip! :t
quote:
>>>Berry<<< schreef op 20 april 2018 @ 09:04:
Laatst even voor het eerst met de SMR op het circuit (Assen) gereden :] Ik werd aangenaam verrast, wat een lol op zo'n motor 8-) Gewoon door de bochten met een uitgestoken been of net als anders met de knie aan de grond, het kan allemaal :]

In juli lekker op de motor naar de Dolomieten *O*

Vandaag krijg ik, als het goed is, mijn nieuwe kentekenplaathouder binnen en de knipperlichten staan nog in bestelling.

Nog even een plaatje O-)

[afbeelding]


Ja, de SMR nodigt altijd uit tot een sportieve rijstijl, keer op keer weer. Deze week naar Remouchamps in de Ardennen geweest om de waalse pijl te kijken, helaas was die dag flitsmarathon in Europa, nou, probeer met de SMR maar eens 54, 74 of 94 kmh te rijden, is eigenlijk amper te doen. Normaal gaat buiten de bebouwde kom gewoon het gas erop, het tempo wordt dan bepaald door de omstandigheden, als het kan gaat het best rap, de motor geeft geen krimp dan...geweldige stuurfiets... *O*
Wederom hulp gevraagd, handig zo'n forum.

Ik heb de led knippers van KTM besteld. Zoals ik had begrepen plug & play..... Alleen bij mij niet O-)

Het begon al dat op de knipperlichten zelf niet stond aangegeven welke waar moest, volgens de instructie zou dit wel moeten. Maakt dit uit??

Daarna moet ik volgens de instructie de 'original turn signal relay with the plate' verwijderen. Maar de afbeelding komt niet overeen met hetgeen wat ik op de motor zie. Iemand een suggestie?

Daar komt bij dat de connector van de nieuwe knipperlicht niet past op de oude connector :?

Dit is trouwens wat ik zie:
[Afbeelding: 20180422_094321.jpg]


Wie o wie kan mij helpen? Alvast bedankt
quote:
>>>Berry<<< schreef op 22 april 2018 @ 09:58:
Wederom hulp gevraagd, handig zo'n forum.

Ik heb de led knippers van KTM besteld. Zoals ik had begrepen plug & play..... Alleen bij mij niet O-)

Het begon al dat op de knipperlichten zelf niet stond aangegeven welke waar moest, volgens de instructie zou dit wel moeten. Maakt dit uit??

Daarna moet ik volgens de instructie de 'original turn signal relay with the plate' verwijderen. Maar de afbeelding komt niet overeen met hetgeen wat ik op de motor zie. Iemand een suggestie?

Daar komt bij dat de connector van de nieuwe knipperlicht niet past op de oude connector :?

Dit is trouwens wat ik zie:
[afbeelding]


Wie o wie kan mij helpen? Alvast bedankt


Je hebt een pb
quote:
>>>Berry<<< schreef op 22 april 2018 @ 09:58:
Wederom hulp gevraagd, handig zo'n forum.

Ik heb de led knippers van KTM besteld. Zoals ik had begrepen plug & play..... Alleen bij mij niet O-)

Het begon al dat op de knipperlichten zelf niet stond aangegeven welke waar moest, volgens de instructie zou dit wel moeten. Maakt dit uit??

Daarna moet ik volgens de instructie de 'original turn signal relay with the plate' verwijderen. Maar de afbeelding komt niet overeen met hetgeen wat ik op de motor zie. Iemand een suggestie?

Daar komt bij dat de connector van de nieuwe knipperlicht niet past op de oude connector :?

Dit is trouwens wat ik zie:
[afbeelding]


Wie o wie kan mij helpen? Alvast bedankt


ik heb ook ff moeten kijken...rechtsboven is je originele relais, dat haal je weg, in de beschrijving staat wel aangegeven hoe je het nieuwe relais aan moet sluiten. Klopt, de kleurcoderingen kloppen niet helemaal of helemaal niet maar omdat het led is (=diode) kan de stroom maar in één richting gaan...als ie niet werkt andersom aansluiten. Eerst alles provisorisch aansluiten en proberen, daarna eindmontage
quote:
Toktok schreef op 22 april 2018 @ 12:37:

[...]


ik heb ook ff moeten kijken...rechtsboven is je originele relais, dat haal je weg, in de beschrijving staat wel aangegeven hoe je het nieuwe relais aan moet sluiten. Klopt, de kleurcoderingen kloppen niet helemaal of helemaal niet maar omdat het led is (=diode) kan de stroom maar in één richting gaan...als ie niet werkt andersom aansluiten. Eerst alles provisorisch aansluiten en proberen, daarna eindmontage




Gelukt 8-)

Als je weet wat je moet loskoppelen/aansluiten is het idd plug&play _O-
quote:
>>>Berry<<< schreef op 22 april 2018 @ 13:18:

[...]




Gelukt 8-)

Als je weet wat je moet loskoppelen/aansluiten is het idd plug&play _O-

:} :t
Berry, welke lichten heb je besteld?
quote:
Rick-M schreef op 22 april 2018 @ 22:20:
Berry, welke lichten heb je besteld?


De KTM LED indicator set (artikel nummer 76014937044).
:t Bedankt

Ik wil nog een keer mijn verlichting updaten met LED exemplaren. Vooral het achterlicht valt totaal niet op in het donker. Dan gelijk er een tail-tidy kit er op zetten, maar nog geen mooie gevonden voor een redelijke prijs. Lijkt wel of die dingen van goud zijn gemaakt.
Na de vermoedelijke oorzaak van het olielek te hebben verholpen heb ik alles weer opgebouwd. En na wat aandringen startte de 990 ook weer. Ik krijg alleen een FI melding van de 2e gaskleppen. Dat kan wel kloppen, want deze heb ik verwijderd. Op zich zou dit niet de oorzaak moeten zijn, maar ik heb ook even de aandrijving van de stangen afgehaald. Deze wel weer gemonteerd, maar kun je de motor er gewoon weer opschuiven of zit hier nog een truukje achter? Ik las later ergens dat er nog een veertje opgewonden moest worden voordat het motortje er weer op kon.

Enfin, ik heb thuis een TuneECU kabel, daarmee kan ik de sensor toch gewoon uitschakelen?

En er komt best veel kabaal van de Y-splitsing van de uitlaat af. Ik vermoed dus de koppeling daartussen niet helemaal gasdicht is. Deze heb ik afgelopen september open gehad om de uitlaat schoon te kunnen maken. Hoort hier een pakking tussen? Ben niks tegen gekomen.
quote:
Rick-M schreef op 26 april 2018 @ 09:14:
Na de vermoedelijke oorzaak van het olielek te hebben verholpen heb ik alles weer opgebouwd. En na wat aandringen startte de 990 ook weer. Ik krijg alleen een FI melding van de 2e gaskleppen. Dat kan wel kloppen, want deze heb ik verwijderd. Op zich zou dit niet de oorzaak moeten zijn, maar ik heb ook even de aandrijving van de stangen afgehaald. Deze wel weer gemonteerd, maar kun je de motor er gewoon weer opschuiven of zit hier nog een truukje achter? Ik las later ergens dat er nog een veertje opgewonden moest worden voordat het motortje er weer op kon.

Enfin, ik heb thuis een TuneECU kabel, daarmee kan ik de sensor toch gewoon uitschakelen?

En er komt best veel kabaal van de Y-splitsing van de uitlaat af. Ik vermoed dus de koppeling daartussen niet helemaal gasdicht is. Deze heb ik afgelopen september open gehad om de uitlaat schoon te kunnen maken. Hoort hier een pakking tussen? Ben niks tegen gekomen.


Nee...je kunt ook af en toe eens kijken op de fichefinder...zie je hoe e.e.a. in elkaar steekt...
Je hebt gelijk, geen pakking. Zaterdag maar even kijken of alles goed zit.
Uhh..... mis ik nu een moer?
En wat hoort er in het groene cirkeltje te zitten?

[Afbeelding: SMT linker.jpg]
quote:
Rick-M schreef op 26 april 2018 @ 09:14:
Enfin, ik heb thuis een TuneECU kabel, daarmee kan ik de sensor toch gewoon uitschakelen?

En er komt best veel kabaal van de Y-splitsing van de uitlaat af. Ik vermoed dus de koppeling daartussen niet helemaal gasdicht is. Deze heb ik afgelopen september open gehad om de uitlaat schoon te kunnen maken. Hoort hier een pakking tussen? Ben niks tegen gekomen.


Ik zou om te beginnen even alle foutmeldingen resetten in TunEcu, motor starten en kijken of de lampjes uit blijven.
Je kunt in TunEcu idd je sec flies helemaal openzetten. Dat is denk ik niet het zelfde als het motortje dat ze aanstuurt uitzetten. Want voor openzetten heb je het servootje/motortje nodig.
Ondertussen in 020... nog steeds wachten op vervangende contactslot :(
Word wel fit van al dat fietsen!
quote:
zen schreef op 27 april 2018 @ 08:02:
Ondertussen in 020... nog steeds wachten op vervangende contactslot :(
Word wel fit van al dat fietsen!


Fietsen is het nieuwe motorrijden :+ geen afgesloten dijkwegen, geen Euro 4/5 gelul.
Doe nu 10 jaar ww op de fiets, 42 km per dag en inderdaad blijf je er redelijk fit bij. ;)

Duurt wel t**inglang zo'n onderdeel :r
quote:
Mich69 schreef op 26 april 2018 @ 22:29:
Uhh..... mis ik nu een moer?
En wat hoort er in het groene cirkeltje te zitten?

[afbeelding]


Ja, je mist een moer én een bout. Ook voor jou, kijk ff op de fichefinder...
quote:
Toktok schreef op 27 april 2018 @ 09:38:

[...]


Ja, je mist een moer én een bout. Ook voor jou, kijk ff op de fichefinder...


Euh is bij mij ook, hoor. Lijkt normaal
[Afbeelding: 2E55060C-1B5A-4B29-AE15-487FDDE6D63A.jpeg]

© 2001-2018 Motor-Forum
Powered by React - Hosted by True