Bekijk originele versie: Motor start niet xt600 2002

Goeiemorgen,

Ik heb een probleem met mijn XT en misschien kan iemand mij hier uit de brand helpen

Ben nu ongeveer 3 weken de eigenaar van een XT 600 uit 2002.
2 weken terug stond mijn XT buiten in de flinke sneeuw storm. toen ik weg wou rijden, kreeg ik hem in ze vrij maar het vrij-lampje ging niet meer branden en starten deed helemaal niks.

touw om het stuur en met de auto aangetrokken, maar dat werkte niet. de startknop bleef dood en lampje uit. De vrijschakelaar doorgemeten, maar die doet het helemaal prima. Verder doet al mijn licht het ook gewoon. Het lampje van vrij is in de tussentijd nog een keer spontaan gaan branden, toen kon ik hem ook gelijk starten zonder problemen.

Iemand een idee wat het zou kunnen zijn?

Groet

(ook gepost in XT groep)
Slecht contact.
Kennelijk moet t lampje branden tbv starten.

'Motor start niet' > 'Motor start niet xt600 2002'
quote:
Martell schreef op 11 januari 2018 @ 10:10:
Slecht contact.
Kennelijk moet t lampje branden tbv starten.

'Motor start niet' > 'Motor start niet xt600 2002'


Tja zoiets zou het moeten zijn. maar als ik zo de kabelkaart bekijk staat het lampje niet geschakeld met met de startmotor en knop :?
link naar het schema ?
quote:
papflapje schreef op 11 januari 2018 @ 13:21:

[...]


Tja zoiets zou het moeten zijn. maar als ik zo de kabelkaart bekijk staat het lampje niet geschakeld met met de startmotor en knop :?


Dan zou hij dus moeten starten. O-)

[Afbeelding: xt600e_98_grafik_dj02.jpg]
[Afbeelding: xt600e_98_text_dj02.jpg]
Pssst, de vrijloopschakelaar (nr16) staat wel in verbinding met de startknop (nr9).

Misschien blijft die hangen of is overleden.
Even kijken of hij echt vrijstaat en dan deze doorverbinden en starten.
als het vrij lampje niet gaat branden wordt het niet aan de massa geschakeld (via de schakelaar op de bak) of krijgt het geen spanning via het kontaktslot.

als het startrelais niet werkt :
krijgt het geen spanning via het kontaktslot (zelfde aansluiting als neutraal) over de run/off knop,
OF
het startrelais wordt niet aan de massa geschakeld door ofwel de neutraalschakelaar ofwel koppelingshendel EN zijstandaard samen (in serie)

vermits je hem ook niet in gang gesleept kreeg, was er ook geen voeding naar de ontsteking. deze gaat via dezelfde aansluiting van het neutraal lampje op je kontakt naar de bobijn , en via de run/off knop naar je CDI.

je lampen gaan via andere aansluitingen in het kontaktslot.

kortom : er zijn 2 gemeenschappelijken ivm startmotor die niet rond gaat en neutraal lampje dat niet brandt : aansluiting kontaktslot en schakelaar neutraal. als de schakelaar en zijn bedrading goed zijn, ligt het aan je kontaktslot.
quote:
Janbros schreef op 11 januari 2018 @ 23:25:
als het vrij lampje niet gaat branden wordt het niet aan de massa geschakeld (via de schakelaar op de bak) of krijgt het geen spanning via het kontaktslot.

als het startrelais niet werkt :
krijgt het geen spanning via het kontaktslot (zelfde aansluiting als neutraal) over de run/off knop,
OF
het startrelais wordt niet aan de massa geschakeld door ofwel de neutraalschakelaar ofwel koppelingshendel EN zijstandaard samen (in serie)

vermits je hem ook niet in gang gesleept kreeg, was er ook geen voeding naar de ontsteking. deze gaat via dezelfde aansluiting van het neutraal lampje op je kontakt naar de bobijn , en via de run/off knop naar je CDI.

je lampen gaan via andere aansluitingen in het kontaktslot.

kortom : er zijn 2 gemeenschappelijken ivm startmotor die niet rond gaat en neutraal lampje dat niet brandt : aansluiting kontaktslot en schakelaar neutraal. als de schakelaar en zijn bedrading goed zijn, ligt het aan je kontaktslot.


Bedankt! hier heb ik wat aan. ben nog geen handige harrie maar zorg dat er van het weekend even iemand mee kijkt over me schouder.

Ik zal de kabel nog even helemaal langs gaan van de neutraal schakelaar en daarna kijkje nemen bij contactslot dan maar.
hopelijk gewoon een los stekkertje ergens of een klein breukje :} Ik laat het weten!

© 2001-2018 Motor-Forum
Powered by React - Hosted by True