Bekijk originele versie: XJ600 51J startproblemen

Ik heb een Yamaha XJ600 gekregen en opgebouwd. Het allerlaatste probleem is een probleem waar ik niet goed uit kom. De motor komt uit 1986.

De motor start koud heel slecht. Als het blok warm is start de motor goed. Sinds er nieuwe sproeiers in zitten ter compensatie van de podfilters rijdt de motor ook fantastisch. De motor kan koud ook makkelijk aangeduwd worden.

Het laatste probleem dat ik opgelost heb was dat de bougiedoppen niet meer goed waren. Bougiedop 3 had een weerstand van bijna 65K ohm; dit moet 10 zijn (5kOhm dop + 5kOhm bougie). de overige bougiedoppen waren ook niet helemaal correct. maar niet zo'n dramatisch verschil als bij de derde. Er zitten 4 nieuwe bougiedoppen op. Met de nieuwe bougiedoppen meet ik de weerstand op 1 & 4 en 2 & 3 precies zoals het hoort. Ik had eigenlijk verwacht dat dit het probleem op zou lossen.

Wat heb ik gedaan?

Nieuwe bougies sinds het blok in het frame zit
Nieuwe accu
Carburateurs ultrasoon gereinigd (en meerdere keren opnieuw open gehaald en gecontroleerd)
Luchtfilterdoos helaas gesloopt. hier zijn podfilters voor in de plaats gekomen.
hoofdsproeier 125 op carb 1 & 4; 122,5 op carb 2 & 3 ter compensatie van de podfilters.
Nieuwe bougiedoppen (i.v.m. veel te hoge weerstand zoals hierboven beschreven)
Bobines zijn doorgemeten & zijn goed!
Startmotor uit elkaar gehad, schoon gemaakt, doorgemeten en gecontroleerd. Alles binnen spec.


Wat ben ik nog van plan te controleren?

De bougies wil ik eigenlijk weer gaan vervangen. De bougies lijken zwak te vonken.
Ik wil nogmaals controleren of de choke correct werkt binnen de carbs.


Verder nog ideeen of ervaringen? Iets dat ik vergeet of kan controleren?


Foto's omdat ik stiekem toch een klein beetje trots ben op het resultaat so far. Begonnen zonder enige ervaring of kennis van motoren. Veel geleerd. Nu zorgen dat het af komt.

[Afbeelding: 21751339_859072780938836_1914524375482074122_n.jpg]
[Afbeelding: 22007767_859072784272169_8622375410651343287_n.jpg]
[Afbeelding: 22007849_1184053511694938_3539152753160004915_n.jpg]
[Afbeelding: 26943195_912642005581913_1846393003_n.jpg]
[Afbeelding: 26994401_912642008915246_1675696783_n.jpg]
Als hij warm goed start en loopt dan lijkt je choke-circuit het probleem.

Heb je daar nog iets aan gedaan of goed naar gekeken?
quote:
Woutert schreef op 18 januari 2018 @ 13:01:
Als hij warm goed start en loopt dan lijkt je choke-circuit het probleem.

Heb je daar nog iets aan gedaan of goed naar gekeken?


Heb ik tijdens het ultrasoon reinigen compleet uit elkaar gehad en weer in elkaar gezet. Dit kan ik inderdaad fout gedaan hebben (want eerste keer voor alles). Overigens werkt de choke wel als de motor aan staat.
:^

Misschien stom, maar toen ik een motor kocht die lang stilstond had ik de eerste tijd een busje remmenreiniger mee onder het zadel.
Kort spuitje op het luchtfilter en direct starten als de brandweer. Na enkele keren starte hij voortaan gewoon. :} :$
quote:
Worldbeater schreef op 18 januari 2018 @ 13:07:
:^

Misschien stom, maar toen ik een motor kocht die lang stilstond had ik de eerste tijd een busje remmenreiniger mee onder het zadel.
Kort spuitje op het luchtfilter en direct starten als de brandweer. Na enkele keren starte hij voortaan gewoon. :} :$



Als ik nou echt helemaal nergens meer uit kom is dit misschien wel een optie. Lijkt me niet heel geweldig voor de motor though
Wat gebeurd er als de motor warm is en je gooit de choke helemaal open?
quote:
Wealth schreef op 18 januari 2018 @ 13:11:

Als ik nou echt helemaal nergens meer uit kom is dit misschien wel een optie. Lijkt me niet heel geweldig voor de motor though
Nooit wat van gemerkt, maar wel snel de olie ververst toen alles lekker liep. :9
Problem solved itself. Alles wordt er lekker schoon van. :+
quote:
Woutert schreef op 18 januari 2018 @ 14:49:
Wat gebeurd er als de motor warm is en je gooit de choke helemaal open?


Geen idee, ik denk dat hij dan uit valt. Dit kan ik best proberen. Waarom vraag je dat? En wat zegt dat?
Het heeft niets met je probleem te maken, maar de grotere sproeiers zou ik in de middelste carburateurs steken. Mijn XJ600 liep ook wat matig met podfilters, tot ik de rubbers die in het originele filter zaten in de potfilters stak!
quote:
w00dwp schreef op 18 januari 2018 @ 15:12:
Het heeft niets met je probleem te maken, maar de grotere sproeiers zou ik in de middelste carburateurs steken.


benieuwd van welke planeet deze techniek komt, want op aarde werkt dat niet goed.
quote:
w00dwp schreef op 18 januari 2018 @ 15:12:
Het heeft niets met je probleem te maken, maar de grotere sproeiers zou ik in de middelste carburateurs steken. Mijn XJ600 liep ook wat matig met podfilters, tot ik de rubbers die in het originele filter zaten in de potfilters stak!


De rubbers vind ik een goed idee, maar de sproeiers kan ik haast niet geloven, weet je dat zeker?
Hoeveel toeren draait hij warm stationair?

Momenteel is het koud, dan wil een iets hoger stationair toerental wel eens helpen bij een carburateurfiets.

Maar de afstelling met die open luchtfilters lijkt me inderdaad niet ideaal verder.
Tijdens het ultrasonen van de carbs ook de mengsel schroeven er uit gehad?

Over de grotere sproeiers in de binnenste 2 carbs, Dat is vrij normaal. Cilinder 2 en 3 worden warmer als de buitenste 2 en door wat meer brandstof krijg je een minder hete verbranding en dus een minder warmere cilinderkop en cilinder.
Wordt standaard bij veel multi cilinder carb motorfietsen gedaan.
quote:
daddyphilipsen schreef op 18 januari 2018 @ 22:13:
Tijdens het ultrasonen van de carbs ook de mengsel schroeven er uit gehad?

Over de grotere sproeiers in de binnenste 2 carbs, Dat is vrij normaal. Cilinder 2 en 3 worden warmer als de buitenste 2 en door wat meer brandstof krijg je een minder hete verbranding en dus een minder warmere cilinderkop en cilinder.
Wordt standaard bij veel multi cilinder carb motorfietsen gedaan.


Mengsel schroeven er uit gehad inderdaad. Het sproeier verhaal klinkt logisch. Omdraaien dus?

Ding rijdt echt fantstisch overigens, alleen het starten is een drama.
quote:
Worldbeater schreef op 18 januari 2018 @ 21:03:
Hoeveel toeren draait hij warm stationair?

Momenteel is het koud, dan wil een iets hoger stationair toerental wel eens helpen bij een carburateurfiets.

Maar de afstelling met die open luchtfilters lijkt me inderdaad niet ideaal verder.


Ik heb de stationair met een warme motor op ongeveer 1500rpm staan.
Wat moet ik qua afstelling doen?
Compressie gemeten?
Klepspeling gecontroleerd/gesteld?
quote:
daddyphilipsen schreef op 18 januari 2018 @ 23:12:
Compressie gemeten?
Klepspeling gecontroleerd/gesteld?


Compressie laten meten aangezien ik die meters niet had, dat was goed, maar de waardes weet ik niet. Klepspeling niet gecontroleerd of gesteld. Heb ik me nog niet in verdiept. Nodig? Blok heeft nog geen 30k km’s gelopen.
Nodig of niet je moet alles uitsluiten en dan kan je dus maar zeker weten of de klepspeling goed staat.
quote:
daddyphilipsen schreef op 18 januari 2018 @ 22:13:
Over de grotere sproeiers in de binnenste 2 carbs, Dat is vrij normaal. Cilinder 2 en 3 worden warmer als de buitenste 2 en door wat meer brandstof krijg je een minder hete verbranding en dus een minder warmere cilinderkop en cilinder.
Wordt standaard bij veel multi cilinder carb motorfietsen gedaan.


ik had het omgekeerde gelezen :$ :$ :$ :$ :$ :$ :$ :$ :$ :$
Als ik die luchtfilters bekijk zie ik de oorzaak van je huidige en eventuele toekomstige problemen.
quote:
Wealth schreef op 18 januari 2018 @ 15:02:

[...]


Geen idee, ik denk dat hij dan uit valt. Dit kan ik best proberen. Waarom vraag je dat? En wat zegt dat?


Als hij goed loopt, maar starten is je probleem ,dan zou ik het in je choke circuit zoeken.

Test het eens, als hij met een warm blok blijft lopen met de choke open, dan krijgt hij simpelweg niet genoeg benzine er bij. Als hij op 3 poten gaat lopen, dan zou het kunnen dat niet alle cilinders voldoende brandstof krijgen en dan start hij maar met 1, 2 of 3 cilinders, en je kunt je voorstellen dat dit moeilijker is ;)
Kijk eens of hij beter koud start met een handdoek over de luchtfilters.
Zijn de stationair sproeiers ook vervangen geweest?
Heeft deze versie al een 4tal verwarmingselementen op de carburateurs zitten?
Even in een totaal andere richting denken: Is de accu nog wel goed? Deze motoren (in ieder geval degene die ik had :) ) hebben de grappige eigenschap met een zwak wordende accu nog wel genoeg spanning op de startmotor te zetten maar niet meer genoeg spanning om de electronische onsteking goed te laten werken, waardoor je geen vonk hebt.

Met warme motor heb je natuurlijk ook je accu net bijgeladen waardoor hij net wat meer power heeft. Dan kan het inderdaad lijken dat hij warm wel goed start maar koud niet. Zeker als je zegt dat hij koud wel makkelijk aan te duwen is, zou ik hier eens naar kijken.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True