Bekijk originele versie: TOMTOM RIDER 40, 400, 410, 450 ( DEEL 5 )

[Afbeelding: tomtom-rider-410-411-world-edition-navigatie-syste.jpg]

Deel 5 van het topic met alles over de TomTom Rider 40/42/400/410/450/550

Post hier dus al je tips, vragen en opmerkingen. En..... we gaan proberen TomTom niet te bashen :) :)
Of dat gelukt is bespreken op pagina 100 van dit draadje!

Meer informatie en reviews:

Deel 1 Deel 2 Deel 3 Deel 4

TomTom productpagina

MrGPS berichten omtrent de Rider

Soms is het handig om je toestel te resetten of zelfs je systeem te herstellen.

-> Navigatiesysteem resetten of
-> Ga in het menu naar "Instellingen", dan naar "Systeem" en selecteer daar "Reset"
-> Navigatiesysteem herstellen
Ik zit te kijken naar de TomTom Rider 4x0 Essentials Kit, dit eigenlijk alleen voor het afschermkapje voor de houder van de 450. Heeft iemand hier ervaring mee? Is het slim om te doen of overbodig?
Als je motor veel buiten staat met de houder erop, zou ik het doen.
Maar vet de pennen en contactje op de Rider ook in met wat vaseline.
Je wilt daar zo min mogelijk vocht.
De gedachte komt voort uit de Zumo550. Daarbij was het zo dat na verloop van tijd de contactpennetjes door elektrolyse 'aangevreten' werden en dat daardoor uiteindelijk het contact op het toestel zelf weg kon branden. Die contacten stonden echter dichter bij elkaar (en bovendien horizontaal geplaatst). Bovendien werd het probleem niet zozeer bij stilstand alswel tijdens het rijden in slecht weer veroorzaakt (dan kan er immers ook water tussen steun en toestel komen).

De Rider4xx is inmiddels drie jaar in gebruik en ik heb nog geen enkel pennetje met groene aanslag gezien. De pennetjes staan verder uit elkaar en in het verticale vlak waardoor er geen water blijft staan. Daarmee lijkt dat afdekken overbodig.

Ergo: het is meer gevoel dat echt van nut. Maar kwaad kan het niet.
quote:
Kurros schreef op 15 februari 2018 @ 18:08:
Ik zit te kijken naar de TomTom Rider 4x0 Essentials Kit, dit eigenlijk alleen voor het afschermkapje voor de houder van de 450. Heeft iemand hier ervaring mee? Is het slim om te doen of overbodig?



Ik heb die kit ook aangeschaft.
Afdekkapje is wel handig als je een keer zonder TT rijdt. Verder is de screenprotector die er bij zit ook wel handig.
Kortom.. Ik ben er blij mee.

En om anderen ook even blij te maken. In het vorige topic hadden we het over Tyre en ik was daar tevreden over. Een aantal adviseerden Myroute maar, eigenwijs als ik ben, had daar maling aan. Echter ben ik ook een mens dus nieuwsgierig en heb Myroute eens geprobeerd. Na 15 minuten was ik er al achter en heb een lifetime membership genomen. Zegt genoeg lijkt mij..
quote:
Kurros schreef op 15 februari 2018 @ 18:08:
Ik zit te kijken naar de TomTom Rider 4x0 Essentials Kit, dit eigenlijk alleen voor het afschermkapje voor de houder van de 450. Heeft iemand hier ervaring mee? Is het slim om te doen of overbodig?

Ik heb bij iemand gezien die de steun direct op de accu had zitten dat binnen enkele maanden er flink wat aanslag en corrosie aanwezig was. Dus die spanning doet wel degelijk wat maar hoeveel die enkele maanden met rijtijd overeenkomt? Dat mag je voor je zelf bepalen ;-)
Dan vermoed ik dat die motor ook maandenlang buiten geparkeerd stond? Voor elektrolyse heb je immers ook water nodig. Vandaar dat je het bij de zumo550 ook vooral zag bij de 'doorrijders'.

Maar hey, als je het zekere voor het onzekere wilt nemen: kwaad kan zo'n klepje zeker niet. In de tomtom Rider groep op facebook is er zelfs iemand die ze op bestelling in 3D print; en daar is veel vraag naar: https://www.facebook.com/...rmalink/1592234717532515/

Hij maakte zelfs een 'special edition' voor me... :] [Afbeelding: riderkapje.JPG]
Bijna zonde om die er af te halen ;-)

Die motor stond wel buiten maar ook onder een hoes. En vocht zit ook in de lucht dus dat lukt dan wel. Inmiddels is de aansluiting geschakeld aangesloten. Maar de steun is er niet ongeschonden vanaf gekomen. Het werkt allemaal nog wel gewoon. En maandenlang klinkt toch wat langer dan enkele maanden. Zo lang was het echt niet.
quote:
hobbix schreef op 15 februari 2018 @ 22:26:
En vocht zit ook in de lucht dus dat lukt dan wel.


Yep, maar als vochtige lucht de oorzaak is dan zal een klepje ook niet helpen vrees ik. Vermoed echter eerder dat de 'hoes-discipline' niet op dagelijks niveau was (wat ik me goed kan voorstellen..;) ). Als je buiten parkeert sowieso geschakeld aansluiten, dan zal er niets mee gebeuren en het is nog beter voor de accu ook..
Mijn ervaring met de electrische hutspot van de TT450 is nogal dubieus. Eerst had ik alles direkt op de accu aangesloten, met als resultaat dat na een half uur de accu leeggetrokken was ( bij stilstaande motor) Vreemd ! Toen altijd maar het stekkertje los, en probleem voorbij. Maar elke keer dat hele tere stekkertje los is ook niet leuk. Dus, draadjes los en achter het contactslot gezet, dus alleen stroom als contact aan is.
Bij Waypoint TT en aansluitstuk laten doormeten, alles volgens zeggen normaal.

Maar nu hoor ik van mijn motorzaak dan anderen hetzelfde verschijnsel hebben gehad, en dat daar ook het probleem opgelost was door achter het contact schakelen.

En nu, bij een poosje buiten en onbewaakt laten staan, gaat de TT er af, en ook het ( kostbare ) aansluitstuk omdat dat er via de RAM klem ook supersnel gejat kan worden. En daarmee is het stekkertje, met die priegelige aansluiting weeg gevoelig voor vocht. Dat is waarvoor ik het dopje van die Essentials Kit ( pretentieuze naam voor twee stukjes plastic) gebruik.

Ik overweeg nu om die priegelaansluiting wat steviger te maken, dat zou een aanbeveling zijn voor TT trouwens .
Ik heb daar een tulpstekker oplossing voor. Incl. chassisdeel.

Of robuuste connectors in de kabel: dit soort dingen bijvoorbeeld.
quote:
rojerasen schreef op 15 februari 2018 @ 23:39:
... Eerst had ik alles direkt op de accu aangesloten, met als resultaat dat na een half uur de accu leeggetrokken was...


Dan heb je toch een ander probleem. Uit mijn hoofd is de houder intern gezekerd op 1A.
Maar neem even voor het gemak aan dat het 2A is.
Als jouw accu leeg is na een half uurtje verbruik van 2A is ofwel je accu overleden, of is er een andere verbruiker die de boel leeg trekt.
Dat zou je inderdaad verwachten. Maar zoals hij aangeeft zijn er toch meerdere mensen geweest met hetzelfde euvel. Je zou het ook kunnen wijten aan niet goed aansluiten en daardoor te veel lekspanning bij de accu zelf (heeft de steun dus geen invloed op).
Hoe dan ook. Geschakeld aansluiten is gewoon de veiligste optie als je een 's-morgens een startende motor wil hebben.

Zelf had ik de originele kabel los gesoldeerd en daar een nieuwe zonder die stekkerverbinding voor terug gezet. Deze kabel had ik ergens achter de kappen geschakeld aangesloten.
Dat betekent dus dat de mount permanent op de motor zat. Mede omdat de Waypoint Essential kit gekocht had, vond ik dat geen probleem.

Door johanbreva 1200 op vrijdag 16 februari 2018 10:09

 

Moi ik, heb mijn 410 aan gesloten op het stadslicht geen
problemen en ik heb ook het afdekkapje op de mount
als ik hem niet gebruik.
gr johan
mmmm, oke. Ik was van plan om de rider direct op de accu aan te sluiten. Met de Garmin heb ik hier nooit problemen mee gehad. Straks maar eens testen, aansluiten en de volgende dag kijken of de motor nog start. Ik heb weinig zin om ergens te staan en dan een lege accu te hebben ;) Ondertussen ook maar uitzoeken hoe ik 'm geschakeld aansluit. Bedankt voor de reacties.
quote:
Kurros schreef op 16 februari 2018 @ 11:27:
Straks maar eens testen, aansluiten en de volgende dag kijken of de motor nog start.


Da's het lastige met berichten als hierboven: ook al is het technisch volstrekt onmogelijk dat de motorsteun de accu in een half uur leegtrekt; als maar ergens een, wellicht ietwat luie, monteur meldt dat het vaker voorkomt dan wordt het vanzelf werkelijkheid.

Neemt niet weg dat het sowieso beter is het toestel geschakeld aan te sluiten; om redenen voornoemd. Makkelijkst is dan ergens op de verlichting; stadslicht is ideaal.
Er zijn mensen die het bezwaarlijk vinden dat het toestel dan bij uitschakelen van de motor standaard in standby gaat: weet dat je dat via 'instellingen - systeem - batterijinstellingen' kunt voorkomen.
Zelf heb ik ervoor gekozen een stopcontact (soms BMW-doos genaamd) aan te leggen die rechtstreeks van de accu wordt afgetakt (zwevende zekering in de plus aanbevolen). Voordeel is dat afschakelen eenvoudig mogelijk is door stekker uit te trekken, maar bovennal, via datzelfde stopcontact kun je de accu onderhouden dmv een druppellader.
quote:
hansvaessen schreef op 16 februari 2018 @ 11:38:

[...]


ook al is het technisch volstrekt onmogelijk dat de motorsteun de accu in een half uur leegtrekt;
Neemt niet weg dat het sowieso beter is het toestel geschakeld aan te sluiten; om redenen voornoemd.



Ik ken een geval (een Ford Transit weliswaar) waar door een verkeerd gemonteerde accessoire de canbus niet in rust ging, maar konstant een testprogramma afwerkte. En daardoor was die grote 60Ah van die diesel toch soms in een weekeindje leeg getrokken......
Canbus kan inderdaad een aandachtspunt zijn. Het kan zijn dat, doordat er een stroomverbruiker aanwezig is, het canbus systeem actief blijft. En dat verbruikt véééél meer stroom dan de omvormer in de motorsteun. In dat geval is het dus de canbus die de accu leeg trekt. In weet er het fijne niet van, maar naar verluidt is dat mbv een relais te voorkomen.
ik rij het hele jaar door, en dagelijks naar mijn werk.

de Rider gaat er alleen op met routes rijden of vakanties, en daartussen in gaat de houder er gewoon af.
quote:
Kurros schreef op 15 februari 2018 @ 18:08:
Ik zit te kijken naar de TomTom Rider 4x0 Essentials Kit, dit eigenlijk alleen voor het afschermkapje voor de houder van de 450. Heeft iemand hier ervaring mee? Is het slim om te doen of overbodig?


Absoluut doen.
Nope, geen relais, maar een diode ertussen solderen: https://www.bmwgsclub.nl/...umo-op-een-gs-met-canbus/
Zonder nu al te veel discussie te willen losmaken :
Mijn motorman heeft al vanaf het begin ALLE draden gesoldeerd en voorzien van krimpkous.
Het is ook voor mij een raadsel hoe zo iets kan trouwens.

De symptomen waren echter : Bij parkeren en TT meegenomen in de jaszak en aansluitstuk aangesloten laten was de accu echt in ca. een half uur leeg.
Bij loskoppelen van het aansluitstuk middels loshalen van stekkertje geen probleem merkbaar, accu gewoon 100% om te starten.
Als er al een lekstroom zou zijn, dan zou deze pas tot stand komen NA aansluiten van het aansluitstuk.

Voor mij is eea niet te volgen, de logica is er voor mij niet.

Ik weet heel zeker dat de dradenwinkel prima verzorgd is, dat Waypoint de boel heeft doorgemeten en niets vond, en toch was er ergens een probleem. Ik heb geen canbus, weet niet eens wat dat is trouwens, en het maakt me verder ook niet uit. Het praktische probleem is nu wel opgelost, echter niet het intrigerende raadsel.
quote:
Kurros schreef op 16 februari 2018 @ 11:27:
mmmm, oke. Ik was van plan om de rider direct op de accu aan te sluiten. Met de Garmin heb ik hier nooit problemen mee gehad. Straks maar eens testen, aansluiten en de volgende dag kijken of de motor nog start. Ik heb weinig zin om ergens te staan en dan een lege accu te hebben ;) Ondertussen ook maar uitzoeken hoe ik 'm geschakeld aansluit. Bedankt voor de reacties.


Mijn Rider staat nu bijna twee jaar direct op de accu. Nog geen leegloopproblemen gehad. Wel altijd het afdekplaatje erop wanneer de TT niet gemonteerd is EN mijn motor staat binnen. Wat wel voor leeglopen kan zorgen is wanneer je de TT erop laat staan. Hij wil dan namelijk zijn accu opladen. Dus wanneer je enkele dagen niet rijdt, de TT eraf halen.
Het prutsstekkertje heb ik niet vervangen, maar gezekerd met een krimpkous. Meteen vast en waterdicht.
quote:


Ah, dat was 'm. thks!

quote:
rojerasen schreef op 16 februari 2018 @ 13:43:
Het praktische probleem is nu wel opgelost, echter niet het intrigerende raadsel.


Ik heb zo'n donkerbruin vermoeden dat dit een raadsel zal blijven...

© 2001-2018 Motor-Forum
Powered by React - Hosted by True