Bekijk originele versie: Honda CB750C op 3 cilinders - Help?!

quote:
RG-gamma schreef op 16 maart 2018 @ 17:45:
Er zal dan weinig anders op zitten om ze weer te demonteren endan met name carb 2 extra goed
nakijken of alle rubbers aanwezig zijn inwendig,en blaas alle kanaaltjes door ook waar de stationair schroeven in zitten,kijk dan ook gelijk of ze volgens fabrieksspecificaties staan afgesteld.
Je zou ook kunnen voelen als je er lucht door blaast of er verschil zit in luchtkracht wat uit
de kanaaltjes komt per carburateur.een verstopt of bijna verstopt kanaaltje zal geen of minder lucht doorheen komen.
Hier nog een tekening met alle delen mocht je die nog niet hebben,
[afbeelding]


RG-Gamma Thnx. Hier kan ik weer wat mee! Ik heb helaas geen goede overdekte garage. Ik kan pas komende week woensdag weer verder. Zodra ik weer info heb zal ik het weer posten! En is inderdaad een metalen ring, geen rubberen.
quote:
Hellracer schreef op 16 maart 2018 @ 18:18:

[...]


Weet je het zeker? Kijk eens naar nr10?


Jaaaaahhhh :Y ,weet ik zeker ik ben nog uit die tijd en kan deze carbs dromen,heb zelf diverse
Honda,s gehad met die carbs, overigens heb je niet helemaal ongelijk ,nr 12 is een membraantje. ;)
En dat is dan de cutoffvalve.
😊
Hmm, blijkbaar is het te lang geleden dat ik aan deze carbs gesleuteld heb.

Dan zal er wel een verstopping zijn of een vlotter blijven hangen.
Heeft er een vrouw aangezeten???
:Y

https://www.youtube.com/watch?v=dK6WE7BYA_0

:Y
Zo, ben ik weer. Vandaag voor de zekerheid nog eens de remreiniger test geprobeerd. Dit maal door de airbox en het lijkt te werken. Hij loopt absoluut niet mooi als ik dit doe, zelfs slechter als zonder de 2e cilinder erbij, maar de uitlaat is gloeiend heet geworden, dus ik denk dat dat genoeg bewijs is dat het werkt.

Dus vandaag ook de carb weer helemaal opengehaald en alles opnieuw gereinigd. Alles leek nogsteeds schoon en er zat niks verkeerd. Alle kanaaltjes die ik kon vinden zijn ook open. Vlitter loopt ook vol (weer getest naderhand en was eerder ook geen probleem)

Nu weer terug bij af.

Zaken als compressietesten en kleppenstellen moet ik door een ander laten doen, gezien ik hier geen gereedschap en goede werkplaats voor heb.

Iemand nog ideeŽn? IdeeŽn die ik zonder veel aanschaffen en kosten zelf kan uitvoeren? Of moet ik de motor toch maar naar de garage brengen? Kleppen wil ik eigenlijk niet aan beginnen zelf.
Dus ik begrijp dattie meeloopt de 2e cilinder?
quote:
Voldoor schreef op 21 maart 2018 @ 16:52:
Dus ik begrijp dattie meeloopt de 2e cilinder?


Op remreiniger wel/ de uitlaatpijp is voor het eerst gloeiend heet geworden.
ik begrijp dat er verbranding van remmenreiniger plaats vind maar nog slechter draait.
een geoefend remreiniger-gebruiker kan een motor vrij mooi laten draaien. dus voor mij staat het nog niet vast of alles in orde is met de cylinder zelf (klepspeling/compressie)

hoe heb je gekontroleerd dat de kanaaltjes in de carbu open zijn?
Zeer vreemd.,
Kijk eens of die kleine afstop schroef in het kanaal zite voor de synchronisatie .
Die zitten voor/langs de inlaatrubber

Maak er eens een foto van.
De afstel schroefjes van cilinder 2 staat gelijk met cilinder 3. Deze is er ook af geweest en doorspoten met carb cleaner.
Kanaaltjes heb ik ook allemaal doorspoten met reiger en kwam er met vol gas aan andere lanten uit (meestal faceshot 😅.
Zoals eerder al aangegeven is er ook nergens aanslag te vinden in de carbs.

Ik verdenk ook de kleppen, kan niet veel anders bedenken, of zou het verkeerde timing van ontsteking kunnen zijn? Doet me denken aan mijn Puch tijd :?
Mij lijkt t meer op goed valse lucht aanzuigen,daarom loopt ie ook zo belabberd mee op remmenreiniger.

Maak eens wat fotootjes en spuiten eens rr op de inlaatrubber kijken of ie mee wil doen.
Zijn je inlaat rubbers niet hard en trek je geen valse lucht.
Me pa heeft een cb750f1 en krijgt hem ook niet goed lopend ook niet met andere carb's nu gaan deze er ook echt super moeilijk bij hem in de inlaat rubbers en trekt valse lucht langs de binnenste carb cil 2, dit omdat de rubbers denken we gewoon op zijn.
Zijn motor loopt ook op 3 cyl en blijft slecht stationeer lopen en rijd ook niet goed.
Hij is nog op zoek naar nieuwe inlaat rubbers voor een fatsoenlijke prijs.
quote:
Voldoor schreef op 21 maart 2018 @ 17:41:
Mij lijkt t meer op goed valse lucht aanzuigen,daarom loopt ie ook zo belabberd mee op remmenreiniger.



:N
met remmenreiniger verzuip je een cylinder binnen de seconde. een beetje valse lucht gaat daar niets aan veranderen.
quote:
Globastiaan schreef op 21 maart 2018 @ 17:29:
De afstel schroefjes van cilinder 2 staat gelijk met cilinder 3. Deze is er ook af geweest en doorspoten met carb cleaner.
Kanaaltjes heb ik ook allemaal doorspoten met reiger en kwam er met vol gas aan andere lanten uit (meestal faceshot 😅.
Zoals eerder al aangegeven is er ook nergens aanslag te vinden in de carbs.

Ik verdenk ook de kleppen, kan niet veel anders bedenken, of zou het verkeerde timing van ontsteking kunnen zijn? Doet me denken aan mijn Puch tijd :?


Trek het ontstekingsdeksel er ook af en kijk of het daar niet vol zit met condens drap,een
maat van mij heeft dat gehad met zijn CB900,die liep er slecht door,na schoonmaken en verse olie liep hij weer prima.
En anders toch maar naar een motorzaak brengen.

Door daddyphilipsen op donderdag 22 maart 2018 14:24

 

Als de cilinder die niet mee loopt met alleen de carbs en wel met remmenreiniger dan krijgt die cilinder geen/te weinig brandstof dus toch een carb/valse lucht probleem.
Ff nog beter en dieper zoeken dus
quote:
RG-gamma schreef op 22 maart 2018 @ 13:36:

[...]


Trek het ontstekingsdeksel er ook af en kijk of het daar niet vol zit met condens drap,een
maat van mij heeft dat gehad met zijn CB900,die liep er slecht door,na schoonmaken en verse olie liep hij weer prima.
En anders toch maar naar een motorzaak brengen.


Zo, vandaag weer even bezig geweest. Ik heb die kap eraf gehaald. Zag er niet verkeerd uit, maar de olie was zeker aan vervanging toe. Heb de olie vervangen en daarna gestart. Het lijkt erop dat hij toch weer even heeft mee gedraaid, voor het eerst werd nu de uitlaat geheel heet, samen met de andere uitlaatpijpen.

Vervolgens heb ik een testritje gemaakt, waarbij hij in het begin leek wel redelijk te rijden, niet veel power en ik kwam erachter dat hij stukken beter draaid als ik de choke geheel uittrek. Zonder choke viel die na 1,5 km bochtjes en 30 zone uitrijden uit. Kreeg hem met veel starten weer aan de praat met choke. Vervolgens weer stukje gereden en daarna viel die weer weg.

Zou het met de mengschroeven te maken kunnen hebben? Weet iemand hoe die moeten staan? Toen ik weer thuis was heb ik deze 1,1/2 ronde uitgedraaid (ingedraaid). Ze stonden 2,1/2 ronde uitgedraaid. Hij startte daarna beter zonder choke :S. (raar want dan zou die toch nog armer lopen, wat bij de choke juist andersom zou moeten zijn??)

Ergens volgende week kan die naar een kennis die de kleppen en andere zaken kan gaan onderzoeken.

Door 636twobrothers op vrijdag 30 maart 2018 20:28

 

Ga nou eens gewoon beginnen met startspray in de inlaat te spuiten en kijk of hij dan wel loopt.. pff
quote:
636twobrothers schreef op 30 maart 2018 @ 20:28:
Ga nou eens gewoon beginnen met startspray in de inlaat te spuiten en kijk of hij dan wel loopt.. pff


Mr, dat heb ik al lang geleden gedaan. En hij loopt dan, maar super slecht.

Door 636twobrothers op vrijdag 30 maart 2018 20:34

 

"Mr", sinds wanneer is remmenreiniger startspray?
quote:
636twobrothers schreef op 30 maart 2018 @ 20:34:
"Mr", sinds wanneer is remmenreiniger startspray?


Al sinds zolang er remmenreiniger is ?
[Afbeelding: 18466529a47a30d80f.png]

http://www.customfighters...ng/18466529a47a30d80f.png
Na nogmaals onderzoek en nieuwe benzine lijkt het in het na het starten goed te lopen. De carburateur loopt nu eindelijk mooi mee. Ook na wat stationairschroef afstellen blijft hij mooi lopen.

Ik heb een compressietest uitgevoerd en hierbij geeft hij zonder gas bij alle cilinders 8,5 bar en met gas open gaat hij bij allemaal net onder 12 bar.


De motor reageerd ook eindelijk goed op gas. Dus ik zou bijna willen zeggen het is opgelost en het was toch een benzineprobleem in carb 2.

Maar nu heb ik het volgende probleem. De motor is helemaal warm en hij lijkt wat te gaan veruipen, waardoor hij na lange tijd steeds slechter draaid.

Daarnaast hebben we het probleem dat als we de motor uitzetten hij willekeurig de benzine laat doorstromen uit de overflow bakjes van iedere keer maar 1 carb als we de benzinekraan open laten staan. Is dit normaal en moeten we gewoon altijd de kraan meteen dichtdraaien of kan dat alleen als de vlotters hun werk niet goed doen? De vlotters zijn niet te stellen en vlotternaalden vernieuwd en zijn identiek aan oude.
quote:
Globastiaan schreef op 13 april 2018 @ 21:10:
Na nogmaals onderzoek en nieuwe benzine lijkt het in het na het starten goed te lopen. De carburateur loopt nu eindelijk mooi mee. Ook na wat stationairschroef afstellen blijft hij mooi lopen.

Ik heb een compressietest uitgevoerd en hierbij geeft hij zonder gas bij alle cilinders 8,5 bar en met gas open gaat hij bij allemaal net onder 12 bar.


De motor reageerd ook eindelijk goed op gas. Dus ik zou bijna willen zeggen het is opgelost en het was toch een benzineprobleem in carb 2.

Maar nu heb ik het volgende probleem. De motor is helemaal warm en hij lijkt wat te gaan veruipen, waardoor hij na lange tijd steeds slechter draaid.

Daarnaast hebben we het probleem dat als we de motor uitzetten hij willekeurig de benzine laat doorstromen uit de overflow bakjes van iedere keer maar 1 carb als we de benzinekraan open laten staan. Is dit normaal en moeten we gewoon altijd de kraan meteen dichtdraaien of kan dat alleen als de vlotters hun werk niet goed doen? De vlotters zijn niet te stellen en vlotternaalden vernieuwd en zijn identiek aan oude.

Dat is niet normaal.

Kennelijk lekt er iets.

Oplossen.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True