Bekijk originele versie: Olie peilen Suzuki GSX 400 e café racer

Ik wil de olie peilen van mijn motor want het olielampje knippert bij stationair.
Als ik de peilstok eruit draai staat hij op "max" maar er is mij verteld dat je de peilstok niet meer moet indraaien maar schoonmaken en op het vul-gat laten rusten, dat geeft het juiste niveau aan.
Klopt dit?? :]
Heeft die motor een niveaulamp/sensor of een druklamp/sensor?
Ik denk 'n druklamp/sensor (?)
Volgens mijn herinnering moest je de staaf schoonvegen en dan op het vulgat leggen zonder het erin te draaien. Dan moet je tussen minimum en maximum meten. Ik had er een in 1986 tijdje geleden. ;)
Ik heb de vorige eigenaar weten te traceren en die bevestigd de reactie van IJzervreter.
Iedereen bedankt voor het "meedenken"
Gr. Prohan
Ook als hij op min staat hoort het lampje niet te knipperen. Ik denk dan toch aan te dunne olie maar nog eerder an een defecte oliepomp.
De olie heeft de juiste waardes SAE 10W40 (staat op de vuldop) , en als de oliepomp defect zou zijn zou toch eigenlijk de lamp constant moeten branden onder 'n bepaald toerental, hij knippert alleen bij stationair (800 toeren) als hij goed warm is.
Ik heb ook ergens gelezen dat als het filter verstopt is het lampje ook kan knipperen.
Als de oliepomp versleten is (groeven) bouwt hij met toeren voldoende druk op. Alleen als hij stationair draait krijgt hij de tijd om de olie tussen de speling weg te drukken.
Als je de staat van het filter niet weet zou ik daarmee beginnen.
Als het blok namelijk versleten is zal hij ook olie weg kunnen drukken tussen de drijfstanglagers en/of de nokkenaslagers.
Er zijn dus genoeg rampscenario's te bedenken, maar eerst moet je de basis goed hebben. Lekt de oliedrukschakelaar? Dan gaat hij vaak ook stationai flikkeren.
best even bij iemand langs gaan die effektief de druk kan meten, is enige dat zekerheid geeft.
quote:
prohan schreef op 17 april 2018 @ 22:17:
De olie heeft de juiste waardes SAE 10W40 (staat op de vuldop) , en als de oliepomp defect zou zijn zou toch eigenlijk de lamp constant moeten branden onder 'n bepaald toerental, hij knippert alleen bij stationair (800 toeren) als hij goed warm is.
Ik heb ook ergens gelezen dat als het filter verstopt is het lampje ook kan knipperen.

Niet zo vreemd, het stationair toerental hoort ook 1200 rpm te zijn.
De oliedruk hoort overigens minimaal 3 bar te zijn bij 3000 rpm, en warme olie.
Hoeveel heeft je motor gelopen?
Je hebt kans dat je aanzuigzeefje vol meuk zit. (praktijkervaring O-) )
En dat is een beter scenario als dat je blok versleten is wat een andere hoofdoorzaak is van dat lampje, en zet hem stationair iets hoger inderdaad.
quote:
Robinjo schreef op 18 april 2018 @ 11:28:
Je hebt kans dat je aanzuigzeefje vol meuk zit. (praktijkervaring O-) )
En dat is een beter scenario als dat je blok versleten is wat een andere hoofdoorzaak is van dat lampje, en zet hem stationair iets hoger inderdaad.
En juist dat viel mij mee bij mijn oldtimer. :}

[Afbeelding: P1012310.jpg]

Maar er kunnen wel eens wat metaal/pakking/koppelingsresten inzitten. :Y

Het kan ook een los contact aan de sensor zijn ..
De nieuwe eigenaar van mijn Raptor 1000 had na twee weken ook ineens een lampje wat knipperde.
Er bleek een draadje los te zitten.

Maar de oliedruksensor had hij daarna wel zo hard in het blok geschroefd dat deze gescheurd is. :')
( En het was allemaal mijn fout want ik had oude meuk verkocht ..yeah right _O- )
De oplossing was een nieuw motorblok. :')
quote:
Worldbeater schreef op 18 april 2018 @ 12:07:

[...]
En juist dat viel mij mee bij mijn oldtimer. :}

[afbeelding]

Maar er kunnen wel eens wat metaal/pakking/koppelingsresten inzitten. :Y

Het kan ook een los contact aan de sensor zijn ..
De nieuwe eigenaar van mijn Raptor 1000 had na twee weken ook ineens een lampje wat knipperde.
Er bleek een draadje los te zitten.

Maar de oliedruksensor had hij daarna wel zo hard in het blok geschroefd dat deze gescheurd is. :')
( En het was allemaal mijn fout want ik had oude meuk verkocht ..yeah right _O- )
De oplossing was een nieuw motorblok. :')


Oh die is best netjes, de mijne was prima als lasbril te gebruiken, slierten vloeibare pakking, versteende stukjes pakkingpapier, wat metaalstukjes en een soort oliesmurrie had hem voor 90% dichtgemaakt.
quote:
Robinjo schreef op 18 april 2018 @ 13:47:
Oh die is best netjes, de mijne was prima als lasbril te gebruiken, slierten vloeibare pakking, versteende stukjes pakkingpapier, wat metaalstukjes en een soort oliesmurrie had hem voor 90% dichtgemaakt.

Ik dacht net inderdaad aan mogelijk misbruik als (teveel) vloeibare pakking. -O-
Mijn GS550 was gelukkig niet versleuteld.
oliedruk is een NC, hij moet dus kontakt maken om het lampje te doen branden. lijkt me raar dat het lampje door een slecht kontakt zou gaan branden bij draaiende motor.

en een verstopte zeef beperkt het debiet : hoe meer toeren hoe problematischer, omgekeerd dus.
quote:
Worldbeater schreef op 18 april 2018 @ 12:07:

[...]
En juist dat viel mij mee bij mijn oldtimer. :}

[afbeelding]

Maar er kunnen wel eens wat metaal/pakking/koppelingsresten inzitten. :Y



Dit zeefje haalde ik uit een net aangeschafte motor :P
[Afbeelding: oliezeefklein.jpg]

Had zn taak goed volbracht ;)
quote:
Janbros schreef op 18 april 2018 @ 14:04:
oliedruk is een NC, hij moet dus kontakt maken om het lampje te doen branden. lijkt me raar dat het lampje door een slecht kontakt zou gaan branden bij draaiende motor.

en een verstopte zeef beperkt het debiet : hoe meer toeren hoe problematischer, omgekeerd dus.

Is het een contact of een variable weerstand? Ik heb geen idee.
Kreeg eind vorig jaar een paar foto's via WhatsApp en toen de oliedruksensor gelocaliseerd was een foto van een losse draad.
Hij had hem toch maar eruit geschroefd, en daarna kreeg ik pics van de gemonteerde staat met scheuren in het carter. :')
quote:
chineesboer schreef op 18 april 2018 @ 14:30:
Dit zeefje haalde ik uit een net aangeschafte motor :P
[afbeelding]

Had zn taak goed volbracht ;)
Ik zie niets :+ hoe ziet die er normaal uit? _O-

© 2001-2018 Motor-Forum
Powered by React - Hosted by True