Bekijk originele versie: Benzinetoevoer kawa 1300

Door kawa Z 1300 op zondag 13 mei 2018 09:29

 

Van de winter de motor netjes weggezet, maar de benzine en vacuumslang waren niet helemaal fris meer.
Dus deze van de winter vervangen voor nieuwe slangen en bij de eerste rit bleek dat als ik een tijdje rijksweg rij de benzinetoevoer te weinig is.
Als ik de kraan dan op pri (doorlopen) zet pakt die weer op.
Ik snap er niks van, slangen zitten goed en zijn nieuw.
Wat kan het zijn?
vuil in de kraan of onder in de tank zou ik eerst onderzoeken, in veel kranen zitten rubbers die bij de leeftijd van jouw Z langzaam verpulveren en de zaak verstoppen

Door kawa Z 1300 op zondag 13 mei 2018 09:42

 

Dat dacht ik ook, maar bij vuil in de kraan zou die het ook bij pri (doorlopen) moeten doen toch?
Ik ken de kraan niet specifiek maar de meeste die ik ken hebben twee doorlooppijpjes en twee verschillende gaatjes in het rubber en daar kan er wel een van dicht zitten, tank leeg maken en kraantje er af en openmaken is denk ik de enige methode om er achter te komen wat de oorzaak is.
Veelal draai ik de tank op de kop om dergelijke werkzaamheden uit te voeren. Een paar druppels lekken is vaak beter dan het geklungel om hem helemaal leeg te krijgen. Tenzij de tank zga leeg is natuurlijk, dan even wat extra moeite nemen. Bij vuil in tank moet je sowieso spoelen met nieuwe benzine (half litertje, leeggieten, herhalen)

Door kawa Z 1300 op zondag 13 mei 2018 11:41

 

Thnx, zal volgend weekend ff kijken
Over het algemeen zal op pri de brandstof ook niet doorlopen als het om een verstopping in de kraan gaat. Op de pri stand omzeil je alleen maar het vacuum deel.
De vacuum membraampjes kunnen wel verouderen; voor de meeste kranen zijn revisiesetjes.

Je zou om te testen ook gewoon even aan het vacuumslangetje kunnen zuigen en dan controleren of de benzine dan gaat lopen :) .

Door kawa Z 1300 op zondag 13 mei 2018 22:17

 

Ja het beste zou zijn een nieuwe benzinekraan, maar die is niet meer leverbaar, revisiesetjes heb ik ook mijn twijfels over of die nog te leveren zijn.
Zijn steeds minder spullen te leveren.

Benzine loopt wel, want als ik binnendoor rij geen probleem, alleen rijksweg boven de 100 gaat het na een tijdje fout.
Zit je benzinefilter niet gedeeltelijk verstopt,of een slecht werkende benzine pomp.

Door bananeman1001 op maandag 14 mei 2018 08:03

 

Als je nu een vacuŁmbediende kraan hebt, dan is dat geen originele meer. Je kunt een passende kraan op Z1300.de bestellen.
Anders op E-bay kijken .
@RG gamma ik heb geen benzinepomp:-)
@bananenman waar kan ik die bestellen?

Ik heb op ebay deze gevonden, iemand ervaringen mee?
https://www.ebay.nl/itm/3...em=&item=362175198643

is zonder vacuum, dan kan ik toch gewoon de vacuumslang die op de carbs zit afdoppen?
Pingel is goed maar ehh, best prijzig.

Maar zoals bananaman zegt ;
Www.z1300.de

Onder kopje ‘benzinetank ‘ staat een vacuŁm kraan voor 99,90 euro.
thnx voor de link, gelijk opgeslagen als favo :-)
Maar zonder vacuum gewoon de carbs afdoppen?
quote:
kawa Z 1300 schreef op 19 mei 2018 @ 21:23:
Maar zonder vacuum gewoon de carbs afdoppen?


Uiteraard, anders heb je valse lucht. :)

Door kawa Z 1300 op zondag 20 mei 2018 09:12

 

thnx voor alle info allemaal, top.
Destijds hebben we hem vacuum gemaakt omdat de carbs doorlekten, maar die zijn nu weer in orde en ook gewoon niet vergeten kraan dicht te zetten als je niet rijd.

Door kawa Z 1300 op maandag 21 mei 2018 10:26

 

Benzinekraan is schoon en tank ook, nou ja nu was de tank er toch af en de benzinemeter deed het ook niet meer, dus vlotter eruit, ohm meter erop en op de vlotter veranderd de weerstand en bij de stekker niet, echt raar want ik zie niks aan de draden, toch maar vervangen en nu werkt die weer.

Benzinekraan maar weer monteren en maar weer kijken.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True