Bekijk originele versie: how to - accu en laadsysteem controleren.

quote:
Rucarodi schreef op 12 september 2017 @ 05:15:
Opgegeven weerstand volgens het WPH is 0,3 - 0,5 dus minder dan 1 klopt dan wel maar ik meet echt helemaal niks.
Dat zegt dan niet veel over de dynamo of die nu goed of slecht is?
Ook dat die zo zwart is lijkt mij niet goed, de oude was ook zo zwart dus vansaan mijn aanname dat deze ook kapot is...

Met wat voor meter meet je en in welke stand/bereik?
Wat geeft de meter aan als je de pennen tegen elkaar houd?
Die zwarte / gesmolten stekker krijg je doordat deze slecht contact maakt of door vuil en/of corrosie en/ of door dat de klemkracht er uit is. Dus die moet je aan beide kanten vervangen.

Ik heb twee keer een echt kapotte dynamo uit mijn motor vervangen (kwaaltje van dit type) en die waren beide keren gedeeltelijk zwart. Je krijgt namelijk al problemen als een spoel is doorgebrand van de drie en niet pas als ze allemaal kapot zijn.

Ook aangezien jij nog prima kon rijden denk ik dat het een zwarte beschermingslaag is.

Als je niets meet met een ohm meter dan is de weerstand niet 0 maar juist oneindig hoog. Ik neem aan dat je wel wat meet namelijk 0 Ohm. Alleen aangezien de weerstand tussen de 1 en de 0 ohm ligt. Is het lastig om goed te meten en kan en niet geijkte meter zomaar 0 aangeven.

Ook is het bereik belangrijk. 0,49999 Ohm is namelijk afgerond ook 0 Ohm.
quote:
v.d.v. schreef op 12 september 2017 @ 07:46:

[...]

Met wat voor meter meet je en in welke stand/bereik?
Wat geeft de meter aan als je de pennen tegen elkaar houd?


Pennen los,
[Afbeelding: IMG_20170912_162438_resized_20170912_042522316.jpg]

Pennen tegen elkaar,
[Afbeelding: IMG_20170912_162408_resized_20170912_042521532.jpg]
quote:
Hanzzzz schreef op 12 september 2017 @ 14:21:
Die zwarte / gesmolten stekker krijg je doordat deze slecht contact maakt of door vuil en/of corrosie en/ of door dat de klemkracht er uit is. Dus die moet je aan beide kanten vervangen.

Ik heb twee keer een echt kapotte dynamo uit mijn motor vervangen (kwaaltje van dit type) en die waren beide keren gedeeltelijk zwart. Je krijgt namelijk al problemen als een spoel is doorgebrand van de drie en niet pas als ze allemaal kapot zijn.

Ook aangezien jij nog prima kon rijden denk ik dat het een zwarte beschermingslaag is.

Als je niets meet met een ohm meter dan is de weerstand niet 0 maar juist oneindig hoog. Ik neem aan dat je wel wat meet namelijk 0 Ohm. Alleen aangezien de weerstand tussen de 1 en de 0 ohm ligt. Is het lastig om goed te meten en kan en niet geijkte meter zomaar 0 aangeven.

Ook is het bereik belangrijk. 0,49999 Ohm is namelijk afgerond ook 0 Ohm.


Dit was mijn dynamo die kapot was gegaan met 7 volt, foto van twee jaar terug...
[Afbeelding: stator.jpg]

Is net zo zwart als nu....
[Afbeelding: IMG_20170911_165755_resized_20170911_072039204.jpg]

Vandaar mijn vermoeden dat de nieuwe weer kapot is...
quote:
Janbros schreef op 11 september 2017 @ 21:26:
als je tot voor het demonteerde normaal kon rijden is er niets kapot aan je dynamo.
quote:



:t gaat ik 'm weer inbouwen, maar eerst de deksels polijsten...liggen er nu toch af 8-) en een stekker bestellen.

Bedankt voor de reacties...
quote:
Rucarodi schreef op 12 september 2017 @ 16:33:

[...]


Pennen los,
[afbeelding]

Pennen tegen elkaar,
[afbeelding]

In het 2k bereik kan hij op zijn minst 0.001Kohm aangeven en dat is 1 ohm. Alles wat minder is dan 1 Onder 0,5 ohm zal hij aangeven als 0 ohm, Probeer het nog eens in het 200 ohm bereik.
Kijk ook eens wat de waarde is als je de meetpennen tegen elkaar houd want die waarde moet je er af trekken.
quote:
Rucarodi schreef op 12 september 2017 @ 16:56:

[...]



:t gaat ik 'm weer inbouwen, maar eerst de deksels polijsten...liggen er nu toch af 8-) en een stekker bestellen.

Bedankt voor de reacties...


Ik denk dat je de draden beter kan solderen, zonder het bezit van een goede tang of goed klemmende stekkers heb je in no-time weer problemen met de stekkerverbinding.
En met een goede tang bedoel ik niet die in het doe het zelf doosje met ampies zit.
quote:
v.d.v. schreef op 12 september 2017 @ 18:16:

[...]

In het 2k bereik kan hij op zijn minst 0.001Kohm aangeven en dat is 1 ohm. Alles wat minder is dan 1 Onder 0,5 ohm zal hij aangeven als 0 ohm, Probeer het nog eens in het 200 ohm bereik.
Kijk ook eens wat de waarde is als je de meetpennen tegen elkaar houd want die waarde moet je er af trekken.



Op alle standen en met de pennen tegen elkaar, ook op de dynamo...alles 0,00...
Dus nu ga ik de meter wantrouwen, is niet zo'n dure dus dat is niet uitgesloten.. ;)
quote:
midlifecrisis schreef op 12 september 2017 @ 19:50:

[...]


Ik denk dat je de draden beter kan solderen, zonder het bezit van een goede tang of goed klemmende stekkers heb je in no-time weer problemen met de stekkerverbinding.
En met een goede tang bedoel ik niet die in het doe het zelf doosje met ampies zit.


Top :t gaan we doen..eerst de oude draden afknippen tot het verbrande deel eruit is en dan kijken of er nog genoeg lengte is, was al niet zo ruim bemeten :X
quote:
Rucarodi schreef op 12 september 2017 @ 20:06:

[...]



Op alle standen en met de pennen tegen elkaar, ook op de dynamo...alles 0,00...
Dus nu ga ik de meter wantrouwen, is niet zo'n dure dus dat is niet uitgesloten.. ;)




Oh crap!! net voor de zekerheid, want je weet maar nooit, een nieuwe batterij in de meter en wat denk je?

in het 200 Ohm bereik 0,4 op de pennen en 0,9 op de dynamo is dus netjes 0,5 |( |(

Vond het al zo gek dat het pieptoontje het niet deed maar ik had dat ding al eens laten vallen ooit en dacht dat ie daarom niet meer piepte.

Thanks mannen, zonder julie hulp was ik hier niet uitgekomen... *O*
'how to - accu en laadsysteem controleren.' > 'how to - accu van multimeter nameten tbv accu en laadsysteem controleren.'
quote:
Martell schreef op 12 september 2017 @ 20:31:
'how to - accu en laadsysteem controleren.' > 'how to - accu van multimeter nameten tbv accu en laadsysteem controleren.'



:$ :$

yeah yeah i know...lessons are learned beter the hard way... 8-)
Goedemiddag,

Ik ben druk bezig om mijn R6 rj11 circuitmotor aan te passen. Maar ik heb problemen met de dynamo denk ik. Tijdens het meten op 3000 tpm. krijg ik 2x 25v en 1x 5,6v. Daarnaast tijdens het meten van de weerstand krijg ik ook erg verschillende cijfers. Ook als ik de draden van de dynamo meet ten opzichte van het blok zou dit 0 moeten zijn maar ook daarin zie ik verschillende waardes terug.

Verder kijkend naar de spanningsregelaar, als ik die doormeet krijg ik ook verschillende waardes maar die liggen nog redelijk dicht bij elkaar. Met vanuit zwart gemeten, 561, 557, 577 en vanuit rood 545, 563, 530.

Is mijn dynamo inderdaad kapot? En is de spanningsregelaar ook aan het einde?
quote:
lucky_luuc schreef op 29 oktober 2017 @ 15:18:
Goedemiddag,

Ik ben druk bezig om mijn R6 rj11 circuitmotor aan te passen. Maar ik heb problemen met de dynamo denk ik. Tijdens het meten op 3000 tpm. krijg ik 2x 25v en 1x 5,6v. Daarnaast tijdens het meten van de weerstand krijg ik ook erg verschillende cijfers. Ook als ik de draden van de dynamo meet ten opzichte van het blok zou dit 0 moeten zijn maar ook daarin zie ik verschillende waardes terug.

Verder kijkend naar de spanningsregelaar, als ik die doormeet krijg ik ook verschillende waardes maar die liggen nog redelijk dicht bij elkaar. Met vanuit zwart gemeten, 561, 557, 577 en vanuit rood 545, 563, 530.

Is mijn dynamo inderdaad kapot? En is de spanningsregelaar ook aan het einde?


Je dynamo is in ieder geval defect.
Je spanningsregelaar kan je niet zo doormeten.
quote:
Hanzzzz schreef op 31 oktober 2017 @ 13:00:

[...]


Je dynamo is in ieder geval defect.
Je spanningsregelaar kan je niet zo doormeten.

De spanningsregelaar niet maar je meet zo wel of er iets mis is met de gelijkrichter en die ziet er aan de hand van de meting goed uit.
Bedankt voor jullie reacties. Ik heb inderdaad al een nieuwe dynamo besteld maar het is toch fijn om een bevestiging te krijgen 😊. Morgen maar is kijken of we de nieuwe erin kunnen zetten.
quote:
lucky_luuc schreef op 04 november 2017 @ 06:54:
Bedankt voor jullie reacties. Ik heb inderdaad al een nieuwe dynamo besteld maar het is toch fijn om een bevestiging te krijgen 😊. Morgen maar is kijken of we de nieuwe erin kunnen zetten.


Controleer de stekkerverbinding goed. Indien nodig schoonmaken met contactspray en sowieso is het aan te raden deze in te spuiten met zuurvrije vaseline voordat je deze in elkaar schuift.
Heren, dames,

mijn accu laadt niet meer op van mijn Duke 990 (2006).

- Als de motor stationair loopt geeft de voltmeter geen 13+ volt aan, een saaie 12.4V.
- Ik heb de stekkers van de dynamo, die uit het blok komen, losgehaald en gemeten. Met gas geven geeft deze 80+v aan (pieken van 90v)
- de spanningsregelaar heb ik getest met de voltmeter op diode mode. Op alle drie de stekkers geeft de meter een waarde aan; hence: not broken.
- nieuwe accu -> check

En nu? Meet of vergeet nog ik iets? [Afbeelding: 20180308_172134.jpg]

Door thijsschetters op donderdag 08 maart 2018 17:48

 

quote:
Speedy_J schreef op 08 maart 2018 @ 17:37:
Heren, dames,

mijn accu laadt niet meer op van mijn Duke 990 (2006).

- Als de motor stationair loopt geeft de voltmeter geen 13+ volt aan, een saaie 12.4V.
- Ik heb de stekkers van de dynamo, die uit het blok komen, losgehaald en gemeten. Met gas geven geeft deze 80+v aan (pieken van 90v)
- de spanningsregelaar heb ik getest met de voltmeter op diode mode. Op alle drie de stekkers geeft de meter een waarde aan; hence: not broken.
- nieuwe accu -> check

En nu? Meet of vergeet nog ik iets? [afbeelding]


Ja, laadspanning bij 3k toeren en meer.
Toevoeging: nog een keer gemeten... een van de gele draden geeft telkens iets minder. Genoeg reden om te vervangen? '(
Wat is de laadspanning bij 3000 a 4000 toeren?
Wat is de weerstand van elke gele dynamodraad t.o.v. het frame? (moet zeer hoog zijn)
Wat is de weerstand van de draden onderling? (moet identiek zijn, zeer laag maar niet nul)

Mijn ervaring is overigens dat als je de dynomo er uithaalt je meestal wel kan zien of deze kapot is.
quote:
Hanzzzz schreef op 09 maart 2018 @ 10:46:
Wat is de laadspanning bij 3000 a 4000 toeren?
Wat is de weerstand van elke gele dynamodraad t.o.v. het frame? (moet zeer hoog zijn)
Wat is de weerstand van de draden onderling? (moet identiek zijn, zeer laag maar niet nul)

Mijn ervaring is overigens dat als je de dynomo er uithaalt je meestal wel kan zien of deze kapot is.


Laadspanning? Op de accu? Niks. De voltages blijven gelijk.
Weerstand van elke gele dynamodraad tov frame: ga ik zo kijken.
Drie draden onderling (van dyname of spanningsverdeler?) Zijn bijna gelijk, maar niet identiek.
quote:
Speedy_J schreef op 08 maart 2018 @ 17:37:
Heren, dames,

mijn accu laadt niet meer op van mijn Duke 990 (2006).

- Als de motor stationair loopt geeft de voltmeter geen 13+ volt aan, een saaie 12.4V.
- Ik heb de stekkers van de dynamo, die uit het blok komen, losgehaald en gemeten. Met gas geven geeft deze 80+v aan (pieken van 90v)
- de spanningsregelaar heb ik getest met de voltmeter op diode mode. Op alle drie de stekkers geeft de meter een waarde aan; hence: not broken.
- nieuwe accu -> check

En nu? Meet of vergeet nog ik iets? [afbeelding]


Voordat je je helemaal suf meet.
Is jou laadsysteem afgezekerd.?
Ik heb hetzelfde gehad na een doorgeslagen stekker bij mijn MOMO bleek het een onschuldige 40A zekering te zijn van 1,50 :')
quote:
Speedy_J schreef op 11 maart 2018 @ 10:28:

[...]


Laadspanning? Op de accu? Niks. De voltages blijven gelijk.
Weerstand van elke gele dynamodraad tov frame: ga ik zo kijken.
Drie draden onderling (van dyname of spanningsverdeler?) Zijn bijna gelijk, maar niet identiek.


Van de dynamo draden onderling. Is wel lastig om nauwkeurig te meten omdat de weerstand zo laag is. Als de afwijkende paar ook minder spanning afgeeft is dan zou ik de dynamo visueel inspecteren

© 2001-2018 Motor-Forum
Powered by React - Hosted by True