Bekijk originele versie: iGO Primo 2.4 Motorcycle Edition

quote:
saafie schreef op 27 januari 2017 @ 13:14:

[...]


Ik heb de navi ook thuis gekregen. Leuk apparaat maar het is me niet helemaal duidelijk wel versie van primo erop draait. Is dit de 2.4?

Uit de OP:

quote:

"Hoe zie ik welke versie van iGO Primo ik heb?"
In iGO ga je naar het Extra menu en dan zoek je de knop "Hulp", kies vervolgens "Over"
en daar staat in het geval van iGO Primo een lang versie nummer, bijv:
9.6.13.351648
Ik heb inmiddels de motor editie gedownload en geinstalleerd. Maar bij het opstarten krijg ik geen opstartscherm met een motor of dergelijke. Ook Gonny behoort niet tot de mogelijkheden. Ook het qwerty toetsenbord is bij mij veel kleiner dan de screenshots in de OP. Kortom: Ik snap er geen bal van.

Ik had de motoreditie in eerste instantie op de sd kaart gezet, maar staat nu in het apparaat zelf

Wie kan me helpen??
quote:
saafie schreef op 28 januari 2017 @ 16:28:
Ik heb inmiddels de motor editie gedownload en geinstalleerd. Maar bij het opstarten krijg ik geen opstartscherm met een motor of dergelijke. Ook Gonny behoort niet tot de mogelijkheden. Ook het qwerty toetsenbord is bij mij veel kleiner dan de screenshots in de OP. Kortom: Ik snap er geen bal van.

Ik had de motoreditie in eerste instantie op de sd kaart gezet, maar staat nu in het apparaat zelf

Wie kan me helpen??

Check even welke versie daadwerkelijk is opgestart (zie mijn post boven)
quote:
MTFDarkEagle schreef op 28 januari 2017 @ 21:00:

[...]

Check even welke versie daadwerkelijk is opgestart (zie mijn post boven)


De versie op m'n navi is 9.6.13.405512
Volgens de info in de OP zou dit dus de 2.4 versie moeten zijn.
quote:
saafie schreef op 28 januari 2017 @ 22:18:

[...]


De versie op m'n navi is 9.6.13.405512
Volgens de info in de OP zou dit dus de 2.4 versie moeten zijn.

Staat op dat scherm ook iets over dat het de motor editie is?
quote:
MTFDarkEagle schreef op 28 januari 2017 @ 22:31:

[...]

Staat op dat scherm ook iets over dat het de motor editie is?


Als ik in het menu naar "hulp" ga en dan naar "over" dan staat er indd motoreditie 1.9, maar het is alsof ie niet compleet is ofzo. Het qwerty-toetsenbord bijvoorbeeld is veel te klein voor met handschoenen. En ik in de OP lees ik dat Gonny inbegrepen is in 1.9. Functies zoals "U-bochten uitschakel" staan ook nog in het Engels en dat is in de OP ook niet het geval.
Ik kan wel vertellen dat de becker software naar behoren werkt, het enigste minpunt vindt ik toch de helderheid van het scherm.
Oh ja en het plaatsen in de cradle dat moet met einige kracht worden uitgevoerd , meer mensen die hier last van hebben?
Ik heb het inmiddels voor elkaar met de met de motoreditie. Gonny behoort nog niet tot de mogelijkheden, maar die kan ik ook apart downloaden.

quote:
roge schreef op 29 januari 2017 @ 09:22:

Oh ja en het plaatsen in de cradle dat moet met einige kracht worden uitgevoerd , meer mensen die hier last van hebben?


Ja klopt. Dat heb ik ook
[Afbeelding: 1k0.jpg]

Volgensmij mis ik een map. Waren er eerst 3
Ik zou alle bestanden nog eens goed nalopen, of alles erin zit.
quote:
MTFDarkEagle schreef op 29 januari 2017 @ 17:51:
Ik zou alle bestanden nog eens goed nalopen, of alles erin zit.



*Edit: Die derde map is "TurnOnSound", maar daar staat niks in.
(Mijn installatie heb ik op een SD-kaartje staan, maar dat moet niet uitmaken)

Kom je wel eens in Twente?
Met dit weer kom ik nooit in twente. Zomers natuurlijk wel. Ik had alles ook al op de sd-kaart gezet. Maar moet je dan ergens de sd activeren, want ik moest alles installeren op de navi zelf, anders deed ie niks.

Maar die map "turnonsound" is dus geen gemis?
quote:
saafie schreef op 29 januari 2017 @ 18:42:
Met dit weer kom ik nooit in twente. Zomers natuurlijk wel. Ik had alles ook al op de sd-kaart gezet. Maar moet je dan ergens de sd activeren, want ik moest alles installeren op de navi zelf, anders deed ie niks.

Maar die map "turnonsound" is dus geen gemis?

:Y en :Y

Op de GPS zelf (dus voordat je igo opstart) ga naar "system" en dan "GPS path".
Dan kun je hem laten verwijzen naar het SD-kaartje (primo.exe bijvoorbeeld die daarop staat).
Dank voor deze editie! Net gedownload en eerste indruk is super! Dank!

Door kjiratsiekoedel op woensdag 08 februari 2017 00:37

 

Mijn Gorider Biker II is vervangen voor een TomTom 410. De Gorider gaat in de verkoop en draait iGo primo motor edition 1.9.

Iemand interesse? Dan graag PB
Ik heb deze (klik) vorige week ook binnen gekregen en ziet er wel een heel deftig toestel uit. Maar ik nu gisteren een nieuwe (occasie) motor gekocht waar een spikspinternieuwe garmin zumo 590 bij op zit dus deze gaat al direct in de verkoop..

Iemand ge´nteresseerd? Toestel is juist uit de doos geweest om te bekijken en op te laden, nog geen tijd gehad voor de rest te bekijken. Uiteraard vraag ik wel een prijs die aanleunt die ik onlangs heb betaald maar dit is wel te begrijpen natuurlijk. PB me maar als je wil.
Indien niemand hou ik hem wel bij voor als extra als ik met vrienden ga rijden.
Hallo, ik kan de navigatiemodus niet wijzigen. Staat op "weg" ook als ik "hemelsbreed" kies blijft de navigatiemodus op "weg" staan.

Wat doe ik fout?

[Afbeelding: GPS1.jpg]
Als ik dus "Hemelsbreed"selecteer blijft de instelling weg, zie hierboven.
[Afbeelding: GPS2.jpg]
Hij staat toch nu op Hemelsbeed?
Ik zette dan als voertuig 'voetganger'
Hemelsbreed gebruikte ik om AllRoad tracks te rijden. Maar wel een hoop gedoe en soms gaat het fout en dan ben je boel kwijt. Deze feature was heel dicht bij 100% ok, maar is verder niet ontwikkeld. In dir draadje heb ik ook de details en mijn testen geplaatst.

iGO geeft ook aan in de manual dat Hemelsbreed gebruikt wordt in gebieden waar geen wegen op de kaart zijn. Of geen routeerbare wegen. Punten worden met rechte lijnen verbonden.
Bedankt voor je reactie. Ik wil Hemelsbreed ook gebruiken voor AllRoad tracks.
Probleem is als ik op in het tweede scherm op Hemelsbreed klik het scherm terug springt naar het eerste scherm en hier weer "weg" staat. Ik zou verwachten dat hier dan "Hemelsbreed" zou komen te staan i.p.v. "Weg".
Ook verandert er niets in de tracks, blijft punten via de weg verbinden (met grote omweg) i.p.v. punt naar punt.
Ja, dan heb ik ook gehad. 1 x klikken en dan "terug" knop.
Allemaal heel raar en niet duidelijk. Ik heb zelfs geprobeerd aparte profielen aan te maken, maar ook dat is lastig en werkt niet altijd.

Je zult ook je track moeten aanpassen ivm aantal punten. iGO wordt domweg heel traag met veel punten. En dan moet het ook naar kml format.

Ik heb het opgegeven: lekker motorrijden in je eentje en zo nu en dan een toertje, prima.
Ik ben heel content met mijn Android nav. Daar was trouwens iGO de navigatie, maar die heb ik heel snel ingeruild voor TT Go Mobile voor woonwerk en Osmand+ AllRoad routes als apps.
quote:
lars88 schreef op 21 september 2016 @ 20:20:
Hmmm heel vreemd dit. Het lijkt wel of iGo Primo mijn "Master" volume automatisch op mute zet telkens, waardoor ik dus geen stembegeleiding meer heb. Telkens wanneer ik mijn stem na een tijdje niet meer hoor, ga ik naar het geluidsmenu en zie ik dat het "Master" volume op mute staat. Of misschien activeer ik het zelf, maar zou dan in ieder geval niet weten hoe! Heel vreemd, iemand iets soortgelijks gehad?

Ik heb hier nog steeds last van. Iemand tips? Zou het aan mijn iGo versie liggen?
Iemand hier die gebruik maakt van een bluetooth headset en er GEEN last van heeft? Welke versie van iGo gebruik je? Hulp mag uiteraard via een privebericht :)
Nee, nooit last van gehad. iGO versie staat benoemd in de eerste post van dit draadje.
Welk apparaat heb je?
Volgens mij ligt het niet aan het apparaat. Ik heb dezelfde versie als in topicstart wordt genoemd, maar daar zijn nog veel verschillende versies van. Ik heb de Mekago navigatie.
Dan weet ik het niet.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True