Bekijk originele versie: Fazerrijder (V/M) hangplek - deel 14

Dat is mooi! Thanks

Dat grijze isolatiemateriaal is ook wel een goeie (voor de volgende keer).

Ik heb nu de kappen en tank met folie en de handvatten met isolatietape en daaroverheen laagje ducktape. Moet goedkomen zo :]

Door Kevinsfanclub op maandag 17 juli 2017 10:31

 

quote:
roozie schreef op 15 juli 2017 @ 22:31:

[...]


Ik heb de tassenset van givi gekocht €160 bij motea.com tassenset incl beugel. Maar weet niet zeker of je de steppies nu nog goed kan gebruiken, lijkt even veel/weinig ruimte als bij jou huidige tassenset...

Ik heb vandaag even 'proef ingepakt' voor 2 weken Noorwegen vertrek volgende week. Wat een spullen zeg! Voor het eerst solo, voor het eerst zonder plan en voor het eerst voornamelijk camperen :X En dat op een nieuwe motor hahaha... Toch wel een beetje stress O-)
Maar gaat vast goedkomen als ik eenmaal onderweg ben.

Krijg morgen nog een grotere roltas te leen van collega, dan past het hopelijk allemaal in 1 tas achterop. Nu alleen tent en slaapmatje in bovenste roltas...

[afbeelding [snelkoppeling]]

[afbeelding [snelkoppeling]]


Koop aan aanhanger. Pff wat een spullen zeg

Door Kevinsfanclub op maandag 17 juli 2017 10:33

 

quote:
roozie schreef op 16 juli 2017 @ 11:34:

[...]


Ik zag het helaas al op m'n handvatten met ophangen gisteren. Meteen maar beschermfolie gehaald.
Iemand nog een geniaal idee voor de handvatten? Want die gaan niet met het folie omdat ze zo smal en gehoekt zijn... Ik zit nu te denken om ze in isolatietape te wikkelen, met evt laagje Ducktape eroverheen op de hoekjes...

Uitkijken voor Duitse campers check :')


Een zeem? Dat zie ik vaak

Door Kevinsfanclub op maandag 17 juli 2017 10:33

 

quote:
Bikedevil schreef op 16 juli 2017 @ 16:11:

[...]


Ik gebruikte altijd dat grijze isolatie materiaal voor verwarmingsbuizen. Daarna aftapen met ductape.
Dit werkt uitstekend als bescherming. Isolatie eerst even met tyraps vastzetten.


Die ga ik onthouden :t
Vooral minder spullen meenemen. Dat schiet beter op. Of investeren in een kofferset. Rijd beter en minder kans op beschadigingen aan de lak.
In ieder geval een geweldige vakantie en we lezen graag hoe het geweest is.
quote:
Kevinsfanclub schreef op 17 juli 2017 @ 10:33:

[...]


Een zeem? Dat zie ik vaak


Die had ik altijd onder mijn magneettanktas. Werkt ook super.
Niet op de grond laten vallen....
Ik gebruik meestal van dat anti-schuif-bestekla-folie van de ikea.
quote:
Spykes schreef op 14 juli 2017 @ 10:39:
Net het verslag even gelezen, best informatief. Blijkbaar is het eerste model van 2004-2006 geleverd met gewoon 98 pk, dat was de S1. Vanaf 2007 komt dan de S2 met wederom 98 pk maar wordt ook nog een aangepaste S1 met 78 pk geleverd die beginners en heropstappers moet aanspreken.

De S1 en S2 zijn qua vermogen dus gewoon gelijk tenzij je net de 2007 S1 versie hebt.

Verder zijn vooral de remmen van de S2 beter maar zijn het vooral kleine technische en meer optische veranderingen tussen S1 en S2.

Ik ga denk beide modellen maar eens proefrijden. Persoonlijk vind ik de S2 mooier.

Alleen het benzine verbruik is niets over te vinden behalve dat de S1 iets van 1 op 14,7 rijdt. Hij hoeft van mij niet mega zuinig te zijn maar vind dit voor een 600 toch best dorstig.



Ik heb zelf een FZ6 Fazer S1 (2005 op kenteken, waarschijnlijk bouwjaar 2004). Verbruik is ongeveer 1:18 tot 1:19 bij mij, bij woon-werkverkeer en wat toeren. Echt sportiever rijden richting 1:17. Als je lange (vakantie) afstanden rijd en wat rustiger op het gas heb ik wel eens 1:22 gered.
Verhaal
Had gisteren op de heenweg dat het lampje ging branden, laatste stukje met stoplichten begon die slecht en laagtoerig (~1000rpm) stationair te lopen. Toen ik het contact daarna uit en aan heb gezet kreeg ik foutmelding 46 en kon ik hem ook niet meer starten, aangezien het klonk alsof de startmotor niet genoeg spanning kreeg de accuspanning gemeten en inderdaad 11.3V. Waarschijnlijk te laag voor de startmotor?
Heb hem daarna opgeladen en toen was de storing weg en het lampje uit, terugrijden naar huis eigenlijk na 5 minuten alweer lampje branden. Daarna begon die steeds slechter te lopen, met constant gas heel horterig en weer laag stationair. Uiteindelijk 100 meter voor huis viel die uit toen ik afremde voor het stoplicht. Nog precies geluk mee gehad :P
Toen ook weer foutmelding 46 op mijn display.

Had hem na het opladen nog eens gemeten via de stekker voor de lader die direct naar de accu loopt:
- Voor opladen, niet meer kunnen starten 11.3V
- Na opladen, voor starten: 12.4V
- Na starten, draaiende motor (hoog- Ún laagtoerig): 11.8V
Mij lijkt dat de spanning toch wel hoger mag zijn met een draaiende motor?

Ik denk dat het een accu/dynamo/spanningsregelaar ding zijn en zal van het weekend eens alles los doormeten. Blijkbaar moet alleen het kuipwerk er deels af voordat je de tank kan kantelen en je bij de accu kunt B|

Vragen
  • Is er iemand toevallig bekend met foutcode 46 waarbij ook je "check engine" lampje brand?
  • Wat is de minimale spanning om te kunnen starten?
  • Wat hoort de spanning te zijn op de accu met draaiende motor?
quote:
BasdeW schreef op 20 juli 2017 @ 11:25:
Verhaal
Had gisteren op de heenweg dat het lampje ging branden, laatste stukje met stoplichten begon die slecht en laagtoerig (~1000rpm) stationair te lopen. Toen ik het contact daarna uit en aan heb gezet kreeg ik foutmelding 46 en kon ik hem ook niet meer starten, aangezien het klonk alsof de startmotor niet genoeg spanning kreeg de accuspanning gemeten en inderdaad 11.3V. Waarschijnlijk te laag voor de startmotor?
Heb hem daarna opgeladen en toen was de storing weg en het lampje uit, terugrijden naar huis eigenlijk na 5 minuten alweer lampje branden. Daarna begon die steeds slechter te lopen, met constant gas heel horterig en weer laag stationair. Uiteindelijk 100 meter voor huis viel die uit toen ik afremde voor het stoplicht. Nog precies geluk mee gehad :P
Toen ook weer foutmelding 46 op mijn display.

Had hem na het opladen nog eens gemeten via de stekker voor de lader die direct naar de accu loopt:
- Voor opladen, niet meer kunnen starten 11.3V
- Na opladen, voor starten: 12.4V
- Na starten, draaiende motor (hoog- Ún laagtoerig): 11.8V
Mij lijkt dat de spanning toch wel hoger mag zijn met een draaiende motor?

Ik denk dat het een accu/dynamo/spanningsregelaar ding zijn en zal van het weekend eens alles los doormeten. Blijkbaar moet alleen het kuipwerk er deels af voordat je de tank kan kantelen en je bij de accu kunt B|

Vragen
  • Is er iemand toevallig bekend met foutcode 46 waarbij ook je "check engine" lampje brand?
  • Wat is de minimale spanning om te kunnen starten?[\li]
  • Wat hoort de spanning te zijn op de accu met draaiende motor?[\li]



Accu dood!

Nieuwe accu erin, meten moet dan met lampen aan 14 volt zijn bij draaiende motor en door het gehele toerentalbereik!

:]
Ik heb er geen ervaring mee, maar een code 46 is dacht ik 'charging system' waarbij de FI te weinig stroom krijgt om de motor fatsoenlijk draaiend te houden.

Hoogtoerig is de spanning in ieder geval veel te laag, dat hoort iets van 14V te zijn.
Gelukkig kosten nieuwe accu's de wereld niet.
quote:
Manz schreef op 20 juli 2017 @ 13:05:

[...]



Accu dood!

Nieuwe accu erin, meten moet dan met lampen aan 14 volt zijn bij draaiende motor en door het gehele toerentalbereik!

:]


Is het dan nu niet raar dat ik minder dan 12 volt meet als de motor draait? Gisteren kon ik dus ook gewoon een stuk rijden met een opgeladen accu voordat die weer storing gaf.

@TdB 85:
Heb ondertussen de foutcode gevonden (http://www.600riders.com/...d-fz6-service-manual.html)
quote:
Fault Code: 46
Diagnostic Code: --
Symptom: Power supply to the FI system is not normal.
Probable cause of malfunction:
Malfunction in "CHARGING SYSTEM".


Is het dan niet eerder de dynamo? Ik weet niet of het injectiesysteem via de accu of rechtstreeks via de dynamo stroom krijgt?
how to - accu en laadsysteem controleren.


Als de accu niet volledig geladen is (lees meer dan half leeg) dat de laadspanning dan lager kan uitvallen, en soms de 13 volt niet kan halen, omdat het geleverde amperage gewoonweg te groot is.


;)
Ik ga vanmiddag eens meten!

Gisteravond ruim een uur over gedaan voordat ik bij mijn accu was, eerste keer dat ik dat doe maar wat is dat onhandig..
Had van de week ook nog problemen met opladen via de laadstekker die ik erop heb zitten voor de Optimate acculader. Blijkbaar zit daar dus een 7.5A zekering tussen en die was doorgebrand.
Update:
Accu leeft toch nog. Kon hem gewoon opladen en blijft goed op spanning, heb vandaag met testen 10+ keer zonder problemen gestart. Maar nog steeds geen laadspanning.
Dynamo geeft ook genoeg spanning af als ik hem onbelast meet (stekker los, niet verbonden met spanningsregelaar). Echter zodra ik hem belast meet, meet ik maar 1.5V, wel hetzelfde op alle fases. Dus dit gaan we nu eens uitzoeken.
Het zal vast al in een van de topics uitgebreid besproken zijn maar ik kan het zo snel niet vinden. Ik heb een FZS600. Ik heb er nu een double bubble ruitje op zitten. De vorige eigenaar was denk ik wat korter als mij (1.93). De wind wordt redelijk goed van het lichaam gehaald maar mijn kop zit nu in de turbulentie. Eerder stoorde ik mij er niet zo aan maar aangezien ik de motor sinds mei elke dag voor woonwerk gebruik zit ik toch te kijken voor een ander ruitje. Ik wil enkel zorgen dat de wind net wat lager uitkomt waardoor je hoofd wel in de wind komt maar niet in de turbulentie.

Ik heb de MRA-vario gezien. Mijn schoonvader gebruikt hem ook voor zijn TDM en daar werkt het fantastisch. Zijn er mensen die dit ook voor een FZS gebruiken en hoe bevalt dat?

Ik heb ook een Ermax hoog scherm gezien. Ik vind dit een stuk minder mooie oplossing en ik vraag mij af welke lengte ik moet hebben.
Het was trouwens de spanningsregelaar! Deze vervangen en ik heb nu gewoon weer 14 volt laadspanning :]
quote:
BasdeW schreef op 28 juli 2017 @ 17:05:
Het was trouwens de spanningsregelaar! Deze vervangen en ik heb nu gewoon weer 14 volt laadspanning :]



Mooi opgelost! hoeveel volt heeft nu de accu dan in rust, zegmaar dag na hij rijden?

Gr
quote:
Rush Hornet schreef op 15 juli 2017 @ 16:48:
Ik heb sinds een tijdje een FJR 1300. Hierdoor heb ik een origineel hoog scherm en ook een V Stream voor een FZ1S Fazer (2012) liggen. Iemand interesse?


Heb de VStream inmiddels verkocht en heb dus de originele tourruit van Yamaha over. Iemand interesse?
Mijn sv650 staat te koop en ik wil waarschijnlijk een fz6 s2 terug kopen of een street triple maar de grotere tank en het geluid trekken mij meer Naar de fz6.

Hoeveel km rijden jullie gemiddeld op 1 tank en wat is het verbruik?
Wat vinden jullie de min punten?
Wat zijn de zwakke punten of dingen waar ik op moet letten?
Heeft ooit iemand zijn exup klep eruit gehaald en is zo verder gaan rijden?
Die van mij maakt echt super lelijk geluid, beweegt in zijn behuizing oid. Zit te denken om hem eruit te halen. Gaat om FZS1000.
quote:
Manz schreef op 28 juli 2017 @ 21:50:

[...]



Mooi opgelost! hoeveel volt heeft nu de accu dan in rust, zegmaar dag na hij rijden?

Gr


Ongeveer 12.7 volt. Ook na meerdere dagen blijft hij daar gewoon op. Gaat nog verrassend goed, heb de accu nog niet hoeven vervangen in 5.5 jaar (en zo geen idee hoe lang die er daarvoor al in zit).
[Afbeelding: Origineel][Afbeelding: 60128042]


Zie hier het verschil tussen origineel en een MRA ruit. Is namelijk geen fatsoenlijke foto van te vinden als je er een wilt bestellen.
Zwart is toch wel wat donkerder dan ik had verwacht, maar daar merk je niks van als je op de motor zit gelukkig.

Nu nog even wachten op fatsoenlijk weer om het uit te proberen.
Ben benieuwd naar je ervaring met het windscherm. Ik zit er zelf ook al een tijdje naar te kijken, maar ik denk dat ik meer turbulentie ga krijgen dan dat het windruis oplost. Zelf rij ik ook op een fazer 600 en ik ben 1.83 lang
Heb vorig jaar ook zo'n ruit gekocht (2e hands) en scheelt toch wel wat wind van je lijf, de extra" turbulentie valt me mee (ong.1,75).
Mijn vrouw vind hem helemaal super, zij (1,68) had juist veel turbulentie en ze rijdt nu veel relaxter !

© 2001-2018 Motor-Forum
Powered by React - Hosted by True