Bekijk originele versie: Ervaringen Healtech Quickshifter Easy?

Zulke hoge toeren haalt mijn 1300cc 2 cilinder niet eens haha.
quote:
srad-rob schreef op 12 mei 2017 @ 17:02:

[...]


Bij mij hapert hij in z'n 6 boven de 230kmph. Hij schakelt ongeveer om de 3 seconden even een 'killtime' in... niet heel lekker op die snelheid
Had hem tijdens het afstellen van de PCIII al afgekoppeld omdat het met qs niet lukte in hogere toeren.
Ik heb de shifter alleen al bijna 3 jaar.. dus ik denk dat martijn's webshop niet zo makkelijk zal zijn met retour :9

Ik zou dan sowieso even contact opnemen met Healtech. Tot nu toe hebben ze mij erg netjes (en snel) geholpen bij vragen, service etc.
heeft iemand toevallig een Suzuki kabelset over?
mijn kabelset heeft er geen kastje tussen zitten :(

beetje jammer van de verkoper.

gr Pieter
De healtech qc tussen de schakel stang van de sv geknutseld ging allemaal vrij makkelijk.

Iemand een goede instelling om mee te beginnen hoop op een mooie dag om de boel af te stellen.

Eind feb gaat de motor naar tovami wellicht dat ze de qc dan nog iets fijn kunnen afstellen.
quote:
Caracalla schreef op 02 mei 2017 @ 09:01:
Even de topic bumpen omdat ik een probleem heb met m'n R6 2004 circuitmoto.

Ik heb de quickshifter zelf geplaatst, maar na het spelen met alle settings krijg ik het niet goed.
Van 2 naar 3 durft hij terug uit vitesse springen.

Hij verlegt mooi, het vermogen komt erop en dan schiet hij er terug uit naar z'n 2.
Vooral bij hoge toeren (>10k) en volgas. Bij lagere toeren of minder gas gaat het steeds perfect.
Heb dan uiteindelijk de rest van de circuitdag zonder QS gereden.

De technische dienst op circuit zei dat het normaal gezien de koppeling is. (blok heeft 35.000km)
Bij schakelvorken zou hij het hebben in andere vitessen ook en vooral van 1 naar 2.
De tandwielen zelf kunnen nog niet afgesleten zijn met die kilometerstand.

Verhaal kan misschien wel kloppen, want de vorige eigenaar zei dat bij heel warm weer in Almeria de koppeling durfde slippen. Ik heb het zelf nog niet echt ondervonden.
Aan de andere kant is het wel aannemelijk, er komt heel wat vermogen héél snel terug op die koppeling natuurlijk.

Wat denken jullie?


Ook ff updaten. Uiteindelijk alles toch goed gekregen hoor.
Had toch te maken met de gevoeligheid en ikzelf die niet hard genoeg doorduwde.

Door chrisvelzeboer op zaterdag 31 maart 2018 10:52

 

Zijn er ook motorrijders hier die hem op een ducati diavel hebben gemonteerd? Ben namelijk wel geïnteresseerd. Is het echt plug and play?

Door WillemVonGrumble op zaterdag 31 maart 2018 14:28

 

quote:
chrisvelzeboer schreef op 31 maart 2018 @ 10:52:
Zijn er ook motorrijders hier die hem op een ducati diavel hebben gemonteerd? Ben namelijk wel geïnteresseerd. Is het echt plug and play?


Meer plug en plee :+


Geef 300 euro meer uit voor een (meer) betrouwbare QS zou mijn advies zijn.
Zit er bij mij nu ook een tijdje onder en moest de druk op de schakelaar wat aanpassen maar veder prima QC, schakeld vlot en soepen bij lage toeren en hoge toeren nog wel een beetje spelen met de afstelling, maar voor dat geld niet verkeerd.

Door P.H.C. Ritzen op zaterdag 31 maart 2018 19:22

 

quote:
Caracalla schreef op 02 mei 2017 @ 09:01:
Even de topic bumpen omdat ik een probleem heb met m'n R6 2004 circuitmoto.

Ik heb de quickshifter zelf geplaatst, maar na het spelen met alle settings krijg ik het niet goed.
Van 2 naar 3 durft hij terug uit vitesse springen.

Hij verlegt mooi, het vermogen komt erop en dan schiet hij er terug uit naar z'n 2.
Vooral bij hoge toeren (>10k) en volgas. Bij lagere toeren of minder gas gaat het steeds perfect.
Heb dan uiteindelijk de rest van de circuitdag zonder QS gereden.

De technische dienst op circuit zei dat het normaal gezien de koppeling is. (blok heeft 35.000km)
Bij schakelvorken zou hij het hebben in andere vitessen ook en vooral van 1 naar 2.
De tandwielen zelf kunnen nog niet afgesleten zijn met die kilometerstand.

Verhaal kan misschien wel kloppen, want de vorige eigenaar zei dat bij heel warm weer in Almeria de koppeling durfde slippen. Ik heb het zelf nog niet echt ondervonden.
Aan de andere kant is het wel aannemelijk, er komt heel wat vermogen héél snel terug op die koppeling natuurlijk.

Wat denken jullie?


Dat kan ik na 2km rijden al voor je bewerkstellingen.. (en eigenlijk ook al binnen 100 meter) :Y :Y :Y :Y

Door WillemVonGrumble op zaterdag 31 maart 2018 19:30

 

quote:
mick85 schreef op 31 maart 2018 @ 14:48:
Zit er bij mij nu ook een tijdje onder en moest de druk op de schakelaar wat aanpassen maar veder prima QC, schakeld vlot en soepen bij lage toeren en hoge toeren nog wel een beetje spelen met de afstelling, maar voor dat geld niet verkeerd.




Daarom in de Healtech een kut QS.

Plus hij weigert soms dienst en dat is erg leuk tijdens het opschakelen.

Door WillemVonGrumble op zaterdag 31 maart 2018 19:30

 

quote:
P.H.C. Ritzen schreef op 31 maart 2018 @ 19:22:

[...]


Dat kan ik na 2km rijden al voor je bewerkstellingen.. (en eigenlijk ook al binnen 100 meter) :Y :Y :Y :Y



Dat moet zeker lukken :t

© 2001-2018 Motor-Forum
Powered by React - Hosted by True