Bekijk originele versie: Ducati Streetfighter 848 Seconda Parte

Kabels gaan niet kapot door te buigen,daar moeten ze tegen kunnen.
Kabelbreuk komt meestal voor door slijtage of corrosie,bijvoorbeeld een soldeerpunt wat is gaan corroderen of een kabelbreuk bij een draad die ergens langs schuurt,meestal in de buurt van
het balhoofd, of door kortsluiting.
Ik zal de draden eens opsporen, bloot leggen en volledig nalopen, lijkt me de enige manier.

Je had gelijk, het is stekker 25 en er zijn 3 draden die van de stekker naar de ECU lopen.
Controleer is of de schroeven aan je accu niet los getrilt zijn.. heb ik ook een keer gehad ging steeds mn benzine lampje even branden en soms dat die even uit viel en motormanagement lampje ging branden
Nou vandaag weer geprobeerd. TPS gereset en wilde en testrondje doen.
Kwam echter niet vooruit. TPS weer gereset en gemeten; gaat nog maar tot 28 graden ongeveer.

Ik krijg echter geen foutcode.

Begin nu toch te vermoeden dat er iets in de ECU niet goed zit. Een kabelbreuk lijkt mij f hij doet het wel f hij doet het niet. Maar het signaal komt nu dus niet goed door blijkbaar.

Hopelijk kan ik van iemand een ECU lenen om te testen, anders maar opsturen om te laten testen door Actronics ofzo.
Heeft Verduyn geen ECU liggen om te proberen?
PS zitten je accupolen wel goed vast dat kan rare storingen opleveren,ik heb zelf ooit een keer de fout gemaakt om een iets te lang accupool boutje te gebruiken zodat hij af en toe wel of geen contact maakte,het heeft wel ff geduurd voor ik daar achter was :Y
Nee helaas heeft verduyn er geen liggen. Iemand in de SF groep heeft wel een Franse ecu liggen die ik kan proberen. Alleen ook niet in de buurt en opsturen ziet hij niet zitten.

Het 28,5 graden probleem schijnt wel een fix voor te zijn;

“If so take all voltage closed and full throttle on the tps directly


Snap alleen niet wat hij ermee bedoelt haha
Ik weet niet wat het testen kost,maar misschien is dit goedkoper,
https://www.2dehands.be/m...ginele-ecu-380947508.html
Houd er rekening mee dat verzendkosten vanuit Belgi een stuk hoger zijn.
quote:
Julew schreef op 05 mei 2018 @ 15:45:
Nee helaas heeft verduyn er geen liggen. Iemand in de SF groep heeft wel een Franse ecu liggen die ik kan proberen. Alleen ook niet in de buurt en opsturen ziet hij niet zitten.

Het 28,5 graden probleem schijnt wel een fix voor te zijn;

“If so take all voltage closed and full throttle on the tps directly


Snap alleen niet wat hij ermee bedoelt haha



Snap er ook niks van,maar ik heb ook niet het hele verhaal gelezen.
Wat hij bedoelde is dat ik de spanning moest meten op stekker.

Die is dus ongeveer een volt te laag. Denk dat ik mn ecu maar opstuur om te testen. Als het de ecu niet is dan moet het in de kabelboom zitten. Maar dat is volgens iedereen erg onwaarschijnlijk.

Wilde de weerstand meten van de TPS stekker naar de ecu stekker maar kan de stekker ook niet echt vinden welke punten ik moet hebben
Kijk ook eens of de pinnetjes niet beschadigd zijn van de ECU,dat schijnt te kunnen gebeuren als
je de stekkers niet voorzichtig genoeg monteert .
Die stekkers mag je niet zelf aandrukken,je moet ze voorzichtig tegen de ECU houden en met de beugels vast trekken.
Heb ik ook voorzichtig gecheckt, voelt allemaal prima aan en zitten allemaal recht. Stekker laat zich eenvoudig monteren.

Baal wel als een stekker... vandaag zoveel motorrijders rond zien rijden. Heb ik eindelijk een mooie motor + mooi weer laat ie me staan :(
Heb inmiddels wel gevonden welke kabel op welk punt in de stekker zit.

morgen maar even voorzichtig een metalen pinnetje erin (paperclip?) en dan de weerstanden meten van de kabels die met de TPS te maken hebben..
quote:
Julew schreef op 06 mei 2018 @ 19:37:
Heb ik ook voorzichtig gecheckt, voelt allemaal prima aan en zitten allemaal recht. Stekker laat zich eenvoudig monteren.

Baal wel als een stekker... vandaag zoveel motorrijders rond zien rijden. Heb ik eindelijk een mooie motor + mooi weer laat ie me staan :(


Ja dat is inderdaad balen,vandaag weer heerlijk een paar uur rond geploft. :]
Ik dacht laat ik eens een keer volgas optrekken bij een stoplicht :Y ,dat had ik beter niet
kunnen doen :N ,ondanks dat het een pussy fighter is keek ik wel ineens naar de hemel,
het poesje heeft scherpere klauwen dan ik dacht }) ,ik kon nog net op tijd mijn achterrem
intrappen anders was het katje er alleen vandoor gegaan. :W :)
[Afbeelding: o5mKmyI.jpg]
Haha lekker he :) mijne doet in de 3e versnelling het voorwieltje nog een stukje van de grond
Net de aan TPS gerelateerde spanning en weerstanden doorgemeten.
De constante plus is te laag en de variabele spanning is niet variabel.

De kabelboom weerstand gerelateerd aan de TPS doorgemeten en die is overal 00.5. Ook verwaarloosbaar dus.

Ik kwam er achter dat er een 1098S ecu in zit. Dat past dus ook blijkbaar.

Morgen maar weer bellen met verduyn.. kijken of ze wat voor me kunnen betekenen.
quote:
Julew schreef op 07 mei 2018 @ 19:52:
Net de aan TPS gerelateerde spanning en weerstanden doorgemeten.
De constante plus is te laag en de variabele spanning is niet variabel.

De kabelboom weerstand gerelateerd aan de TPS doorgemeten en die is overal 00.5. Ook verwaarloosbaar dus.

Ik kwam er achter dat er een 1098S ecu in zit. Dat past dus ook blijkbaar.

Morgen maar weer bellen met verduyn.. kijken of ze wat voor me kunnen betekenen.


Dat is ieder geval geen goede ECU,die van de 848 is anders dan die van de 1098S.
Maar of het wat uitmaakt nadat de map is veranderd waarschijnlijk niet.
Het is wel een ECU met DTC dat is denk ik het belangrijkste.

Bij het meten van de spanning van de TPS; op n van de pinnetjes staat 0.9 V, op het andere pinnetje staat 3.8 V

Hoe ik het begrepen heb is dat de 'hoge' spanning ongeveer 4.7 moet zijn.

Maar nu hebben ze het over 'direct op de sensor' meten; doe ik iets verkeerd? Want die 0.9 + 3.8V is samen wel 4.7V... Ik zou alleen niet weten hoe je direcdt op de sensor moet meten als de stekker er in zit... zie ik iets over het hoofd?

Edit: inmiddels duidelijk. Zij stoppen gewoon een paperclip achterin de stekker om hem door te meten. Vanavond ook maar ff proberen. Ben ik eigenlijk te voorzichtig voor dat soort grappen
quote:
RG-gamma schreef op 02 mei 2018 @ 18:42:

[...]


Ducati spiegel staat op MP te koop.


quote:
Falcuono schreef op 03 mei 2018 @ 12:03:
Anthonio in breda heeft vrijwel alles gebruikt liggen.
Ook al een keer geweest daar en goed(koop) geslaagd.
Staat op Marktplaats maar heeft meer liggen als de advertenties.


Bedankt voor de tips, hierdoor heb ik dit weekend heerlijk kunnen rijden.

Donderdag de spiegel besteld, dus ik dacht 'lekker rijden dit weekend'.
Donderdagmiddag kreeg ik plots telefoon van de dealer. Radiator bleek lek.
Antonio z'n MP pagina gevonden, en hij had nog een radiator liggen. Donderdagavond naar Breda, vrijdagmorgen radiator afgegeven bij de dealer en zaterdag ophalen en lekker rijden.

Dus TOP TIPS hier op MF! :Y

[Afbeelding: Duc1098]
Top! Ik heb vandaag ook lekker kunnen rijden.

Maar of het probleem gevonden is weet ik nog niet,,, nieuwe ecu besteld nu even achterhalen hoe ik de data kopir
Probleem blijft terugkomen... misschien toch maar een andere kabelboom proberen.

Ecu wisselen heeft niet geholpen.

Had wel even dat als ik voorzichtig aan de ecu stekker friemelde dat ik daarmee het storingslampje aan/uit kon zetten.

Na het wisselen van de ecu leek de storing weg, totdat in een testrondje wilde toen toen begon het lampje weer.

Terug naar huis storing weg en niet meer op te roepen door aan de stekker te zitten.

Zucht...
Zit ook wel lekker mee met dat ding,wel leuk al die elektronica maar als je er gezeik
mee krijgt ben je het haasje ,is hij al eens aan de diagnose computer van Ducati
gehangen?
Ik zag dat er bij je SF een ander achterdeel ooit op is gezet,niet toevallig ergens
een kabel die klem zit door dat wisselen van achter kontje.
Het zit inderdaad niet mee, inmiddels slaap ik er slecht van. Vorig seizoen ook al moeten missen omdat mijn vorige motor niet klaar was wegens een ongeluk.

Kontje heb ik er ook nog afgeschroefd, zag er allemaal prima uit.

De computer van Ducati heeft hij nog niet aan gehangen, is dat veel anders dan JPDiag?

Moet wel zeggen dat ik gisteren de lambda had aangesloten, daar kwam ook een fout op tezamen met die van de TPS. Foutcodes gewist en nu weer een stuk probleemloos gereden. De nieuwe ECU is blijkbaar een performance ECU dus ik vermoed dat daarin de lambda uitgeschakeld is (niet gecheckt, hij rijdt wel vrij goed zonder lambda).

Maar ik vertrouw het voor geen cent. Kabelboom al losgehaald en overal lopen pielen op de motorstekker van de ECU en de gerelateerde draden. Storing komt niet terug. Misschien toch zoeken naar een scharnierpunt en daar loshalen. Maar wel vreemd want de keren dat ik zelf de storing kon "sturen" was het elke keer in de buurt van de ECU stekker.

Wel zag ik dat een zwarte kabel een beetje stuk is, stukje isolatie eraf. Maar er zijn weinig dingen waar hij contact mee kan maken dus dat lijkt me stug. Is volgens mij gerelateerd aan de foutcode op de lambda.

Denk toch dat de volgende stap de kabelboom vervangen is, of ik breng hem toch weg (wat ik eigenlijk wilde voorkomen.. iedereen is druk en zoekwerk kost een bak tijd en geld).
Of het veel anders is weet ik niet ,maar het is wel wat door de fabrikant word gebruikt,over
JPDiag lees je wel dat sommige daar problemen mee hebben gehad.
Persoonlijk zou ik hem wegbrengen,je heb toch nog garantie op die motor?
Als ik garantie had gehad dan had ik hem meteen weggebracht :) ik ga nog ff testen met de nieuwe ecu, als de fout weer komt dan breng ik hem weg.

“Mijn” monteur heeft net de fabrieksapparatuur van Ducati aangeschaft kan hij zich mooi uitleven...
Gisteren de quickshifter geplaatst, 10 min werk en werkt perfect :)

Nu opzoek naar een huissleutel voor een 848 om de ketting te spannen.
Weet iemand een goedkoop adresje?

© 2001-2018 Motor-Forum
Powered by React - Hosted by True