Bekijk originele versie: [[[ ══ Suzuki GS500 Topic #29 ══ ]]]

Door kapiteinkoek op donderdag 17 mei 2018 09:34

 

Bij de oude klauw zit een van de blokken los en kan door de constructie er omheen geen kant op. Het andere blok hangt op 2 dikke pennen en je krijgt hem daar alleen overheen als je de bevestigingsbeugel helemaal naar binnen duwt.
Hoi allemaal, ik lees al een tijdje hier mee, maar hier nooit iets gepost.
Ik ben Rob en en kom uit de buurt van venlo, en lees altijd met
veel plezier de verhalen over de gs500 en over het algemeen hun jonge rijders.

Nu heb ik eigenlijk geen gs500 maar mijn vrouw heeft een gs450s van 1980.
nu zijn de technische verschillen niet zo groot tussen de gs500 en de gs450.
Dus stel ik mijn vraag hier maar.

Ik heb geen vonk meer op de beide bougies. electronische ontstekking
afgelopen weekend gingen wij een stukje rijden, 3 km van huis stopte de gs450 er mee.
Start motor draaide rond, maar motor sloeg niet meer aan.

Motor op de aanhanger gezet en naar huis toe.

Gisteren eens gekeken wat het kon zijn, tekening er bij gepakt en het steld
allemaal niet zo veel voor, gewoon eenvoudige techniek, lekker simpel.
Er komt spanning op de Ignitor (oranje/witte draad) als je het contact aan zet.
Een druk op de start knop, motor gaat rond er komt een signaal om een vonk tegeven,
de vonk die komt, motor slaat aan en rijden maar. nu dus even niet.

Nu is het zo, er komt spanning op de Ignitor. Een druk op de start knop,
de startmotor draaidt rond de eerste keer komt er een vonk, daar na niets meer.

Is nu de Ignotor overleden ???? heb er een tweede Ignitor opgezet maar het resultaat
is het zelfde. Weet de werking van de tweede Ignitor niet.
Verdes heb ik ook de bedrading naar de signal generator ohms door gemeten deze was ook goed.
Is er een mogelijkheid om met de hand de bougie te laten vonken.

Wie heeft er nog een tip voor de vrijdag middag, zodat we komend weekend lekker kunnen :] :]

al vast bedankt, en ik laat zeker nog wel wat horen.
Kijk ff in het te te technisch topic op GS500 geen vonk van mij. Daar staan de stappen die ik gedaan hebt. De pickups moeten een bepaalde weerstand hebben. Zit nu op de telefoon. Dus kan nu niet veel doen.
Mijn GS is trouwens verkocht. Nu die gerepareerd was. Was de belangstelling enorm. De koper kwam na de proefrit met een grote grijns op zijn gezicht terug. Zijn enige woorden waren. 'ja ja ja' er is er dus weer een verknocht aan de GS.
Ik ga jullie dus verlaten. Zal best nog wel eens mee lezen. Het gaat jullie goed. En houd de GS500 rollend.
Bedankt voor het mee denken, probleem is gevonden. :Y
De pickups (signaal generator) of hoe je ze ook wil noemen, had een bedschadigde ader.
Deze was door gesleten, ook de buiten mantel en kwam dus af en toe tegen de massa aan.
Ach de motor is nu 38 jaar oud dus het mag een keer.

Nu is het starten en lopen, maar motor loopt niet mooi stationair, en is moeilijk af te stellen.
Maar dat lossen we wel op. Ik heb ook aan de carburatuers gewerkt, dus morgen nog eens ff kijken.

groetjes allemaal 8-)

Ik lees hier weer lekker mee. :} :} :}

© 2001-2018 Motor-Forum
Powered by React - Hosted by True