Bekijk originele versie: Shiver, Aprilia pił bella, deel 5

Het is wel typsich Italiaans. Ducati's en MV Augusta hebben ook een sterke voorkeur om minder vermogen op de weg leggen dat opgegeven.
Koppel zou inderdaad wel omhoog mogen (een 750cc 4-inline kan zelfs een powerwheelie maken wat bij de Shiver niet lukt terwijl je zou verwachten dat een V-twin meet koppel heeft)
Vermogen is niet nodig, kan hard genoeg

Maar eigenlijk heb ik totaal niets te klagen, hoeft ook echt geen 1000cc-er te hebben met 130+ pk. Nu kan ik tenminste nog een beetje vol gas gaan zonder al te bang te hoeven zijn(wheelies en rijbewijsinvorderingssnelheden)
Van mij mag er best een Shiver+ komen met meer vermogen.

Moet toch kunnen uit 900cc..

Het tamme karakter is toch ook wel een reden geweest om over te stappen. En de stap naar de tuono is weer net ff te groot.
Een Tuono is net als de BMW S1000XR. Leuke motoren maar qua vermogensopbouw te wild/lomp voor de gewone weg
Een VFR200X heeft vermogen plenty maar kan door zijn laagtoerige karakter vooral op koppel gereden worden en heeft het vermogen niet nodig. Dat maakt de motor veel geschikter voor de openbare weg. De Z1000SX is volgens een gelijksoortige gedachtengang ontwikkelt.

De 900cc inderdaad veel meer vermogen uit gehaald worden. Aprilia heeft bewust gekozen voor 70 kw (was het maar 70 kw) vanwege het A2 rijbewijs. Dit maakt de Shiver voor een breder publiek beschikbaar. Dat blijft een gok
Had dan net als Kawa gedaan. Een shiver 900e, met standaard als 35KW vermogen, en een gewone 900 met iets van 120 pk..
Ze had het vanmorgen even moeilijk met wakker worden:
hik hik hik plof hik hik hik plof hik hik hik plof

Toe maar knop los gelaten en nog een keer opnieuw
hik hik plof plof plof plof, jup doet het

3 graden is toch wel koud voor haar


En volgens de strooikaart zou er niet gestrooid zijn, maar ik betwijfel het.
Nu maar goed boenen en niet meer uitlaten -O-
Opstarten ging bij mij vanochtend (en zojuist) gewoon prima, alleen als ik de eerste keer naar de 2 schakelde, viel die ineens uit... Nog voor ik de koppeling op liet komen/gas gaf. Gewoon meteen bij opschakelen. Toch te koud? Accu te leeg gelopen afgelopen tijd? Heb er vanochtend 25 minuten snelweg mee gereden en zojuist hetzelfde probleem gehad.

En op de terugweg lag er volgens mij op sommige kruispunten in de stad ook pekel -.-
Woo dat had ik van de week dus ook, echt heel raar was dat.

Maar daarna weer starten lukte in 1x



En dat moeilijk starten heb ik nu nog maar 1x gehad gelukkig, rest van de tijd ging het gewoon normaal. Wel iets warmer maar wel nat. (accu is bijna 3 jaar oud en heeft nooit aan de druppelaar gezeten en stond altijd buiten onder een afdak, dus gewoon koud.)
Ik ben dus niet de enige *O*

Ik ga dit weekend nog eens rijden, kijken of het weer gebeurt. Het maffe is dat ik voor die tijd al 3x de koppeling in zijn 1 had ingedrukt en helemaal op laten komen voordat ik naar 2 ging en toen viel die stil. Als hij moeilijk blijft doen, toch maar weer de dealer bellen. Heerlijk, zo'n Italiaan. :P
Is karakter :+

Ik rij als het goed is morgen gewoon weer dus zal het ook wel merken.
Soms heeft dat met de startmotor te maken. De kabel die de aan startmotor vastzit wil nog weleens gaan corroderen. Dat rubber kapje erop houdt ook niet alles tegen. Makkelijk te checken / fixen.
Startmotor is nog geen half jaar nieuw bij mij, maar kan even kijken

Vanmorgen startte en reed het gewoon normaal, viel niet uit
Al eens eerder gevraagd maar is het een beetje te doen om zelf een frame deel te wisselen? Linker deel in dit geval. De gereedschappen even buiten beschouwing gelaten.
quote:
Pedrofich schreef op 15 november 2017 @ 13:18:
Startmotor is nog geen half jaar nieuw bij mij, maar kan even kijken

Vanmorgen startte en reed het gewoon normaal, viel niet uit

Fijn :)

Ik heb vandaag ook gereden en helemaal nergens last van. Denk dat ie het gewoon koud had.

Door spullekebakfiets op woensdag 22 november 2017 20:16

 

Hoe zit het met frontpaddockstands op de shiver. Was aan het kijken naar een voor het balhoofd maar ik zie op mijn shiver een T stuk voor de remleidingen zitten, precies op dit gat. Is er een balhoofd paddockstand die hiermee werkt of is er een andere optie?
Bedoeling is om wielen en voorpoten volledig los te kunnen halen.
Ik heb ook eens naar een balhoofd paddock gekeken maar de remleiding zit in de weg ja....dus toen maar een expemplaar genomen die je onder de vorken zet.


Van de week wilde Appie niet starten, accu dood, zelfs na 2dgn oplagen dus gisteren een nieuwe lithium accu er in gezet. Hij doet het weer top!
quote:
ngin schreef op 23 november 2017 @ 19:52:
Ik heb ook eens naar een balhoofd paddock gekeken maar de remleiding zit in de weg ja....dus toen maar een expemplaar genomen die je onder de vorken zet.


Van de week wilde Appie niet starten, accu dood, zelfs na 2dgn oplagen dus gisteren een nieuwe lithium accu er in gezet. Hij doet het weer top!


Conclusie: Vaker rijden :]
Mijn shiver liep niet lekker een paar weken geleden, hetzelfde gehad in de zomer. Lambda en luchtsensor storingen die terugkomen. Nu deze laten vervangen en binnekort toch weer even een testritje maken.

Oh, een Power 2ct achterband, 4/5dkm opgereden.
Nu de P3 erop laten leggen, die zou langer mee moeten gaan volgens mijn monteur.
quote:
Pedrofich schreef op 24 november 2017 @ 08:56:

[...]


Conclusie: Vaker rijden :]

Ha ha ha, juist!
Iemand interesse in een boordgereedschapssetje van de Shiver (2008). Gratis afhalen in Amsterdam. Stuur even een pb bij interesse.
Iemand interesse in een zgan Puig smoke windscherm en / of een goede achter schokbreker met verlaagde Hyperpro veer en de orginele veer?
quote:
Okkie26 schreef op 02 januari 2018 @ 22:29:
Iemand interesse in een zgan Puig smoke windscherm en / of een goede achter schokbreker met verlaagde Hyperpro veer en de orginele veer?


Dit is de orginele schokbreker neem ik aan?
Beste Forumleden,

Ik heb nu sinds oktober 2016 een Shiver 2008 model. Wat een ongelooflijke mooie fiets is dat. Ik kwam na mijn overstap van een R1 2007 naar een Shiver er snel achter dat de "Vering" niet super was en ben snel op zoek gegaan naar Hyperpro veren zoals meerdere keren besproken in deze topics over de Shiver.

Helaas heb ik afgelopen juni een ongeluk gehad waardoor in een half jaar uit de running ben geweest. Nu ik weer kan functioneren ben ik mijn pracht van een Shiver aan het opbouwen. Nu loop ik tegen een aantal problemen aan, waarvan ik hoop gebruik te mogen maken van jullie kennis:
1. Ik ben op zoek naar het vervangingsruitje voor mijn Shiver. Ik vind de puig en ermax varianten niet zo knap als die ik er op had zitten. (zie de bijgevoegde foto).
2. Tijdens het ongeluk is mijn schakelpoot afgebroken, deze is inmiddels vervangen. Nu kwam ik afgelopen zondag tijdens een proefrit erachter dat mijn gear indicator niet meer werkt. Hebben jullie nog tips of tricks om te kijken of deze defect is of dat de uitlijning hiervan niet meer klopt?
3. Voor het ongeluk had ik al problemen vermoedelijk met de lambda sensor. Als mijn motorblok koud was is er geen probleem, tot ik met een warmer blok ga rijden en op hogere snelheid kom. Dan komt er een service melding in het dashboard. Heeft iemand ervaring met dit probleem?

Ik wil jullie alvast bedanken voor meedenken met de bovenstaande punten.
Voor de winterrijders onder ons, fijne en veilige kilometers!

[Afbeelding: 26734050_1557135871041307_8170783605373808216_n.jpg?oh=b8a90f7f4e1b372e92d0c96bff3dbd86&oe=5AB4893A]

Matthijs
Gear indicator die niet werkt??
Doet je snelheidsmeter het wel dan?

De Gearindicator is geen schakelaar maar wordt berekend aan de hand van snelheid en toerental.
Lamda problemen ken ik wel. Dorsoduro van mijn aprilia buddy heeft ook deze problemen gehad. Eerst temperatuur sensor vervangen (foutmelding gaf hij ook). Daarna nog steeds problemen.

Symptomen:
- Service melding wanneer je in hogre toerentallen komt bij warme motor
- stotteren zodra service melding is gekomen
- Niet meer toeren draaien dan 8000-8500rpm

We hebben dit onderzocht en gefixt door middel van Guzzidiag:
http://www.von-der-salierburg.de/download/GuzziDiag/ Dit tooltje laat je de Shiver/Dorsoduro ECU uitlezen en geeft de foutcode's weer. In dit topic (http://www.apriliaforum.c...-ECU-on-the-Dorsoduro-750) kun je de foutcode's vinden en aan de hand daar van kun je beoordelen of de lambda defect is...

Je hebt hiervoor we wat kabeltjes nodig:
https://www.ebay.de/sch/i...T+OBD+Adapter&_sop=15
http://www.obd2-shop.eu/k...gnoseinterface-p-230.html

Heeft mij ontzettend geholpen en is stukke goedkoper te doen dan bij een dealer. Let wel, koop niet de goedkoopste KKL901 adapter, dit heb ik al ooit gedaan en deze werkte niet. Rond de 15-20 euro ben je daar wel voor kwijt.

© 2001-2018 Motor-Forum
Powered by React - Hosted by True