Bekijk originele versie: M-Unit BMW R100RT geen vonk

Hallo medeweggebruikers,

een jaar geleden ben ik samen met mijn vader een project gestart; Een BMW R100RT ombouwen naar een cafe racer. Veel onderdelen aangeschaft waaronder de M-unit V2 van Motogadget. Geweldig apparaatje, maar ik loop helaas vast met het aansluiten van de ontsteking. Ik krijg geen vonk, ik verwacht dat ik iets verkeerd heb aangesloten..

Zie onderstaand schema zoals het nu aangesloten is. Wat gaat er fout? |(

Ik heb de AUX aangesloten op de ignitionbox en vanaf de ignitionbox naar de bobine. Nu zegt het bijgeleverd schema van de M-unit dat er ook een rechtstreekse AUX naar de bobine gaat, dit heb ik ook nog geprobeerd maar tevergeefs geen vonk..

Ik zal later nog een aantal foto's toevoegen ter verduidelijking

Wie kan mij helpen? :) [Afbeelding: M-Unit BMW R100RT geen vonk]
Originele schema van de M-unit

[Afbeelding: motogadget-m-unit-v2-9.jpg]
Waar zit je Hall sensor aangesloten?
zonder originel schema valt daar niet veel zinnigs over te zeggen.
Heb je 12V op je bobine? Zoals het nu lijkt lopen er alleen 2 signaaldraden naar je bobine. In de bovenste situatie gaat er 12V naar de ECU en de bobines.
misschien hoort dat zo op de BMW ? daarom, eerst origineel schema.
BMW K100 heeft 3 draden aan de bobines.
Massa, 12V, en schakeldraad. Volgens mij moet je de groen gele draad 12V geven.

Schema:

K100:http://www.kbikeparts.com/classickbikes.com/ckb.tech/0.ckb.tech.files/kwiring/Early%20K75%20K100/K100_Early_Wiring_Diagram.jpeg
Kiteflupke is geen K100 ( viercilindervliegendebaksteen ) maar een R100 boxer
Een totaal ander motorconcept en een totaal ander elektrisch schema
Dus dat schema van jou link gaat niet werken
Deze kan het zijn maar dan moet je eigenlijk ook het bouwjaar weten en welke uitvoering
https://sites.google.com/site/bmwr1007t/wiring-diagram

Of ik moet daar overheen gelezen hebben
quote:
KiteFlupke schreef op 09 april 2018 @ 07:49:
BMW K100 heeft 3 draden aan de bobines.
Massa, 12V, en schakeldraad. Volgens mij moet je de groen gele draad 12V geven.

Schema:

K100:http://www.kbikeparts.com/classickbikes.com/ckb.tech/0.ckb.tech.files/kwiring/Early%20K75%20K100/K100_Early_Wiring_Diagram.jpeg

Een R100 heeft drie draden op de bobines. Een plus, een doorverbinder om de bobines in serie te zetten en een onderbreker.

Maar inderdaad zonder volledig schema kan je er niets van zeggen.
Bedankt voor de reacties! Ik heb het originele schema nu niet voorhanden, deze zal ik binnenkort inscannen. Ik weet wel dat bijgevoegd schema vrijwel identiek is.
[Afbeelding: BMW-R65-R80-R80RT-R100RS-R100RT-1985-1987-Wiring-Diagram.gif]

Ik heb nu inderdaad geen 12v op de bobine, alleen de twee kabels uit de ecu
Onderstaand een foto zoals het nu is aangesloten[Afbeelding: IMG_0721.jpg]
Dat kan je zo oplossen. Draadje van de accu naar de bobine en hij zou moeten starten.
Waar moet ik de 12v aansluiten? bij de zwarte of de groene draad? En moet dit vanuit de AUX of rechtstreeks vanaf de accu?
Rechtstreeks van de accu naar de plus van de bobine. Als je de rest goed aangesloten hebt zou hij moeten starten. De enige manier om hem weer uit te doen is deze draad weer los te trekken.
Dan ga ik dat proberen. Voor de duidelijkheid:

Alles aangesloten laten zitten zoals nu en nog een extra draad van de accu naar de bobine?

Alvast bedankt :)
Ik heb nog nooit een R100 met 3 draden op de bobine(s) gezien..........

De R modellen (2V) hebben bobines met 2 aansluitingen, de voedingsdraad en signaaldraad. (en natuurlijk de bougiekabel)
quote:
rody-rc30 schreef op 11 april 2018 @ 09:25:
Ik heb nog nooit een R100 met 3 draden op de bobine(s) gezien..........

De R modellen (2V) hebben bobines met 2 aansluitingen, de voedingsdraad en signaaldraad. (en natuurlijk de bougiekabel)

De oudere, voor '81
quote:


Ook niet......
[Afbeelding: BMW WIRING.jpg]
Ik zie in jouw tekening nog steeds maar 2 draden op de bobines.....
Gut o gut, is dat nu een issue?
1 naar de onderste, 1 naar de bovenste en een kortje daartussen. Maar als je het niet wil zien is het er niet hoor.
Het plaatje is niet om mijn gelijk te bewijzen maar om de TS inzicht te verschaffen.
niet om mijn gelijk te krijgen, maar om onduidelijkheden uit de weg te ruimen.

er zitten op iedere bobine dus maar 2 draden.
quote:
rody-rc30 schreef op 14 april 2018 @ 11:10:
niet om mijn gelijk te krijgen, maar om onduidelijkheden uit de weg te ruimen.

er zitten op iedere bobine dus maar 2 draden.


:Y :Y

Dit zijn 6 Volt bobines in serie.
ik heb een zelfde situatie met mijn BMW r65 uit 1987. Heb de gehele draadboom eruit getrokken en alles vervangen door Motogadget bedrading M-unit, M-Button en M-lock en nieuwe onderdelen.

Ik vraag me nu af hoe ik de oude ontstekingsdraden moet aansluiten (zie op afbeelding nr 1) op de bobines en wat ik met de draden van de spanningsregelaar moet doen (blauw en zwart; nr 2).

Ik weet dat er ergens nog een main fuse tussen moet en mogelijk ook nog een GEN lamp voor het opladen v/d accu?

Motogadget stelt met de M-unit alle relays te kunnen verwijderen maar ik hoor nu toch dat bij BMW motoren het Starter relay moet blijven?

HELP iemand verstand van deze zaken?

mijn dank is groot!![Afbeelding: DSC_0933.JPG]

© 2001-2018 Motor-Forum
Powered by React - Hosted by True